Πώς να ενεργοποιήσετε την επιλογή Ενεργοποίηση καταγραφής αλληλογραφίας για την αντιμετώπιση προβλημάτων στο Outlook

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 831053 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Ανάπτυξη όλων | Σύμπτυξη όλων

Περίληψη

Αυτό το άρθρο περιγράφει τον τρόπο για να ενεργοποιήσετε την επιλογή καταγραφής αλληλογραφίας στο Microsoft Office Outlook.

Περισσότερες πληροφορίες

Για να ενεργοποιήσουμε την επιλογή καταγραφής αλληλογραφίας για λογαριασμό σας, μεταβείτε το "Αυτόματη επίλυση". Εάν προτιμάτε να ενεργοποιήσετε την επιλογή καταγραφής αλληλογραφίας μόνοι σας, μεταβείτε το "Μη αυτόματη επίλυση".

Αυτόματη επίλυση

Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding start expanded
Για να ενεργοποιήσετε την επιλογή καταγραφής αλληλογραφίας αυτόματα, κάντε κλικ στο κουμπί Αυτόματη επίλυση ή τη σύνδεση, κάντε κλικ στο κουμπί Εκτέλεση στο παράθυρο διαλόγου Λήψη αρχείου και, στη συνέχεια, ακολουθήστε τα βήματα στην ενημέρωση κώδικα του οδηγού.

Για τα Windows 8 ή τα Windows 7
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding start expanded
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets fixit1
Επιδιόρθωση αυτού του προβλήματος
Επίλυσης της Microsoft 20094
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets fixit2

Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding end

Για τα Windows Vista, τα Windows XP, Windows Server 2008 ή Windows Server 2003
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding start expanded
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets fixit1
Επιδιόρθωση αυτού του προβλήματος
Επίλυσης της Microsoft 50348
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets fixit2
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding end

Σημειώσεις
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding start collapsed
  • Αυτός ο οδηγός μπορεί να είναι μόνο στα Αγγλικά. Ωστόσο, η αυτόματη επίλυση λειτουργεί και για άλλες εκδόσεις γλώσσας των Windows.
  • Εάν δεν είστε στον υπολογιστή που παρουσιάζει το πρόβλημα, αποθηκεύστε την Λύση σε μια μονάδα δίσκου flash ή ένα CD, και στη συνέχεια εκτελέστε το στον υπολογιστή που έχει το πρόβλημα.
  • Εκτιμούμε τα σχόλιά σας. Για να στείλετε σχόλια ή να αναφέρετε τυχόν ζητήματα που αφορούν αυτήν τη λύση, αφήστε ένα σχόλιο σχετικά με το "Αυτόματη επίλυση"ιστολόγιο ή στείλτε μας ένα ηλεκτρονικό ταχυδρομείο το μήνυμα.
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding end collapsed
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding end

Μη αυτόματη επίλυση

Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding start collapsed
Ενεργοποίηση καταγραφής αλληλογραφίας, ακολουθήστε τα εξής βήματα για την έκδοση του Outlook.

2013 Του Microsoft Outlook και το Microsoft Outlook 2010

  1. Σχετικά με το αρχείο καρτέλα, κάντε κλικ στο κουμπί Επιλογές.
  2. Στο πλαίσιο διαλόγου " Επιλογές του Outlook ", κάντε κλικ στο κουμπί " για προχωρημένους".
  3. Σε άλλη ενότητα, επιλέξτε το πλαίσιο ελέγχου ενεργοποίησης της καταγραφής αντιμετώπισης προβλημάτων (απαιτεί επανεκκίνηση του Outlook) και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  4. Κλείστε και ξεκινήστε πάλι το Outlook.

Microsoft Office Outlook 2007 και το Microsoft Office Outlook 2003

  1. Στο μενού Εργαλεία , κάντε κλικ στο κουμπί " Επιλογές".
  2. Στην άλλη καρτέλα, κάντε κλικ στο κουμπί " Επιλογές για προχωρημένους".
  3. Επιλέξτε το πλαίσιο ελέγχου Ενεργοποίηση καταγραφής (αντιμετώπιση προβλημάτων) και, στη συνέχεια, κάντε κλικ στο κουμπί OK δύο φορές.

Ενεργοποίηση καταγραφής μέσω του μητρώου

Μπορείτε επίσης να ενεργοποιήσετε την αλληλογραφία καταγραφή επιλογή, κάνοντας μια αλλαγή στο μητρώο. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα.

Σημαντικό Αυτή η ενότητα, μέθοδος ή εργασία περιέχει βήματα που σας καθοδηγούν να τροποποιήσετε το μητρώο. Ωστόσο, ενδέχεται να προκύψουν σοβαρά προβλήματα λόγω λανθασμένης τροποποίησης του μητρώου. Επομένως, βεβαιωθείτε ότι ακολουθείτε αυτά τα βήματα προσεκτικά. Για επιπλέον προστασία, δημιουργήστε αντίγραφο ασφαλείας του μητρώου πριν το τροποποιήσετε. Στη συνέχεια, μπορείτε να επαναφέρετε το μητρώο εάν προκύψει κάποιο πρόβλημα. Για περισσότερες πληροφορίες σχετικά με τον τρόπο δημιουργίας αντιγράφων ασφαλείας και επαναφοράς του μητρώου, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
322756 Τρόπος δημιουργίας αντιγράφων ασφαλείας και επαναφοράς του μητρώου στα Windows
  1. Κάντε κλικ στο κουμπί Έναρξη, πληκτρολογήστε regedit στην Έναρξη αναζήτησης και, στη συνέχεια, επιλέξτε regedit.exe στη λίστα προγραμμάτων .
  2. Στον επεξεργαστή μητρώου, εντοπίστε το ακόλουθο δευτερεύον κλειδί για το Outlook 2010:
    HKEY_CURRENT_USER\Software\Microsoft\Office\<1x.0>\Outlook\Options\Mail
    Σημείωση Σε αυτό το δευτερεύον κλειδί, <1x.0>αντιπροσωπεύει τον αριθμό έκδοσης του προγράμματος ("15,0" = "14,0" 2013 Outlook = Outlook 2010, "12,0" = το Outlook 2007, "11.0" = Outlook 2003).</1x.0>
  3. Στο δεξιό τμήμα του παραθύρου, κάντε δεξιό κλικ στο EnableLoggingκαι, στη συνέχεια, κάντε κλικ στο κουμπί Τροποποίηση.
  4. Στο παράθυρο διαλόγου Επεξεργασία τιμής DWORD , πληκτρολογήστε 1 στο πλαίσιο δεδομένα τιμής, και στη συνέχεια κάντε κλικ στο κουμπί OK.
  5. Κλείστε τον Επεξεργαστή μητρώου.
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding end collapsed

Επιπλέον, για να μας αποτυχίες Ενεργοποίηση παρακολούθησης στο αρχείο καταγραφής εφαρμογής για λογαριασμό σας, μεταβείτε το "Αυτόματη επίλυση". Εάν προτιμάτε να ενεργοποιήσετε αποτυχίες παρακολούθησης στο αρχείο καταγραφής εφαρμογής μόνοι σας, μεταβείτε το "Μη αυτόματη επίλυση".

Αυτόματη επίλυση

Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding start expanded
Για να ενεργοποιήσετε τις αποτυχίες παρακολούθηση αυτόματα στο αρχείο καταγραφής εφαρμογών, κάντε κλικ στο κουμπί του Fix it κουμπί ή σύνδεση, κάντε κλικ στο κουμπί Εκτέλεση στο παράθυρο διαλόγου Λήψη αρχείου και, στη συνέχεια, ακολουθήστε τα βήματα στην ενημέρωση κώδικα του οδηγού.
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets fixit1
Επιδιόρθωση αυτού του προβλήματος
Επίλυσης της Microsoft 50349
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets fixit2

Σημειώσεις
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding start collapsed
  • Αυτός ο οδηγός μπορεί να είναι μόνο στα Αγγλικά. Ωστόσο, η αυτόματη επίλυση λειτουργεί και για άλλες εκδόσεις γλώσσας των Windows.
  • Εάν δεν είστε στον υπολογιστή που παρουσιάζει το πρόβλημα, αποθηκεύστε την Λύση σε μια μονάδα δίσκου flash ή ένα CD, και στη συνέχεια εκτελέστε το στον υπολογιστή που έχει το πρόβλημα.
  • Εκτιμούμε τα σχόλιά σας. Για να στείλετε σχόλια ή να αναφέρετε τυχόν ζητήματα που αφορούν αυτήν τη λύση, αφήστε ένα σχόλιο σχετικά με το "Αυτόματη επίλυση"ιστολόγιο, ή στείλτε μας ένα ηλεκτρονικό ταχυδρομείο το μήνυμα.
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding end collapsed
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding end

Μη αυτόματη επίλυση

Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding start collapsed
Σημαντικό Αυτή η ενότητα, μέθοδος ή εργασία περιέχει βήματα που σας καθοδηγούν να τροποποιήσετε το μητρώο. Ωστόσο, ενδέχεται να προκύψουν σοβαρά προβλήματα λόγω λανθασμένης τροποποίησης του μητρώου. Επομένως, βεβαιωθείτε ότι ακολουθείτε αυτά τα βήματα προσεκτικά. Για επιπλέον προστασία, δημιουργήστε αντίγραφο ασφαλείας του μητρώου πριν το τροποποιήσετε. Στη συνέχεια, μπορείτε να επαναφέρετε το μητρώο εάν προκύψει κάποιο πρόβλημα. Για περισσότερες πληροφορίες σχετικά με τον τρόπο δημιουργίας αντιγράφων ασφαλείας και επαναφοράς του μητρώου, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
322756 Τρόπος δημιουργίας αντιγράφων ασφαλείας και επαναφοράς του μητρώου στα Windows
Μπορείτε να ενεργοποιήσετε τις αποτυχίες παρακολούθησης στο αρχείο καταγραφής εφαρμογών, κάνοντας μια αλλαγή στο μητρώο. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Κάντε κλικ στο κουμπί Έναρξη, πληκτρολογήστε regedit στην Έναρξη αναζήτησης και, στη συνέχεια, επιλέξτε regedit.exe στη λίστα προγραμμάτων .
  2. Στον επεξεργαστή μητρώου, εντοπίστε το ακόλουθο δευτερεύον κλειδί για το Outlook 2007:
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\
    Εντοπίστε και κατόπιν επιλέξτε το ακόλουθο δευτερεύον κλειδί για το Outlook 2003:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\
  3. Στο μενού Επεξεργασία , επιλέξτε Δημιουργίακαι, στη συνέχεια, κάντε κλικ στο κλειδί.
  4. Τύπος CancelRPC, και στη συνέχεια πιέστε το πλήκτρο Enter για να ονομάσετε το κλειδί.
  5. Στο μενού Επεξεργασία , επιλέξτε Δημιουργίακαι, στη συνέχεια, κάντε κλικ στην επιλογή Τιμή DWORD.
  6. Τύπος EnablePerfTracking, και στη συνέχεια πιέστε το πλήκτρο Enter για να ονομάσετε το DWORD.
  7. Στο δεξιό τμήμα του παραθύρου, κάντε δεξιό κλικ στο EnablePerfTrackingκαι, στη συνέχεια, κάντε κλικ στο κουμπί Τροποποίηση.
  8. Στο παράθυρο διαλόγου Επεξεργασία τιμής DWORD , κάντε κλικ στο δεκαεξαδικόκαι, στη συνέχεια, πληκτρολογήστε στο πλαίσιο δεδομένα τιμής.
  9. Κάντε κλικ στο κουμπί OK.
  10. Κλείστε τον Επεξεργαστή μητρώου.
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding end collapsed

Θέσεις αρχείων καταγραφής

Τα αρχεία καταγραφής είναι σε μορφή απλού κειμένου. Ακολουθούν οι προεπιλεγμένες θέσεις των αρχείων καταγραφής.

Αρχεία καταγραφής στο φάκελο % temp %
Σύμπτυξη αυτού του πίνακαΑνάπτυξη αυτού του πίνακα
ΠεριγραφήΌνομα αρχείου
Αρχείο αυτόματου εντοπισμού Outlook (το Outlook 2007 και Outlook 2010)olkdisc.log

Αρχεία καταγραφής στο φάκελο %temp%\OlkAS
Σύμπτυξη αυτού του πίνακαΑνάπτυξη αυτού του πίνακα
ΠεριγραφήΌνομα αρχείου
Αρχεία καταγραφής της υπηρεσίας διαθεσιμότητας (Outlook 2007)ημερομηνία-ώρα -fb.log
Υπηρεσία διαθεσιμότητας, OOF και πρόταση σύσκεψη αρχεία καταγραφής (Outlook 2010) ημερομηνία-ώρα -AS.log
Αρχεία καταγραφής κανόνων προστασίας (Outlook 2010)ημερομηνία-ώρα -PB4S.log
Αρχεία καταγραφής ενοποιημένης ανταλλαγής μηνυμάτων (Outlook 2010)ημερομηνία-ώρα -UM.log
Αρχεία καταγραφής παραμέτρων ενοποιημένης ανταλλαγής μηνυμάτων (Outlook 2010) ημερομηνία-ώρα .UMCFG.log
Από τα αρχεία καταγραφής του Office (το Outlook 2007)ημερομηνία-ώρα -oof.log
Αρχεία καταγραφής πρόταση σύσκεψη (Outlook 2007)ημερομηνία-ώρα -ms.log

Αρχεία καταγραφής στο φάκελο %temp%\OlkCalLogs
Σύμπτυξη αυτού του πίνακαΑνάπτυξη αυτού του πίνακα
ΠεριγραφήΌνομα αρχείου
Outlook ημερολόγιο αρχεία καταγραφής (SP2 και νεότερη μορφή)OlkCalLog_ date_time .etl

Τα αρχεία καταγραφής στο φάκελο καταγραφής %temp%\Outlook
Σύμπτυξη αυτού του πίνακαΑνάπτυξη αυτού του πίνακα
ΠεριγραφήΌνομα αρχείου
Μεταφορά αρχείου καταγραφής opmlog.log
Αρχεία καταγραφής SMTP (Outlook 2007 και νεότερων)ΔιεύθυνσηΗλεκτρονικούΤαχυδρομείου - εξερχόμενων - date_time .log
Αρχεία καταγραφής POP3 (Outlook 2007 και νεότερων)ΔιεύθυνσηΗλεκτρονικούΤαχυδρομείου - εισερχόμενων - date_time .log
Αρχεία καταγραφής IMAP (Outlook 2007 και νεότερων)ΔιεύθυνσηΗλεκτρονικούΤαχυδρομείου - εισερχόμενων - date_time .log IMAP-
Αρχεία καταγραφής HTTP DAV (Outlook 2003–2010)HTTP - ΔιεύθυνσηΗλεκτρονικούΤαχυδρομείου - date_time .log
Αρχεία καταγραφής του Outlook Hotmail Connector (Outlook 2003–2010)OLC - ΔιεύθυνσηΗλεκτρονικούΤαχυδρομείου - date_time .log
OLC - date_time .log
.txt ΔιεύθυνσηΗλεκτρονικούΤαχυδρομείου
Από τα αρχεία καταγραφής του Office (Outlook 2010)ημερομηνία-ώρα -oof.log
Αρχεία καταγραφής προφίλ Outlook (το Outlook 2010 και το 2013)Prof_OUTLOOK_threadID_action_year.Month.day_hour.MINUTE.Second.txt
Outlook, ο μηχανισμός κοινής χρήσης αρχείων καταγραφήςΚοινή χρήση του μηχανισμού ημερομηνία καταγραφής
Το Outlook-Windows Desktop Search ευρετηρίου αρχείων καταγραφήςόνομα αρχείου δεδομένων .log
Το Outlook για προχωρημένους σε αρχεία καταγραφής ETWΤο Outlook-### .etl
Αρχεία καταγραφής υποδείξεων αλληλογραφίας (Outlook 2010)Κοινή χρήση μηχανισμού datetime -mailtips.log
Αρχείο καταγραφής της πρώτης εκτέλεσης διεργασίας OutlookFIRSTRUN.log

Σημείωση Μπορείτε να προσαρμόσετε αυτήν τη ρύθμιση. Για να το κάνετε αυτό, κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στην εντολή Εκτέλεση, πληκτρολογήστε % temp % με το Άνοιγμα πλαίσιο και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Ιδιότητες

Αναγν. άρθρου: 831053 - Τελευταία αναθεώρηση: Πέμπτη, 31 Οκτωβρίου 2013 - Αναθεώρηση: 11.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
Λέξεις-κλειδιά: 
vkbportal238 vkbportal221 kbmsifixme kbfixme kbconfig kbhowto kbmt KB831053 KbMtel
Μηχανικά μεταφρασμένο
ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο έχει μεταφραστεί χρησιμοποιώντας λογισμικό μηχανικής μετάφρασης της Microsoft και μπορείτε να το διορθώσετε χρησιμοποιώντας την τεχνολογία Community Translation Framework (CTF) (Πλαίσιο μετάφρασης κοινότητας). Η Microsoft παρέχει μηχανική μετάφραση, επεξεργασία μετά τη μηχανική μετάφραση από την κοινότητα και άρθρα μεταφρασμένα από επαγγελματίες προκειμένου να έχετε πρόσβαση σε όλα τα άρθρα της Γνωσιακής βάσης σε πολλές γλώσσες. Τα άρθρα μηχανικής μετάφρασης και αυτά που επεξεργάζονται ύστερα από μηχανική μετάφραση ενδέχεται να περιέχουν σφάλματα στο λεξιλόγιο, στη σύνταξη ή/και στη γραμματική. Η Microsoft δεν φέρει καμία ευθύνη για τυχόν ανακρίβειες, σφάλματα ή ζημίες που προκύψουν λόγω τυχόν παρερμηνειών στη μετάφραση του περιεχομένου ή χρήσης του από τους πελάτες μας. Για περισσότερες πληροφορίες σχετικά με το CTF, μεταβείτε στην τοποθεσία http://support.microsoft.com/gp/machine-translation-corrections/el.
Η αγγλική έκδοση αυτού του άρθρου είναι η ακόλουθη: 831053

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com