Fehlermeldung einen Ordner kopieren, wenn Sie versuchen, eine Datei herunterzuladen, die größer ist als 50000000 Bytes aus einem Webordner

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 900900 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Unterstützung für Windows Vista Service Pack 1 (SP1) endet am 12 Juli 2011. Um weiterhin Sicherheitsupdates für Windows zu erhalten, stellen Sie sicher, dass Sie Windows Vista mit Service Pack 2 (SP2) ausführen. Weitere Informationen finden Sie in der Microsoft-Webseite: Die Unterstützung läuft für einige Versionen von Windows.
Alles erweitern | Alles schließen

Problembeschreibung

Sie versuchen, eine Datei herunterzuladen, die größer ist als 50000000 Bytes aus einem Webordner auf einem Microsoft Windows XP Service Pack 2 (SP2)-basierten Computer. Sie erhalten eine Fehlermeldung, die der folgenden ähnelt:
Kann nicht kopiert werden Dateiname: Die Quelldatei oder vom Quelldatenträger kann nicht gelesen werden.
Hinweis In dieser Fehlermeldung steht Dateiname für den Namen der Datei.

Dieses Problem tritt auch auf einem Windows Vista-Computer oder einem Windows XP Service Pack 1 (SP1)-basierten Computer, auf das Sicherheitsupdate 896426 (MS05-028) installiert ist.

In diesem Szenario werden auf Windows 7 können Sie die folgende Fehlermeldung angezeigt:

Ordner kopieren
Ein unerwarteter Fehler ist es nicht möglich aus den Ordner kopieren. Wenn Sie diesen Fehler auftritt weiterhin, können Sie den Fehlercode, um Hilfe zu diesem Problem zu suchen.
Fehler 0x800700DF: Die Dateigröße überschreitet die erlaubte und kann nicht gespeichert werden.
<file name=""></file>
Wiederholen Sie den Vorgang abbrechen

Ursache

Dieses Problem tritt aufgrund eine Änderung der Sicherheitseinstellungen, die in Windows XP SP2 eingeführt wurde Web Distributed Authoring and Versioning (WebDAV)-Redirector beeinflusst. Dieser Sicherheitsänderung stellt sicher, dass ein nicht autorisierter Server einen Client-Computer in einem Denial-of-Service-Angriff zwingen kann. Wenn Sie versuchen, eine Datei herunterzuladen, die größer als 50000000 Bytes ist, interpretiert der Client-Computer dieser Download als einen Denial-of-Service-Angriff. Aus diesem Grund wird der Downloadvorgang beendet.

Lösung

Wichtig: Dieser Abschnitt, die Methode oder die Aufgabe enthält Schritte, die erklären, wie Sie die Windows-Registry ändern. Es können schwerwiegende Probleme auftreten, wenn Sie die Windows-Registry falsch ändern. Stellen Sie daher sicher, dass Sie die folgenden Schritte sorgfältig ausführen. Für zusätzlichen Schutz sichern Sie die Registrierung, bevor Sie Änderungen vornehmen. Gegebenenfalls können Sie dann die Registrierung wiederherstellen, wenn ein Problem auftritt. Für Weitere Informationen zum Sichern und Wiederherstellen der Registrierung, klicken Sie auf die folgenden Artikelnummer der Microsoft Knowledge Base:
322756 Sichern und Wiederherstellen der Registrierung in Windows

Um dieses Problem für Sie beheben lassen möchten, fahren Sie mit der "Problem automatisch beheben"Abschnitt. Wenn Sie dieses Problem selbst beheben möchten, fahren Sie fort mit "Problem manuell beheben"Abschnitt.

Problem automatisch beheben



Um dieses Problem automatisch beheben möchten, klicken Sie auf die Fix it Schaltfläche oder Link. Klicken Sie dann auf Ausführen Klicken Sie im Dialogfeld Dateidownload Dialogfeld im Feld, und führen Sie die Schritte im Fix it -Assistenten.


Bild minimierenBild vergrößern
assets fixit1
Dieses Problem beheben.
Microsoft Fix it 55026
Bild minimierenBild vergrößern
assets fixit2


Hinweise
  • Wenn Sie den Fix it -Assistenten folgen, müssen Sie einen FileSizeLimitInBytes Wert eingeben, der größer als die Größe der Datei, die Sie herunterladen möchten.
  • Dieser Assistent kann nur auf Englisch verfügbar sein. Die automatische Korrektur funktioniert auch für andere Sprachversionen von Windows.
  • Wenn Sie nicht auf dem Computer angemeldet sind, auf dem das Problem besteht, speichern Sie heruntergeladene Datei auf einem mobilen Speichermedium (Flashdrive/CD/etc.) und führen Sie es auf dem Computer aus, auf welchem das Problem auftritt.

Fahren Sie mit der "Wurde das Problem behoben?"Abschnitt.



Problem manuell beheben


Um dieses Problem zu beheben, gehen Sie folgendermaßen vor:
  1. Klicken Sie auf Start, klicken Sie auf Ausführen, Typ regedit, und klicken Sie dann auf OK.
  2. Suchen Sie den folgenden Registrierungsunterschlüssel, und klicken Sie dann darauf:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters
  3. Im rechten Bereich mit der rechten Maustaste dieFileSizeLimitInBytes Wert, und klicken Sie dann aufÄndern.

    Wenn Sie nicht sehen können dieFileSizeLimitInBytes Wert der rechten Maustaste auf den leeren Bereich in der rechten Fensterbereich, klicken Sie auf Neue, klicken Sie auf DWORD-Wert, Typ FileSizeLimitInBytes, und klicken Sie dann aufOK.
  4. In der DWORD-Wert bearbeiten Klicken Sie auf das Feld Wählen Sie die Decimal Option. Im Feld unter Wert Daten, geben Sie einen Wert, der größer als die Größe der Datei, die Sie herunterladen möchten. Klicken Sie auf OK.

    Hinweis Der Standardwert für die maximale Dateigröße ist 50000000 Bytes.
  5. Beenden Sie den Registrierungseditor. Starten Sie den Computer neu.

Wurde das Problem behoben?

  • Überprüfen Sie, ob das Problem behoben ist. Wenn das Problem behoben ist, sind Sie mit diesem Abschnitt fertig. Wenn das Problem nicht behoben ist, können Sie Kontakt zum support.
  • Wir schätzen Ihr Feedback. Um Feedback bereitzustellen oder Probleme mit dieser Lösung zu informieren, geben Sie einen Kommentar zu den "Problem automatisch beheben"Blog oder senden Sie uns eine e-Mail.

Eigenschaften

Artikel-ID: 900900 - Geändert am: Montag, 20. Mai 2013 - Version: 6.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Enterprise
  • Windows 7 Professional
  • Windows 7 Starter
  • Windows 7 Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Service Pack 1
  • Microsoft Windows XP Service Pack 2
Keywords: 
kbprb kbtshoot kbfixme kbmsifixme kbmt KB900900 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 900900
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com