Fehlermeldung "0x8007041D" beim Aufrufen der Windows Update-Website

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 902322 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
902322 You receive a "0x8007041D" error when you visit the Windows Update Web site
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie die Microsoft Windows Update-Website besuchen, treten eines oder mehrere der folgenden Symptome auf:
  • Der folgende Fehlercode wird in der oberen rechten Ecke des Microsoft Internet Explorer-Fensters angezeigt:
    0x8007041D
  • Wenn Sie versuchen, den Dienst für automatische Updates zu beenden, wird die folgende Fehlermeldung angezeigt:
    Fehler 1054: Der Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanforderung.
Hinweis: Darüber hinaus kann es den Anschein haben, dass der Scan-Prozess nicht mehr reagiert, wenn Sie auf Schnellinstallation (Empfohlen) oder Benutzerdefinierte Installation klicken, um den Computer auf verfügbare Updates zu überprüfen. Wenn dieses Problem auftritt, wird der Scan-Prozess in keinem Fall zu Ende ausgeführt.

Ursache

Dieses Problem kann auftreten, wenn folgende Bedingungen gegeben sind:
  • Das Antivirenprogramm Eset NOD32 wird auf dem Computer ausgeführt.
  • Die Version des Antivirenprogramms NOD32 ist älter als 2.50.23.

Lösung

Aktualisieren Sie das Programm NOD32 auf die Version 2.50.23 oder höher, um dieses Problem zu beheben. Weitere Informationen dazu, wie Sie NOD32 aktualisieren, finden Sie auf folgender Website von Eset:
http://www.eset.com/support/support.htm
Die Kontaktinformationen bezüglich der in diesem Artikel erwähnten Fremdanbieter sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Sie werden von Microsoft ohne jede Gewähr weitergegeben.

Weitere Informationen

Gehen Sie folgendermaßen vor, um herauszufinden, ob das Antivirenprogramm NOD32 auf Ihrem Computer ausgeführt wird:
  1. Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie appwiz.cpl ein, und klicken Sie auf OK.
  2. Überprüfen Sie, ob im Dialogfeld Software unter Zurzeit installierte Programme das Programm NOD32 Antivirus System angezeigt wird.
Wenn dieses Problem auftritt, werden in der Datei %WINDIR%\WindowsUpdate.log die folgenden Informationen protokolliert:
<date>   <time>   -0700    932      3a8       Service received SERVICE_CONTROL_STOP control
<date>   <time>            3696     d58       Setup    FATAL: SelfUpdate: Failed to stop service wuauserv, error = 0x8007041D
<date>   <time>            3696     d58       Setup    * WARNING: Exit code = 0x8007041D
<date>   <time>            3696     d58       Setup    *********
<date>   <time>            3696     d58       Setup    **  END  **  Setup: Installing client binaries
<date>   <time>            3696     d58       Setup    *************
<date>   <time>            3696     d58       Setup    FATAL: InstallUpdatedBinaries failed with error 0x8007041d
<date>   <time>            3696     d58       WUWeb    FATAL: InstallUpdatedBinaries failed with error:0x8007041d
Die in diesem Artikel erwähnten Fremdanbieterprodukte werden von Lieferanten hergestellt, die von Microsoft unabhängig sind; Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

Eigenschaften

Artikel-ID: 902322 - Geändert am: Dienstag, 14. September 2010 - Version: 2.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Update
Keywords: 
kbwindowsupdate kbprb KB902322
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com