Word speichert Änderungen nicht, oder Sie erhalten eine Fehlermeldung in einem Office-Programm, nachdem Sie Adobe Acrobat 7.0 installiert haben

Wichtig

In diesem Artikel wird ein bekanntes Kompatibilitätsproblem zwischen Adobe Acrobat 7.0 und älteren Microsoft Office-Versionen beschrieben. Wenn Sie eine aktuelle Microsoft 365-Version oder eine neuere Version von Adobe Acrobat verwenden, gilt dieser Artikel möglicherweise nicht für Ihre Umgebung.

Symptome

Wenn Sie ein Microsoft Office-Programm verwenden, das im Abschnitt "Gilt für" aufgeführt ist, treten möglicherweise eines oder mehrere der folgenden Symptome auf:

  • Wenn Sie den Arbeitsbereich in Microsoft Word ändern, werden die Änderungen beim Beenden von Word nicht gespeichert. Diese Änderungen am Arbeitsbereich umfassen die folgenden Beispiele:

    • Sie erstellen ein Makro.
    • Sie ändern die Standardschriftart.
    • Sie fügen einen AutoText-Eintrag hinzu.
    • Sie fügen eine Symbolleiste hinzu.
  • Wenn Sie Word neu starten, sind die Elemente, die Sie geändert oder hinzugefügt haben, nicht verfügbar.

    Hinweis: Dieses Verhalten tritt auch dann auf, wenn das Kontrollkästchen "Zum Speichern der Standardvorlage auffordern" aktiviert ist.

  • Wenn Sie versuchen, ein Office-Programm zu starten, wird eine Fehlermeldung angezeigt, die einer der folgenden ähnelt:

    Hinweis

    Visual C++-Laufzeitfehler

    Hinweis

    Microsoft Visual C++-Laufzeitbibliothek

    Programme\Microsoft Office\office10\product name.exe

    Diese Anwendung hat die Laufzeit angefordert, um sie auf ungewöhnliche Weise zu beenden.

  • Wenn Sie ein Word-Dokument öffnen, wird folgende Fehlermeldung angezeigt:

    Hinweis

    Es ist nicht genügend Arbeitsspeicher oder Speicherplatz vorhanden. Word kann die angeforderte Schriftart nicht anzeigen.

  • Wenn Word geschlossen ist, doppelklicken Sie auf eine Datei, um sie in Word zu öffnen. In diesem Szenario reagiert Word nicht mehr (hängt).

Ursache

Diese Probleme können nach der Installation von Adobe Acrobat 7.0 Professional, Adobe Acrobat 7.0 Standard oder Adobe Acrobat 7.0 Elements auftreten.

Acrobat 7.0 installiert ein COM-Add-In im folgenden Ordner:

\Acrobat 7.0\PDFMaker\OfficeDieses COM-Add-In stellt PDFMaker-Symbole und Menübefehle für Office-Programme bereit.

Problemumgehung

Verwenden Sie je nach Ihrer Situation eine der folgenden Methoden, um dieses Problem zu umgehen. Wenn die Änderungen beim Beenden von Word nicht gespeichert werden, verwenden Sie Methode 1 oder Methode 2. Wenn beim Starten eines Office-Programms oder beim Öffnen eines Word Dokuments eine Fehlermeldung angezeigt wird, verwenden Sie Methode 3 oder Methode 4.

Methode 1: Speichern Sie Makros, Einstellungen und benutzerdefinierte Einstellungen in Word mithilfe des Befehls "Alle speichern" im Menü "Datei"

Hinweis: Diese Methode kann nicht für Microsoft Office Word 2007 angewendet werden.

Gehen Sie folgendermaßen vor, um Makros, Voreinstellungen und benutzerdefinierte Einstellungen in Word 2003 und früheren Versionen von Word manuell zu speichern:

  1. Halten Sie die UMSCHALTTASTE gedrückt.
  2. Klicken Sie im Menü "Datei " auf "Alle speichern".

Die Änderungen werden gespeichert. Darüber hinaus sind die Änderungen in anderen Word-Dokumenten verfügbar.

Methode 2: Hinzufügen des Befehls "Alle speichern"

Klicken Sie in Word jedes Mal auf den Befehl "Alle speichern", wenn Sie ein Makro, eine Einstellung oder eine benutzerdefinierte Einstellung erstellen.

Um den Befehl "Alle speichern" in Word hinzuzufügen, führen Sie eine der folgenden Aktionen aus:
 

  • Gehen Sie in Word 2007 folgendermaßen vor, um den Befehl "Alle speichern" zur Symbolleiste für den Schnellzugriff hinzuzufügen:

    1. Klicken Sie auf die Microsoft Office-Schaltfläche und anschließend auf Word-Optionen.
    2. Klicken Sie auf Customize (Anpassen).
    3. Klicken Sie im Feld Befehle auswählen auf Alle Befehle.
    4. Klicken Sie in der Liste unter dem Feld Befehle auswählen aus auf Alle speichern, und klicken Sie dann auf Hinzufügen.
    5. Klicken Sie auf OK, um das Dialogfeld Word-Optionen zu schließen.
  • Gehen Sie in Word 2003 und früheren Versionen von Word folgendermaßen vor, um den Befehl "Alle speichern" zum Menü "Datei" hinzuzufügen:

    1. Klicken Sie im Menü Extras auf Anpassen.
    2. Klicken Sie auf der Registerkarte "Befehle" unter "Kategorien" auf "Datei".
    3. Ziehen Sie unter "Befehle" "Alle speichern" in das Menü "Datei". Wenn das Menü "Datei" geöffnet wird, platzieren Sie den Befehl "Alle speichern " an der gewünschten Stelle.
    4. Schließen Sie das Dialogfeld "Anpassen ".

Methode 3: Kontakt zu Adobe aufnehmen

Wenden Sie sich an Adobe Systems Incorporated, um festzustellen, ob ein Update für Acrobat 7.0 verfügbar ist.

Die Kontaktinformationen zu den in diesem Artikel erwähnten Drittanbietern sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Sie werden von Microsoft ohne jede Gewähr weitergegeben.

Methode 4: Entfernen des Adobe-Add-Ins aus Office

Wenn Sie das Adobe-Add-In entfernen, können Sie eine Datei nicht als tragbare Dokumentdatei (PDF) in einem Office-Programm speichern.

Gehen Sie folgendermaßen vor, um das Adobe-Add-In zu entfernen.

Hinweis Da es verschiedene Versionen von Microsoft Windows gibt, können die folgenden Schritte auf Ihrem Computer anders aussehen. Lesen Sie in diesem Fall in Ihrer Produktdokumentation nach, wie diese Schritte auszuführen sind.

  1. Beenden Sie alle Programme.
  2. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie dann auf Systemsteuerung.
  3. Doppelklicken Sie auf Software.
  4. Klicken Sie unter "Momentan installierte Programme" auf "Adobe Acrobat Professional 7.0" und dann auf "Ändern".
  5. Klicken Sie auf Ändern und dann auf Weiter.
  6. Erweitern Sie "Adobe PDF erstellen".
  7. Acrobat PDFMaker erweitern.
  8. Klicken Sie auf den Pfeil neben Microsoft Office, und klicken Sie dann auf "Nicht installiert".
  9. Klicken Sie im Setup-Assistenten von Adobe Acrobat Professional 7.0 auf OK.
  10. Schließen Sie Software.

Wenn die oben genannten Symptome nach Abschluss dieser Schritte weiterhin auftreten, können Sie das Adobe-Add-In möglicherweise manuell aus der Registrierung entfernen.

Wichtig, bevor Sie das Adobe-Add-In manuell entfernen, wenden Sie sich an Adobe, um weitere Informationen zu erhalten.

Wichtig: Dieser Abschnitt bzw. die Methoden- oder Aufgabenbeschreibung enthält Hinweise zum Ändern der Registrierung. Es können jedoch schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Stellen Sie deshalb sicher, dass Sie diese Schritte sorgfältig ausführen. Als zusätzlichen Schutz erstellen Sie eine Sicherung der Registrierung, bevor Sie sie ändern. So ist gewährleistet, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen und Wiederherstellen einer Sicherungskopie der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:

322756 Sichern und Wiederherstellen der Registrierung in Windows

Gehen Sie folgendermaßen vor, um das Adobe-Add-In manuell zu entfernen:

  1. Klicken Sie auf Start und dann auf Ausführen, geben Sie „regedit“ ein und klicken Sie auf OK.

  2. Klicken Sie auf den folgenden Registrierungsunterschlüssel:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Word\Addins\PDFMaker.OfficeAddin

  3. Klicken Sie im Menü "Datei " auf "Exportieren", geben Sie einen Dateinamen ein, und klicken Sie dann auf "Speichern".

  4. Klicken Sie mit der rechten Maustaste auf den Registrierungseintrag PDFMaker.OfficeAddin , und klicken Sie dann auf Löschen.

  5. Führen Sie die Schritte 3 und 4 aus, um die Registrierungseinträge des Add-Ins in den folgenden Registrierungsunterschlüsseln zu löschen:

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Excel\Addins\PDFMaker.OfficeAddin

       

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins\PDFMOutlook.PDFMOutlook

  6. Schließen Sie den Registrierungs-Editor.

Weitere Informationen

Die globale Vorlage (die Datei "Normal.dotm" in Word 2007 und die Datei "Normal.dot" in Word 2003 und früheren Versionen von Word) ist die Standardvorlage, die von Word verwendet wird. Änderungen, die sich auf alle neuen Dokumente auswirken, werden standardmäßig in der globalen Vorlage gespeichert. Dieses Verhalten tritt auf, es sei denn, Sie geben beim Speichern der Änderungen eine andere Vorlage an. Acrobat 7.0 kann verhindern, dass Word Änderungen automatisch an der globalen Vorlage speichert.

Weitere Informationen zu diesem Problem finden Sie auf der folgenden Website von Adobe:

http://www.adobe.com/products/acrobat.html?promoid=IUGXF