Vous recevez un message d'activation une fois que vous jouez à Flight Simulator X pendant 30 minutes

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Sommaire

Symptômes

Une fois que vous jouez à Microsoft Flight Simulator X pendant 30 minutes, le message d'activation suivant apparaît :
Merci d'avoir choisi Microsoft Flight Simulator X. Le délai d'évaluation a expiré. Veuillez activer Flight Simulator pour continuer la lecture.

Cause

Ce problème se produit car le temps d'essai est sur. Si vous n'activez pas le produit, Flight Simulator X reste à fonctionnalités au niveau de la version d'essai pendant 30 minutes.

Remarque Si vous avez activé le produit, mais le problème persiste, consultez l'article suivant de la base de connaissances Microsoft :
969886Lorsque vous essayez de démarrer produits jeux pour Windows, MapPoint ou Streets & Trips, vous êtes constamment invité (dans une boucle) à réactiver le produit

Résolution

Pour activer Flight Simulator X, fermer le jeu, puis redémarrez le jeu. Vous êtes invité à activer le jeu. Après avoir activé Flight Simulator X, vous pouvez utiliser toutes les fonctionnalités.

Plus d'informations

Pour utiliser toutes les fonctionnalités de Flight Simulator X, vous devez activer le produit. Activation de produit Microsoft est conçue pour vérifier que les produits logiciels ont été concédés sous licence de manière légale. L'activation fonctionne en vérifiant que la clé de produit n'est pas utilisée sur plus d'ordinateurs personnels supérieur au nombre autorisé par la licence.

Pour déterminer si le produit a été activé, démarrez vol libre dans Flight Simulator x. Cliquez aide et puis cliquez sur à propos de. S'il n'y a pas de menu, appuyez sur la touche ALT. Vous devez voir le numéro d'identification. Si le numéro d'identification est manquant, le produit n'a pas été activé.

Mode de fonctionnalité réduite

Si vous n'avez pas entré une clé de produit valide, le produit passe en mode fonctionnalités réduites. Les fonctionnalités suivantes ne sont pas disponibles en mode de fonctionnalité de réduction :
  • Mode multijoueur
  • Tous les décors et plans
  • Des compléments tiers
Après avoir entré la clé de produit et activer le logiciel, vous aurez toutes les fonctionnalités pour les composants que vous avez acheté. Lorsque vous entrez votre clé de produit valide, l'Assistant Activation s'exécute automatiquement. L'Assistant Activation vous propose deux options suivantes pour continuer :
  • Activer par Internet L'Assistant Activation contacte automatiquement le serveurs de licences Microsoft via votre connexion Internet. Lorsque vous activez le logiciel via Internet, la clé de produit est envoyée à Microsoft par transfert chiffré. Si vous décidez d'activer le produit via Internet, vous n'êtes pas connecté, l'Assistant vous avertit qu'il n'y a pas de connexion.
  • Activer par téléphone Vous pouvez contacter un centre d'activation par téléphone et activer le produit avec l'aide d'un conseiller du service clientèle. L'activation par téléphone peut prendre plue de l'activation via Internet. Vous devez vous trouver devant votre ordinateur lorsque vous appelez. En outre, veillez à ce que votre clé de produit logiciel disponible. Numéros de téléphone des centres d'activation varient selon la licence de produit et les pays ou région. Utilisez le numéro de téléphone fourni à l'écran Assistant Activation pour contacter le centre d'activation Microsoft.

Propriétés

Numéro d'article: 925723 - Dernière mise à jour: jeudi 25 février 2010 - Version: 2.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Flight Simulator X Deluxe
  • Microsoft Flight Simulator X Standard
Mots-clés : 
kbmt kbtshoot kbexpertisebeginner kbprb KB925723 KbMtfr
Traduction automatique
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La version anglaise de cet article est la suivante: 925723
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