Help and Support

Numéro d'article: 929825 - Dernière mise à jour: mardi 23 janvier 2007 - Version: 1.3

Lorsque vous essayez ouvrir une session sur un message « Bienvenue s'afficher sur un ordinateur Windows Vista, vous brièvement, et puis vous êtes déconnecté

important Cet article contient des informations sur la modification du Registre. Assurez-vous de sauvegarder le Registre avant de le modifier. Vérifiez que vous connaissez comment restaurer le Registre si un problème se produit. Pour plus d'informations sur la façon sauvegarder, restaurer et modifier le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
256986  (http://support.microsoft.com/kb/256986/ ) Description du Registre Microsoft Windows
Agrandir tout | Réduire tout

Symptômes

Lorsque vous tentez d'ouvrir une session sur un ordinateur Windows Vista en utilisant un compte qui n'a pas les autorisations d'administration, vous brièvement recevez un message « Bienvenue, et puis message un « enregistrement hors ». En outre, vous pouvez recevoir un avertissement dans le journal d'application Windows semblable au suivant :

The Windows logon process has failed to spawn a user application. Application name: . Command line parameters: c:\windows\system32\userinit.exe.

Source: Winlogon 
Event ID: 4006 
Level: Warning 

Ce problème ne se produit pas si vous ouvrez une session sur l'ordinateur en utilisant un compte disposant des autorisations d'administration.

Cause

Ce problème se produit si la clé USERINIT dans le Registre Windows a été modifiée. Par exemple, ce problème peut se produire si la clé USERINIT possède une valeur mais aucune donnée binaire.

Résolution

Avertissement Des problèmes graves peuvent se produire si modification incorrecte du Registre à l'aide de l'Éditeur du Registre ou en utilisant une autre méthode. Ces problèmes peuvent obliger à réinstaller le système d'exploitation. Microsoft ne peut pas garantir que ces problèmes peuvent être résolus. Modifier le Registre à vos risques et périls.Pour résoudre ce problème, modifiez la clé Userinit. Pour ce faire, procédez comme suit :
  1. Connectez-vous à l'ordinateur en tant qu'administrateur ou à l'aide d'un compte dont les autorisations d'administration.
  2. Démarrez l'Éditeur du Registre. Pour ce faire, cliquez sur Démarrer
    Réduire cette imageAgrandir cette image
    the Start button
    , tapez regedit dans la zone Rechercher , puis appuyez sur ENTRÉE.
  3. Réduire cette imageAgrandir cette image
    User Account Control permission
    Cliquez sur Continuer .
  4. Recherchez et cliquez ensuite la clé de Registre suivante :
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
  5. Dans le volet droit, cliquez avec le bouton droit sur USERINIT , puis cliquez sur Modifier .
  6. Dans la zone données de la valeur , tapez hard_disk : \Windows\System32\userinit.exe , puis cliquez sur OK .

    note L'espace réservé hard_disk désigne le disque sur lequel Windows Vista est installé.
  7. Fermez l'Éditeur du Registre.

Plus d'informations

Vous pouvez rencontrer ce problème si le chemin d'accès au fichier est spécifié dans la zone données de la valeur de la clé de Registre USERINIT n'existe pas.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Édition Intégrale
  • Windows Vista Entreprise
  • Windows Vista Professionnel
  • Windows Vista Édition Familiale Premium
  • Windows Vista Édition Familiale Basique
  • Windows Vista Starter
Mots-clés : 
kbmt kblogin kbexpertiseadvanced kbtshoot kbprb KB929825 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 929825  (http://support.microsoft.com/kb/929825/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Traductions disponibles