Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Cet article peut contenir un lien vers l’utilitaire Windows Installer Cleanup (MSICUU2.exe). Si vous avez été redirigé vers cet article pour résoudre un problème à l’aide de l’utilitaire Windows Installer Cleanup, contactez le fabricant de votre logiciel pour la prise en charge de l’installation du produit, ou consultez l’article suivant de la Base de connaissances Microsoft pour obtenir la procédure résoudre les problèmes de désinstallation avec les produits qui utilisent Windows Installer :

2438651 Procédure de résolution des problèmes qui peuvent se produire lors de l’installation, la désinstallation ou la mise à niveau d’un programme sur un ordinateur fonctionnant sous Windows

Symptômes

Lorsque vous essayez d’installer Adobe Acrobat ou Adobe Reader dans Windows Vista, vous recevez un message d’erreur semblable à l’un des éléments suivants.

Message 1

La fonctionnalité que vous essayez d’utiliser se trouve sur une ressource réseau qui n’est pas disponible. Cliquez sur OK pour réessayer ou entrez un autre chemin d’accès au dossier contenant le package d’installation 'Adobe AdobeApplication.msi' dans la zone ci-dessous.

Message 2

Erreur 1714. Impossible de supprimer l’ancienne version de Adobe [AdobeApplication]. Contactez votre support technique.

Ce problème se produit lorsque vous essayez d’installer un des produits suivants :

  • Adobe Acrobat 6

  • Adobe Acrobat 7

  • Adobe Acrobat 3D

  • Adobe Acrobat 8

  • Adobe Reader

Cause

Ce problème peut se produire si l’installation actuelle d’Acrobat ou de Reader est endommagée.

Résolution

Pour résoudre ce problème, utilisez une ou plusieurs des méthodes suivantes, en fonction de votre situation.

Méthode 1 : Installation de la version d’origine d’Acrobat ou de Reader

Pour installer la version d’origine d’Acrobat ou de Reader, utilisez le fichier .msi de AdobeApplication. Par exemple, pour utiliser le fichier Acroread.msi pour réinstaller Adobe Reader 8.0, procédez comme suit :

  1. Dans la zone qui contient le message d’erreur, cliquez sur Parcourir.

  2. Recherchez et double-cliquez sur le fichier Acroread.msi .

    Remarque En général, le fichier Acroread.msi se trouve dans le dossier de Files\ {GUID} 8.0\Setup Files\Adobe\Reader de programme. Dans cet exemple, l’espace réservé GUID représente une chaîne semblable à la suivante :

    xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx.Remarque Vous devrez peut-être insérer le support d’installation pour rechercher le fichier .msi de AdobeApplication.

  3. Suivez les instructions qui s’affichent à l’écran pour terminer l’installation.

  4. Si nécessaire, essayez de nouveau d’installer la mise à niveau.

Méthode 2 : Désinstaller les versions antérieures

Désinstaller les versions antérieures de l’application et installez la version qui vous intéresse. Pour ce faire, procédez comme suit :

  1. Cliquez sur Démarrer  Start button  , tapez Appwiz.cpl dans la zone Rechercher , puis cliquez sur Appwiz.cpl dans la liste des fichiers trouvés.

  2. Double-cliquez sur la version d’Acrobat ou de Reader que vous souhaitez désinstaller.

  3. Cliquez sur Oui si vous êtes invité à confirmer que vous souhaitez désinstaller le programme.

    Remarque Si vous êtes invité à confirmer que vous souhaitez exécuter le programme, cliquez sur Autoriser.

  4. Cliquez sur Oui pour redémarrer l’ordinateur.

  5. Répétez les étapes 2 à 4 pour toutes les versions antérieures d’Acrobat ou de Reader.

  6. Redémarrez l'ordinateur.

  7. Installez la version d’Acrobat ou de Reader que vous souhaitez.

Méthode 3 : Réparez l’installation d’Acrobat ou de Reader

Réparer l’installation actuelle d’Acrobat ou de Reader. Par exemple, si vous souhaitez réparer Adobe Reader 8.0, procédez comme suit.

Remarque Vous devrez peut-être insérer le support d’installation pour rechercher le fichier .msi de AdobeApplication. Si vous avez installé une version téléchargée d’Acrobat ou de Reader, vous devrez peut-être télécharger les fichiers du programme d’installation à nouveau.

  1. Recherchez et double-cliquez sur le fichier Acroread.msi .

    Remarque En général, le fichier Acroread.msi se trouve dans le dossier de Files\ {GUID} 8.0\Setup Files\Adobe\Reader de programme. Dans cet exemple, l’espace réservé GUID représente une chaîne semblable à la suivante :

    xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx.

  2. Cliquez sur suivant, cliquez sur Réparer, cliquez sur suivant, puis cliquez sur installer.

  3. Suivez les instructions qui s’affichent à l’écran pour terminer l’installation.

  4. Si nécessaire, essayez de nouveau d’installer la mise à niveau.

Méthode 4 : Utiliser l’utilitaire Windows Installer CleanUp

Utilisez l’utilitaire Windows Installer CleanUp pour supprimer les fichiers et les paramètres de Registre qui composent les informations de configuration Windows Installer pour Acrobat ou Reader. Pour ce faire, procédez comme suit :

  1. Cliquez sur Démarrer  Start button  , tapez Appwiz.cpl dans la zone Rechercher , puis cliquez sur Appwiz.cpl dans la liste des fichiers trouvés.

  2. Double-cliquez sur la version d’Acrobat ou de Reader que vous souhaitez désinstaller.

  3. Cliquez sur Oui si vous êtes invité à confirmer que vous souhaitez désinstaller le programme.

    Remarque Si vous êtes invité à confirmer que vous souhaitez exécuter le programme, cliquez sur Autoriser.

  4. Cliquez sur Oui pour redémarrer l’ordinateur.

  5. Répétez les étapes 2 à 4 pour chaque version d’Acrobat ou de Reader que vous souhaitez désinstaller. Par exemple, si l’erreur qui est décrit dans la section » Symptômes"se produit lorsque vous essayez de mettre à niveau une version antérieure d’Acrobat ou de Reader, désinstallez la version antérieure.

  6. Téléchargez et installez l’utilitaire Windows Installer CleanUp. Pour plus d’informations sur la façon de télécharger et d’installer l’utilitaire Windows Installer CleanUp, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

    Description 290301 de l’utilitaire Windows Installer CleanUp

  7. Cliquez sur Démarrer  Start button  , Msicuu2.exe dans la zone Rechercher , puis tapez Msicuu2.exe dans la liste des fichiers trouvés.

  8. Cliquez sur la version d’Acrobat ou de Reader que vous souhaitez supprimer, puis cliquez sur Supprimer.

    Remarque Si l’erreur qui est décrit dans la section » Symptômes"se produit lorsque vous essayez de mettre à niveau une version antérieure d’Acrobat ou de Reader vers la version actuelle, supprimez la version antérieure. Si l’erreur se produit lorsque vous essayez d’installer la version actuelle, désinstallez la version actuelle.

  9. Si l’erreur qui est décrit dans la section « Symptômes » se produit lorsque vous essayez d’installer la version actuelle d’Acrobat ou de Reader, passez à l’étape 10. Si l’erreur qui est décrit dans la section » Symptômes"se produit lorsque vous essayez de mettre à niveau d’une version antérieure d’Acrobat ou de Reader, procédez comme suit :

    1. Réinstaller la version antérieure d’Acrobat ou de Reader.

    2. Cliquez sur Démarrer  Start button  , tapez Appwiz.cpl dans la zone Rechercher , puis cliquez sur Appwiz.cpl dans la liste des fichiers trouvés.

    3. Double-cliquez sur la version d’Acrobat ou de Reader que vous avez réinstallé à l’étape un.

    4. Cliquez sur Oui si vous êtes invité à confirmer que vous souhaitez désinstaller le programme.

      Remarque Si vous êtes invité à confirmer que vous souhaitez exécuter le programme, cliquez sur Autoriser.

  10. Installez la version actuelle d’Acrobat ou de Reader, puis installez les mises à jour sont disponibles.

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×