Message d'erreur lorsque vous ouvrez un fichier de raccourci Internet sur un ordinateur sur lequel Internet Explorer 7 est installé : « Problème de raccourci. La cible " de ce raccourci Internet n'est pas vali...

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Numéro d'article: 936881 - Voir les produits auxquels s'applique cet article
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Sommaire

Symptômes

Sur un ordinateur sur lequel Internet Explorer 7 est installé, cliquez sur un lien hypertexte qui renvoie à un fichier de raccourci Internet. Enregistrez ensuite le fichier de raccourci sur le disque local. Lorsque vous double-cliquez sur le fichier de raccourci, vous ne pouvez pas ouvrir le fichier. En outre, un message d'erreur semblable au suivant s'affiche :
Problème de raccourci
La cible "" de ce raccourci Internet n'est pas valide. Accédez à la feuille de propriétés du raccourci Internet et assurez-vous que la cible est correcte.
Si vous étudiez les propriétés du fichier de raccourci Internet lorsque ce problème se produit, le champ Type de fichier indique que le type de fichier est Raccourci Internet (.url). Toutefois, l'onglet Document Web peut disparaître. En outre, sous l'onglet Détails, la chaîne URL peut disparaître.

Cause

Ce problème se produit si le shell Windows reçoit une notification pendant le processus de création du fichier de raccourci Internet. Cette notification est reçue avant que le fichier n'ait été entièrement écrit sur le disque.

Résolution

Informations sur les Service Packs Windows Vista

Pour résoudre ce problème, procurez-vous le dernier Service Pack Windows Vista. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
935791 Comment faire pour obtenir le dernier Service Pack Windows Vista

Informations sur le correctif logiciel de Windows Vista

Un correctif logiciel pris en charge est disponible auprès de Microsoft. Toutefois, il est conçu uniquement pour corriger le problème décrit dans cet article. Ne l'appliquez qu'aux systèmes sur lesquels vous constatez ce problème spécifique. Ce correctif logiciel va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, il est recommandé d'attendre la prochaine mise à jour logicielle qui contiendra ce correctif logiciel.

Si le correctif logiciel est disponible au téléchargement, une section « Téléchargement de correctif logiciel disponible » figure en haut du présent article de la Base de connaissances. Si cette section est absente, procurez-vous le correctif logiciel auprès des services de Support technique Microsoft.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support s'appliqueront aux autres questions et problèmes non directement liés au correctif logiciel en question. Pour obtenir la liste complète des numéros de téléphone des services de Support technique Microsoft ou pour créer une demande de service distincte, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.microsoft.com/contactus/?ln=fr&ws=support#tab0
Remarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif logiciel est disponible. Si votre langue n'est pas répertoriée, cela signifie qu'aucun correctif logiciel n'est disponible pour cette langue.
Conditions requises
Ce correctif logiciel n'exige aucune condition.
Nécessité d'un redémarrage
Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif logiciel.
Informations sur le remplacement du correctif logiciel
Ce correctif logiciel ne remplace aucun autre correctif préalablement publié.
Informations sur le Registre
Afin que nous puissions activer ce correctif logiciel pour vous, consultez la section « Aidez-moi ». Si vous voulez l'activer vous-même, consultez la section « Je résous le problème moi-même ».

Aidez-moi



Pour résoudre ce problème automatiquement, cliquez sur le bouton ou le lien Fix it. Cliquez ensuite sur Exécuter dans la boîte de dialogue Téléchargement de fichier et suivez la procédure indiquée par l'Assistant Résolution.


Résoudre ce problème
Microsoft Fix it 50698


Remarques
  • Installez le correctif logiciel décrit dans la section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances avant d'exécuter la solution de réparation.
  • Cet Assistant peut n'exister qu'en anglais. Toutefois, la résolution automatique fonctionne aussi pour d'autres versions linguistiques de Windows.
  • Si vous n'utilisez pas l'ordinateur concerné, vous pouvez enregistrer la solution de réparation sur un lecteur flash ou sur un CD-ROM et ensuite l'exécuter sur l'ordinateur concerné par le problème.

Consultez ensuite la section « Le problème est-il résolu ? ».



Je résous le problème moi-même

Pour activer ce correctif après l'installation, procédez comme suit :
  1. Cliquez sur Démarrer, tapez regedit dans la zone Démarrer la recherche, puis appuyez sur Entrée.
  2. Recherchez la sous-clé de Registre suivante, puis cliquez dessus :
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. Dans le menu Edition, pointez sur Nouveau, puis cliquez sur Clé.
  4. Tapez le nom de la sous-clé de Registre suivante, puis appuyez sur Entrée :
    FEATURE_URLFILE_CACHEFLUSH_KB936881
  5. Dans le menu Edition, pointez sur Nouveau, puis cliquez sur Valeur DWORD.
  6. Tapez iexplore.exe, puis appuyez sur Entrée.
  7. Dans le menu Edition, cliquez sur Modifier.
  8. Tapez 1, puis cliquez sur OK.

    Remarque Pour désactiver le correctif logiciel, tapez 0, puis cliquez sur OK.
  9. Quittez l'Éditeur du Registre.
Informations sur les fichiers
La version anglaise de ce correctif logiciel possède les attributs de fichier répertoriés dans le tableau suivant ou ceux d'une version ultérieure. Les date et heure de création de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations des fichiers, les données sont converties en heure locale. Pour connaître le décalage entre l'heure GMT et l'heure locale, utilisez l'onglet Fuseau horaire de l'option Date et heure du Panneau de configuration.
Windows Vista, versions 32 bits
Réduire ce tableauAgrandir ce tableau
File nameFile versionFile sizeDateTimePlatform
Update.mumNot Applicable1,94614-Aug-200713:43Not Applicable
X86_14dfeba851e3970d2353a1e826374bbb_31bf3856ad364e35_6.0.6000.20660_none_a96b9b9d2b5f6fc4.manifestNot Applicable69514-Aug-200713:43Not Applicable
X86_microsoft-windows-ieframe_31bf3856ad364e35_6.0.6000.20660_none_6304e956ca46c2a1.manifestNot Applicable829,59914-Aug-200713:43Not Applicable
Ieframe.dll7.0.6000.206606,066,17614-Aug-200702:22x86
Ieui.dll7.0.6000.20660180,73614-Aug-200702:22x86

Informations sur le correctif logiciel pour Windows XP

Un correctif logiciel pris en charge est disponible auprès de Microsoft. Toutefois, il est conçu uniquement pour corriger le problème décrit dans cet article. Ne l'appliquez qu'aux systèmes sur lesquels vous constatez ce problème spécifique. Ce correctif logiciel va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, il est recommandé d'attendre la prochaine mise à jour logicielle qui contiendra ce correctif logiciel.

Si le correctif logiciel est disponible au téléchargement, une section « Téléchargement de correctif logiciel disponible » figure en haut du présent article de la Base de connaissances. Si cette section est absente, procurez-vous le correctif logiciel auprès des services de Support technique Microsoft.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support s'appliqueront aux autres questions et problèmes non directement liés au correctif logiciel en question. Pour obtenir la liste complète des numéros de téléphone des services de Support technique Microsoft ou pour créer une demande de service distincte, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.microsoft.com/contactus/?ln=fr&ws=support#tab0
Remarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif logiciel est disponible. Si votre langue n'est pas répertoriée, cela signifie qu'aucun correctif logiciel n'est disponible pour cette langue.
Configuration requise
Pour que vous puissiez appliquer ce correctif logiciel, Windows XP Service Pack 2 doit être installé sur l'ordinateur.
Nécessité d'un redémarrage
Vous ne devez pas redémarrer l'ordinateur après avoir appliqué ce correctif logiciel.
Informations sur le remplacement de correctif logiciel
Ce correctif logiciel ne remplace aucun autre correctif logiciel précédemment publié.
Informations sur le Registre
Afin que nous puissions activer ce correctif logiciel pour vous, consultez la section « Aidez-moi ». Si vous voulez l'activer vous-même, consultez la section « Je résous le problème moi-même ».

Aidez-moi



Pour résoudre ce problème automatiquement, cliquez sur le bouton ou le lien Fix it. Cliquez ensuite sur Exécuter dans la boîte de dialogue Téléchargement de fichier et suivez la procédure indiquée par l'Assistant Résolution.


Résoudre ce problème
Microsoft Fix it 50698


Remarques
  • Installez le correctif logiciel décrit dans la section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances avant d'exécuter la solution de réparation.
  • Cet Assistant peut n'exister qu'en anglais. Toutefois, la résolution automatique fonctionne aussi pour d'autres versions linguistiques de Windows.
  • Si vous n'utilisez pas l'ordinateur concerné, vous pouvez enregistrer la solution de réparation sur un lecteur flash ou sur un CD-ROM et ensuite l'exécuter sur l'ordinateur concerné par le problème.

Consultez ensuite la section « Le problème est-il résolu ? ».



Je résous le problème moi-même

Pour activer ce correctif après l'installation, procédez comme suit :
  1. Cliquez sur Démarrer, sur Exécuter, tapez regedit, puis appuyez sur Entrée.
  2. Recherchez la sous-clé de Registre suivante, puis cliquez dessus :
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. Dans le menu Edition, pointez sur Nouveau, puis cliquez sur Clé.
  4. Tapez le nom de la sous-clé suivante, puis appuyez sur Entrée :
    FEATURE_URLFILE_CACHEFLUSH_KB936881
  5. Dans le menu Edition, pointez sur Nouveau, puis cliquez sur Valeur DWORD.
  6. Tapez iexplore.exe, puis appuyez sur Entrée.
  7. Dans le menu Edition, cliquez sur Modifier.
  8. Tapez 1, puis cliquez sur OK.

    Remarque Pour désactiver le correctif logiciel, tapez 0, puis cliquez sur OK.
  9. Quittez l'Éditeur du Registre.
Informations sur les fichiers
La version anglaise de ce correctif logiciel possède les attributs de fichier répertoriés dans le tableau suivant ou ceux d'une version ultérieure. Les date et heure de création de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations des fichiers, les données sont converties en heure locale. Pour connaître le décalage entre l'heure GMT et l'heure locale, utilisez l'onglet Fuseau horaire de l'option Date et heure du Panneau de configuration.
Windows XP avec SP2, versions x86
Réduire ce tableauAgrandir ce tableau
File nameFile versionFile sizeDateTimePlatform
Ieframe.dll7.0.6000.206616,066,17620-Aug-200708:29x86

Informations sur le correctif logiciel Windows Server 2003

Un correctif logiciel pris en charge est disponible auprès de Microsoft. Toutefois, il est conçu uniquement pour corriger le problème décrit dans cet article. Ne l'appliquez qu'aux systèmes sur lesquels vous constatez ce problème spécifique. Ce correctif logiciel va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, il est recommandé d'attendre la prochaine mise à jour logicielle qui contiendra ce correctif logiciel.

Si le correctif logiciel est disponible au téléchargement, une section « Téléchargement de correctif logiciel disponible » figure en haut du présent article de la Base de connaissances. Si cette section est absente, procurez-vous le correctif logiciel auprès des services de Support technique Microsoft.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support s'appliqueront aux autres questions et problèmes non directement liés au correctif logiciel en question. Pour obtenir la liste complète des numéros de téléphone des services de Support technique Microsoft ou pour créer une demande de service distincte, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.microsoft.com/contactus/?ln=fr&ws=support#tab0
Remarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif logiciel est disponible. Si votre langue n'est pas répertoriée, cela signifie qu'aucun correctif logiciel n'est disponible pour cette langue.
Configuration requise
Pour que vous puissiez appliquer ce correctif logiciel, Windows Server 2003 Service Pack 2 doit être installé sur l'ordinateur.
Nécessité d'un redémarrage
Vous ne devez pas redémarrer l'ordinateur après avoir appliqué ce correctif logiciel.
Informations sur le remplacement de correctif logiciel
Ce correctif logiciel ne remplace aucun autre correctif logiciel précédemment publié.
Informations sur le Registre
Afin que nous puissions activer ce correctif logiciel pour vous, consultez la section « Aidez-moi ». Si vous voulez l'activer vous-même, consultez la section « Je résous le problème moi-même ».

Aidez-moi



Pour résoudre ce problème automatiquement, cliquez sur le bouton ou le lien Fix it. Cliquez ensuite sur Exécuter dans la boîte de dialogue Téléchargement de fichier et suivez la procédure indiquée par l'Assistant Résolution.


Résoudre ce problème
Microsoft Fix it 50698


Remarques
  • Installez le correctif logiciel décrit dans la section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances avant d'exécuter la solution de réparation.
  • Cet Assistant peut n'exister qu'en anglais. Toutefois, la résolution automatique fonctionne aussi pour d'autres versions linguistiques de Windows.
  • Si vous n'utilisez pas l'ordinateur concerné, vous pouvez enregistrer la solution de réparation sur un lecteur flash ou sur un CD-ROM et ensuite l'exécuter sur l'ordinateur concerné par le problème.

Consultez ensuite la section « Le problème est-il résolu ? ».



Je résous le problème moi-même

Pour activer ce correctif après l'installation, procédez comme suit :
  1. Cliquez sur Démarrer, sur Exécuter, tapez regedit, puis appuyez sur Entrée.
  2. Recherchez la sous-clé de Registre suivante, puis cliquez dessus :
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. Dans le menu Edition, pointez sur Nouveau, puis cliquez sur Clé.
  4. Tapez le nom de la sous-clé suivante, puis appuyez sur Entrée :
    FEATURE_URLFILE_CACHEFLUSH_KB936881
  5. Dans le menu Edition, pointez sur Nouveau, puis cliquez sur Valeur DWORD.
  6. Tapez iexplore.exe, puis appuyez sur Entrée.
  7. Dans le menu Edition, cliquez sur Modifier.
  8. Tapez 1, puis cliquez sur OK.

    Remarque Pour désactiver le correctif logiciel, tapez 0, puis cliquez sur OK.
  9. Quittez l'Éditeur du Registre.
Informations sur les fichiers
La version anglaise de ce correctif logiciel possède les attributs de fichier répertoriés dans le tableau suivant ou ceux d'une version ultérieure. Les date et heure de création de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations des fichiers, les données sont converties en heure locale. Pour connaître le décalage entre l'heure GMT et l'heure locale, utilisez l'onglet Fuseau horaire de l'option Date et heure du Panneau de configuration.
Windows Server 2003 avec SP2, versions x86
Réduire ce tableauAgrandir ce tableau
File nameFile versionFile sizeDateTimePlatform
Ieframe.dll7.0.6000.206366,059,52017-Aug-200708:25x86

Le problème est-il résolu ?

  • Vérifiez que le problème est résolu. Si c'est le cas, vous n'avez plus besoin de cette section. Sinon, vous pouvez contacter le support.
  • Vos commentaires sont les bienvenus. Pour nous faire part de vos commentaires ou d'un problème concernant cette solution, écrivez-nous sur le blog « Aidez-moi » ou envoyez-nous un courrier électronique.

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft figurant dans la liste des produits concernés par cet article. Ce problème a été corrigé dans Windows Vista Service Pack 1.

Plus d'informations

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684 Terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft

Propriétés

Numéro d'article: 936881 - Dernière mise à jour: mardi 20 décembre 2011 - Version: 3.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Internet Explorer 7 sur le système suivant
    • Windows Internet Explorer 7 in Windows Vista
    • Windows Internet Explorer 7 for Windows XP
    • Windows Internet Explorer 7 for Windows Server 2003
Mots-clés : 
kbautohotfix kbvistasp1fix kbexpertiseadvanced kbfix kbqfe kbhotfixserver kbfixme kbmsifixme KB936881
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