Symptômes
Lorsque vous démarrez Microsoft Office Outlook ou lorsque vous cliquez sur un dossier Microsoft Dynamics CRM dans Outlook, vous êtes invité à entrer votre nom d’utilisateur et le mot de passe plusieurs fois. Ce problème se produit sur un ordinateur Windows Vista.
Cause
Ce problème se produit car la valeur de la sous-clé de Registre suivante est supprimée par un complément de Microsoft Dynamics CRM :
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_SUBDOWNLOAD_LOCKDOWN\outlook.exeRemarque La valeur correcte de la sous-clé est égale à zéro.
Résolution
Ce problème est résolu dans le dernier correctif cumulatif de mise à jour cumulative pour Microsoft Dynamics CRM 4.0. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
Correctifs et les mises à jour de Microsoft Dynamics CRM 4.0 949256
État
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Plus d'informations
Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
892666 vous êtes invité à entrer votre nom d’utilisateur et le mot de passe lorsque vous ouvrez Microsoft CRM ou lorsque vous ouvrez le client Microsoft CRM pour Microsoft Office Outlook
Plus d'informations
Pour plus d'informations sur la terminologie de mise à jour logicielle, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
Description 824684 terminologie standard utilisée pour décrire les mises à jour logicielles de MicrosoftPour plus d’informations sur Microsoft Business Solutions CRM logiciel correctif et mise à jour package terminologie, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :