เกิดข้อผิดพลาดเมื่อพยายามเปิดใช้งานสำเนาของ Windows โดยใช้ตัวช่วยสร้างการเปิดใช้งาน Windows: "การบริการ Licensing ของซอฟต์แวร์ได้รายงานว่า รหัสผลิตภัณฑ์ไม่ถูกต้อง: 0xC004F050 "

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 950756 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

เมื่อคุณพยายามที่จะเรียกใช้สำเนาของ Windows Vista หรือ Windows 7 โดยใช้ตัวช่วยสร้างการเปิดใช้งาน Windows คุณได้รับข้อความแสดงข้อผิดพลาดที่คล้ายกับต่อไปนี้:
เกิดข้อผิดพลาด

รหัส:
0xc004f050

คำอธิบาย::
บริการอนุญาตให้ใช้สิทธิ์ซอฟต์แวร์รายงานว่า รหัสผลิตภัณฑ์ไม่ถูกต้อง

สาเหตุ

ปัญหานี้เกิดขึ้น ถ้าช่วงเวลาการมีผลบังคับใช้สิทธิ์การใช้งานหมดอายุ หรือ ถ้ามีการให้สิทธิ์การใช้งานอยู่ไม่รับรองอย่างถูกต้อง

การแก้ไข

เมื่อต้องการแก้ไขปัญหา ให้ใช้วิธีการอย่างใดอย่างหนึ่งต่อไปนี้:

วิธีที่ 1: Re-insert หมายเลขผลิตภัณฑ์ โดยใช้เครื่องมือใน "การเปลี่ยนแปลงผลิตภัณฑ์"

หมายเลขผลิตภัณฑ์ที่ re-insert ทำตามขั้นตอนเหล่านี้:
  1. คลิกเริ่มต้น
    ยุบรูปภาพนี้ขยายรูปภาพนี้
    เริ่มการทำงานของปุ่ม
    คลิกคอมพิวเตอร์แล้ว คลิกคุณสมบัติของระบบบนแถบเครื่องมือ
  2. ในการการเปิดใช้งาน Windows:ส่วน คลิกผลิตภัณฑ์ที่เปลี่ยนแปลง.

    ยุบรูปภาพนี้ขยายรูปภาพนี้
    สิทธิ์ในการควบคุมบัญชีผู้ใช้
    ถ้าคุณได้รับการพร้อมท์ สำหรับรหัสผ่านของผู้ดูแลระบบ หรือยืนยัน พิมพ์รหัสผ่านของคุณ หรือคลิกดำเนินการต่อ.
  3. ในการรหัสผลิตภัณฑ์กล่อง พิมพ์หมายเลขผลิตภัณฑ์ และคลิกถัดไป.
  4. ทำตามขั้นตอนต่างๆ ในตัวช่วยสร้างการเปิดใช้งาน Windows เพื่อทำให้กระบวนการเปิดใช้งานเสร็จสมบูรณ์
หากขั้นตอนเหล่านี้ไม่สามารถแก้ปัญหานี้ ต่อวิธีที่ 2

วิธีที่ 2: เปิดใช้งาน Windows โดยใช้ระบบโทรศัพท์อัตโนมัติ

เปิดใช้งาน Windows ทางโทรศัพท์ คุณต้องใช้ระบบโทรศัพท์อัตโนมัติ

เมื่อต้องการเปิดใช้งาน Windows โดยใช้ระบบโทรศัพท์อัตโนมัติ ดำเนินการดังต่อไปนี้:
  1. คลิกเริ่มต้น
    ยุบรูปภาพนี้ขยายรูปภาพนี้
    เริ่มการทำงานของปุ่ม
    แล้ว คลิกคอมพิวเตอร์.
  2. คลิกคุณสมบัติของระบบบนแถบเครื่องมือ แล้วคลิกคลิกที่นี่เพื่อเปิดใช้งาน Windows เดี๋ยวนี้ในการการเปิดใช้งาน Windows:ส่วน

    ยุบรูปภาพนี้ขยายรูปภาพนี้
    สิทธิ์ในการควบคุมบัญชีผู้ใช้
    ถ้าคุณได้รับการพร้อมท์ สำหรับรหัสผ่านของผู้ดูแลระบบ หรือ สำหรับการยืนยัน พิมพ์รหัสผ่าน หรือคลิกดำเนินการต่อ.
  3. คลิกแสดงวิธีอื่น ๆ ในการเปิด.
  4. คลิกใช้ระบบโทรศัพท์อัตโนมัติจากนั้น ทำตามคำแนะนำไว้
หากขั้นตอนเหล่านี้ไม่สามารถแก้ปัญหานี้ ต่อวิธีที่ 3

วิธีที่ 3: แก้ไขปัญหาการเปิดใช้งานไดรฟ์ข้อมูล

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการแก้ไขปัญหาการเปิดใช้งานไดรฟ์ข้อมูล คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
938450วิธีการแก้ไขรหัสข้อผิดพลาดการเปิดใช้งานไดรฟ์ข้อมูลที่อยู่บนคอมพิวเตอร์ที่ใช้ Windows Vista

ข้อมูลเพิ่มเติม

เมื่อต้องการตรวจสอบสถานะการเปิดใช้งาน Windows ดำเนินการดังต่อไปนี้:
  1. คลิกเริ่มต้น
    ยุบรูปภาพนี้ขยายรูปภาพนี้
    เริ่มการทำงานของปุ่ม
    แล้ว คลิกคอมพิวเตอร์.
  2. คลิกคุณสมบัติของระบบบนแถบเครื่องมือ แล้ว ดูสถานะการเปิดใช้งานในการการเปิดใช้งาน Windows:ส่วน
เมื่อต้องการดูคำถามที่พบบ่อยเกี่ยวกับการเปิดใช้งาน Windows แวะไปที่เว็บไซต์ต่อไปนี้ของ Microsoft:
http://windowshelp.microsoft.com/Windows/en-us/Help/62088be6-3538-46a6-99fb-05e74aeb48b51033.mspx

คุณสมบัติ

หมายเลขบทความ (Article ID): 950756 - รีวิวครั้งสุดท้าย: 25 กันยายน 2554 - Revision: 2.0
ใช้กับ
  • Windows 7 Enterprise N
  • Windows 7 Enterprise
  • Windows 7 Ultimate N
  • Windows 7 Ultimate
  • Windows 7 Professional N
  • Windows 7 Professional
  • Windows 7 Home Premium N
  • Windows 7 Home Premium
  • Windows 7 Home Basic
  • Windows 7 Starter N
  • Windows 7 Starter
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Starter
  • Windows Vista Home Premium
  • Windows Vista Home Basic
Keywords: 
kbtshoot kbprb kberrmsg kbpubtypekc kbmt KB950756 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:950756

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com