事前構成された Windows 7 コンピューターでは Windows Media DRM で保護されたファイルまたは Zune DRM で保護されたファイルを再生できない

文書翻訳 文書翻訳
文書番号: 976590 - 対象製品
すべて展開する | すべて折りたたむ

現象

事前構成された Windows 7 コンピューターでは、メディア ファイルを再生できません。このメディア ファイルは、Windows Media Digital Rights Management (DRM) で保護されているか、Zune DRM で保護されています。

また、このコンピューターでは、Windows Media DRM で保護されたメディア ファイルおよび Zune DRM で保護されたメディア ファイルを新たに購入したり、再生したりすることができません。

原因

この問題が発生するのは、イメージベースの Windows 展開テクノロジを使用して新しいコンピューターに Windows 7 がプレインストールされているためです。 Windows Media DRM および Zune DRM システムは、この種類の Windows 7 インストールの影響を受けます。

解決方法

この問題を解決するには、Windows Media DRM および Zune DRM の機能をチェックする必要があります。Windows Media DRM および Zune DRM が機能しない場合は、ResetDRM ツールを使用して DRM システムをリセットします。これを行うには、以下の手順を実行します。
  1. Windows Media DRM および Zune DRM がコンピューター上で正しく動作するかどうかをテストします。これを行うには、以下の手順を実行します。
    1. サンプル メディア ファイルをダウンロードし、コンピューターに保存します。

      サンプル メディア ファイルをダウンロードするには、次のマイクロソフト Web サイトを参照してください。
      http://go.microsoft.com/fwlink/?LinkID=166118

      注: この Windows Media DRM で保護されたメディア ファイルは、再生に Windows DRM および Zune DRM が完全に機能する必要があるメディア ファイルです。これは Windows Media DRM および Zune DRM の機能をテストするためのもので、問題を解決するものではありません。
    2. ダウンロードしたファイルを開き、メディアを再生します。

      注: メディア ファイルを開いたときに Windows Media Player コンポーネントのアップグレードをインストールするかどうかを確認するメッセージが表示された場合は、[アップグレード] をクリックします。
    3. メディア ファイルを再生しようとしたときにメディアの使用権に関するエラー メッセージが表示された場合は、ResetDRM ツールを使用する必要があります。エラー メッセージが表示されない場合は、手順 3. に進み、Microsoft Customer Support Services を受けてください。
  2. ResetDRM ツールを使用するには、以下の手順を実行します。
    重要: ResetDRM ツールは、現在の Windows 7 のインストール上にある既存のすべての Windows Media DRM ライセンスおよび Zune DRM ライセンスを削除します。ResetDRM ツールは、すべての Windows Media DRM および Zune DRM コンテンツの再生が機能しない場合にのみ使用してください。以下の手順が完了した後、ご使用の Windows 7 ベースのコンピューターでは、DRM ライセンスを再度取得する必要があります。
    1. ResetDRM ツールをダウンロードし、デスクトップに保存します。このファイルをダウンロードするには、次の Web サイトにアクセスしてください。
      http://go.microsoft.com/fwlink?LinkId=105000
    2. [ResetDRM.exe] を右クリックし、[管理者として実行] をクリックして、Windows Media DRM および Zune DRM システムをリセットします。

      重要: Windows 7 Service Pack 1 (SP1) の場合は、ResetDRM.exe アプリケーションを実行する前にこのアプリケーションを Windows 7 互換モードに設定する必要があります。これを行うには、ResetDRM.exe を右クリックし、[プロパティ] をクリックして、[互換性] タブをクリックします。[互換モードでこのプログラムを実行する] チェック ボックスをオンにします。ドロップダウン リストで [Windows 7] を選択し、[OK] をクリックします。手順 B をもう一度実行します。
    3. 手順 1. で使用したダウンロード済みのメディア ファイルを再生し、Windows Media DRM および Zune DRM を再度テストします。
    Windows Media DRM で保護されたメディアの再生に成功すれば、問題は解決されています。
    重要: 問題が解決した後は、この問題を解決した後に誤ってこのツールを実行しないようにするため、ResetDRM.exe ツールを削除する必要があります。
  3. 電子メール、オンライン、または電話でサポート担当者に問い合わせる http://support.microsoft.com/select/?target=assistance
?

プロパティ

文書番号: 976590 - 最終更新日: 2011年7月25日 - リビジョン: 2.0
この資料は以下の製品について記述したものです。
  • Windows 7 Starter
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Enterprise
  • Windows 7 Professional
  • Windows 7 Ultimate
キーワード:?
kbexpertisebeginner kbtshoot kbprb KB976590
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com