Exchange トラブルシューティング アシスタントを使用すると Exchange Server の 2010 年に、エラー メッセージが生成されます。

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文書番号: 979801
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現象

次のシナリオを検討してください。
  • Microsoft Exchange トラブルシューティング アシスタント (Extra.exe) Microsoft Exchange Server 2010年は、サーバーのトラブルシューティングを使います。
  • Exchange トラブルシューティング アシスタントのトレースを要求して診断情報を収集するために使用します。
  • は、 ADProvider トレースのコンポーネントとは ClientThrottlingState トレース タグ トレースを選択します。
  • Exchange 管理シェル (EMS) でコマンドを実行または Exchange 管理コンソール (EMC) で、操作を実行します。たとえば、実行、 メールボックスの取得 コマンドです。
このシナリオでは、EMC からは、次のエラー メッセージで EMS またはポップアップ ウィンドウに表示を受け取る。

次のエラー メッセージがリモート サーバーからのデータの処理に失敗しました: クライアント要求で指定されたターゲットに接続できません。先のサービスが実行されていると要求を受け付けていることを確認してください。ログおよびドキュメントのターゲットでは、通常の IIS または WinRM を実行して、Ws-management サービスを参照してください。WinRM サービス先である場合は、先に分析し、WinRM サービスを構成するには、次のコマンドを実行します。"winrm quickconfig"。詳細については、about_Remote_Troubleshooting プロパティのトピックを参照してください。
+ CategoryInfo: OperationStopped: (System.Manageme...pressionSyncJob:PSInvokeExpressionSyncJob)、PSRemotingTransportException
+ FullyQualifiedErrorId: JobFailure

原因

この問題は、ClientThrottlingState トレース タグを有効にするために発生します。このトレース タグを有効にすると、コマンドの実行時は、PowerShell のアプリケーション プールがクラッシュし、再起動します。

解決方法

この問題を解決するには、以下のサポート技術情報資料に記載されている更新プログラムのロールアップをインストールします。
982639 更新プログラムのロールアップ 4 の詳細については、Exchange Server 2010

回避策

この問題を回避するには、ADProvider タグと ClientThrottlingState タグを無効にします。または、有効なタグのままにし、オフには、 デバッグ トレースの種類です。これを行うには、次の手順を実行します。
  1. クリックしてください。 開始、し 実行.
  2. 種類 C:\Program Files\Microsoft\Exchange Server\V14\Bin\extra.exe で、 ファイルを開く フィールドをクリックし [OK].
  3. クリックしてください。 [ようこそ] 画面に移動します。、し タスクを選択します。.
  4. クリックしてください。 コントロールを追跡します。、し [OK].
  5. クリックしてください。 手動トレース タグを設定します。.
  6. 次のページをクリックします。 ADProvider 下に コンポーネントをトレースする タブをクリックし、オフには、 ClientThrottlingState チェック ボックスの下に タグをトレースします。 タブします。または、オフには、 デバッグ チェック ボックスします。
  7. クリックしてください。 トレースを開始します。、し 今すぐトレースを停止します。.
  8. クリックしてください。 終了.
でも、トレースを停止し、タグを無効にすると、この問題に時間を保持可能性があります。場合にこの問題が解決しない、 TraceLevel をデバッグします。 プロパティに含まれています。 は、 ADProvider:ClientThrottlingState タグを EnabledTraces.Config ファイルです。この問題が発生し続ける場合は、名前変更、または削除、 EnabledTraces.Config ファイル システムのドライブ (ドライブ C)。

状況

マイクロソフトでは、この「対象」に記載されているマイクロソフト製品の問題として認識しています。

プロパティ

文書番号: 979801 - 最終更新日: 2011年8月15日 - リビジョン: 4.0
キーワード:?
kbfix kbqfe kbhotfixrollup kbexpertiseinter kbmt kbsurveynew KB979801 KbMtja
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英語版 KB:979801
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