Message d'erreur lorsque vous utilisez transfert Windows pour transférer des fichiers dans Windows 7: ? transfert Windows n'a pas pu ouvrir le fichier ?

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Sommaire

Symptômes

Lorsque vous utilisez le transfert de fichiers et paramètres Windows dans Windows 7 pour restaurer les données à partir de la banque de migration fractionné, vous recevez message d'erreur suivantes :
Transfert de fichiers et paramètres Windows n'a pas pu ouvrir le fichier.

Cause

Ce problème se produit lorsque les fichiers de magasin de migration fractionnés ne sont pas au même emplacement ou le magasin de migration fractionné est endommagé.

Résolution

Méthode 1: Vérifier l'emplacement des fichiers de magasin de migration

  1. Cliquez sur Démarrer le
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    Start button
    , puis cliquez sur ordinateur.
  2. Dans la zone de Travail de recherche dans l'angle supérieur droit, tapez * .mig, puis appuyez sur ENTRÉE.
  3. Notez l'emplacement de tous les fichiers qui ont une extension *.mig comme *.mig, *.mig01 et ainsi de suite.
  4. Assurez-vous que tous les fichiers possédant une extension *.mig sont dans le même dossier. S'ils ne sont pas dans le même dossier, procédez comme suit :
    1. Sélectionnez un dossier dans le magasin de migration.
    2. Sélectionnez tous les fichiers *.mig qui sont répertoriées dans la fenêtre Résultats de la recherche et qui ne figurent pas dans le dossier migration que vous avez choisi à l'étape 4 a.
    3. Dans le menu Edition, cliquez sur Copier.
    4. Ouvrez le dossier que vous avez choisi l'étape 4 bis et dans le menu Edition, cliquez sur Coller.
  5. Essayez de réexécuter l'outil transfert de fichiers et paramètres Windows.
Si la méthode 1 ne résout pas le problème, essayez 2.

Méthode 2: Copier les fichiers de banque de migration vers un autre emplacement

  1. Cliquez avec le bouton droit sur une zone vide de votre bureau, pointez sur Nouveau et cliquez sur dossier.
  2. Nommez le dossier Temp de migration, puis appuyez sur ENTRÉE.
  3. Cliquez sur Démarrer le
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    Start button
    , puis cliquez sur ordinateur.
  4. Dans la zone de Travail de recherche dans l'angle supérieur droit, tapez * .mig, puis appuyez sur ENTRÉE.
  5. Notez l'emplacement de tous les fichiers qui ont une extension *.mig comme *.mig, *.mig01 et ainsi de suite.
  6. Sélectionnez tous les fichiers qui ont une extension *.mig et répertoriés dans la fenêtre Résultats de la recherche.
  7. Dans le menu Edition, cliquez sur Copier.
  8. Ouvrez le dossier Temp de migration et dans le menu Edition, cliquez sur Coller.
  9. Exécuter transfert de fichiers et paramètres Windows, puis pointez sur l'emplacement du dossier Temp de migration lorsque vous transférez des fichiers et paramètres vers l'ordinateur.
Si la méthode 2 ne résout pas le problème, essayez 3.

Méthode 3: Vérifier les erreurs sur le disque dur

Utilisez l'outil Chkdsk pour vérifier les problèmes de disque. Pour ce faire, procédez comme suit :
  1. Cliquez sur Démarrer le
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    Start button
    , puis cliquez sur ordinateur.
  2. Cliquez avec le bouton droit sur le lecteur qui contient les fichiers de migration, puis cliquez sur Propriétés.
  3. Sous l'onglet Outils, cliquez sur Vérifier maintenant dans la zone de Vérification des erreurs.
  4. Activez la case à cocher Réparer automatiquement les erreurs de système de fichiers, puis activez la case à cocher Rechercher et essayer de récupération des secteurs défectueux.
  5. Cliquez sur Démarrer.
  6. Si le message suivant s'affiche, cliquez sur planifier la vérification du disque et redémarrez l'ordinateur :
    Impossible de vérifier si le disque en cours d'utilisation. Vous souhaitez planifier la vérification du disque se produit lorsque vous redémarrerez l'ordinateur ?

    Remarque : en fonction de la taille du disque dur, la vérification du disque peut prendre plusieurs minutes. Pour obtenir les meilleurs résultats, n'utilisez pas l'ordinateur pour toutes les autres tâches au cours de la vérification de disque.
Essayez de réexécuter l'outil transfert de fichiers et paramètres Windows. Si vous continuez à rencontrer des problèmes, veuillez contacter le Microsoft Support pour obtenir de l'aide.

Propriétés

Numéro d'article: 980870 - Dernière mise à jour: mercredi 10 mars 2010 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows 7 Entreprise
  • Windows 7 Édition Familiale Basique
  • Windows 7 Édition Familiale Premium
  • Windows 7 Professionnel
  • Windows 7 Édition Integrale
Mots-clés : 
kbmt kbexpertiseinter kbtshoot kbsurveynew kbprb KB980870 KbMtfr
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