Vous ne pouvez pas imprimer à bacs multiples dans une session Bureau à distance dans Windows Server 2008 R2

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Numéro d'article: 981871 - Voir les produits auxquels s'applique cet article
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Sommaire

Symptômes

Envisagez le scénario suivant :
  • Vous installez le rôle du Bureau à distance sur un ordinateur qui exécute Windows Server 2008 R2.
  • Sur un ordinateur client, vous installez une imprimante qui prend en charge la configuration de bacs multiples.
  • Vous avez établi une connexion Bureau à distance à l'ordinateur à partir de l'ordinateur client.
  • Dans la session Bureau à distance, vous redirigez l'imprimante à l'aide de la fonctionnalité Terminal Services Easy Print.
  • Dans la session Bureau à distance, vous tentez d'imprimer un document à plusieurs pages, et la configuration de l'utilisation de plusieurs bacs.
Dans ce scénario, toutes les pages imprimées sont envoyées au bac d'impression est configuré pour la première page. Par conséquent, vous ne pouvez pas imprimer un document à plusieurs bacs.

Cause

Ce problème se produit car le pilote d'imprimante imprimer fichiers et de Remote Desktop ne comprend pas les paramètres de sélection de barre d'état lors de la création de tickets de l'impression.

Résolution

Informations sur le correctif

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif logiciel est conçu uniquement pour corriger le problème qui est décrit dans cet article. Appliquez ce correctif uniquement sur les systèmes qui rencontrent le problème décrit dans cet article. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous recommandons attendre la prochaine mise à jour de logiciel qui contient ce correctif.

Si le correctif est disponible au téléchargement, il existe une section «Téléchargement de correctif logiciel disponible» en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

RemarqueSi, en plus de problèmes se produisent ou si des procédures de dépannage est nécessaire, vous devez peut-être créer une demande de service distincte. Les coûts habituels du support technique seront appliqueront aux autres questions et problèmes non traités par ce correctif logiciel spécifique. Pour obtenir une liste complète de Microsoft Services de support technique des numéros de téléphone ou pour créer une demande de service distincte, visitez le site Web Microsoft suivant :
http://support.Microsoft.com/contactus/?ws=support
RemarqueLe formulaire «Téléchargement de correctif logiciel disponible» affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, il est, car un correctif logiciel n'est pas disponible pour ce langage.

Conditions préalables

Pour appliquer ce correctif, vous devez exécuter Windows Server 2008 R2.
Remarques sur les fichiers Windows Server 2008 R2
ImportantCorrectifs Windows 7 et les correctifs de Windows Server 2008 R2 sont inclus dans les packages. Toutefois, les correctifs dans la page demande de correctif sont répertoriés sous les deux systèmes d'exploitation. Pour demander le package de correctifs s'applique à une des deux systèmes d'exploitation, sélectionnez le correctif logiciel qui est répertorié sous "Windows 7/Windows Server 2008 R2" dans la page. Toujours faire référence à la section «S'applique À» dans les articles correspondants pour déterminer le système d'exploitation réel que chaque correctif s'applique à.
  • Le manifeste de fichiers (.manifest) et les fichiers MUM (.mum) installés pour chaque environnement sontrépertorié séparémentdans la section «informations de fichiers supplémentaires pour Windows Server 2008 R2 et Windows 7». MUM et MANIFEST de fichiers et les fichiers de catalogue (.cat) de sécurité, sont extrêmement importantes maintenir l'état des composants mis à jour. Les fichiers de catalogue de sécurité, dont les attributs ne sont pas répertoriés, sont signés avec une signature numérique Microsoft.
Pour toutes les prises en charge x 64 pour les versions de Windows Server 2008 R2
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Nom de fichierPrntvpt.dll
Version du fichier6.1.7600.20713
Taille du fichier156,160
Date (UTC)14-Mai-2010
Heure (UTC)01 : 56
Plate-formex 64
Nom de fichierPrntvpt.dll
Version du fichier6.1.7600.20713
Taille du fichier120,320
Date (UTC)14-Mai-2010
Heure (UTC)02 : 24
Plate-formex 86
Pour toutes les versions basés sur IA-64 prises en charge de Windows Server 2008 R2
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Nom de fichierPrntvpt.dll
Version du fichier6.1.7600.20713
Taille du fichier340 480
Date (UTC)14-Mai-2010
Heure (UTC)01 : 19
Plate-formeIA-64
Nom de fichierPrntvpt.dll
Version du fichier6.1.7600.20713
Taille du fichier120,320
Date (UTC)14-Mai-2010
Heure (UTC)02 : 24
Plate-formex 86

Statut

Microsoft a confirmé qu'il s'agit d'un problème dans les produits Microsoft répertoriés dans la section «S'applique à».

Plus d'informations

Il s'agit également d'un problème dans Microsoft Windows Server 2008. Pour plus d'informations sur ce problème dans Windows Server 2008, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :

2059743Vous ne pouvez pas imprimer à bacs multiples dans une session terminal server dans Windows Server 2008

Pour plus d'informations sur la terminologie de mise à jour de logiciel, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
824684 de laDescription de la terminologie standard utilisée pour décrire les mises à jour de logiciel Microsoft
Pour plus d'informations, visitez les sites Web Microsoft Developer Network suivants :
Des informations générales sur les tickets d'impression
Obtenir des informations générales sur la fonctionnalité Remote Desktop Easy Print

Informations sur les fichiers supplémentaires

Informations sur les fichiers supplémentaires pour Windows Server 2008 R2

Des fichiers supplémentaires pour toutes les prises en charge x 64 pour les versions de Windows Server 2008 R2
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Nom de fichierAmd64_0ddeecb2f1599b1a649445c9d84eb689_31bf3856ad364e35_6.1.7600.20713_none_3a5fe2b94489575d.manifest
Version du fichierNon applicable
Taille du fichier716
Date (UTC)14-Mai-2010
Heure (UTC)17 : 59
Nom de fichierAmd64_2e1c22f51f306434c0209ae23f9a4b5a_31bf3856ad364e35_6.1.7600.20713_none_ab739122f84f153c.manifest
Version du fichierNon applicable
Taille du fichier718
Date (UTC)14-Mai-2010
Heure (UTC)17 : 59
Nom de fichierAmd64_microsoft-windows-p...g-printticket-win32_31bf3856ad364e35_6.1.7600.20713_none_7022ebb3d1c69dc2.manifest
Version du fichierNon applicable
Taille du fichier5,643
Date (UTC)14-Mai-2010
Heure (UTC)04 : 20
Nom de fichierX86_microsoft-windows-p...g-printticket-win32_31bf3856ad364e35_6.1.7600.20713_none_1404503019692c8c.manifest
Version du fichierNon applicable
Taille du fichier4,356
Date (UTC)14-Mai-2010
Heure (UTC)09 : 29
Fichiers supplémentaires pour toutes les versions basés sur IA-64 prises en charge de Windows Server 2008 R2
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Nom de fichierIa64_18cf80fc997f397e995a5fd6fbc9343d_31bf3856ad364e35_6.1.7600.20713_none_1119bcf15bba8499.manifest
Version du fichierNon applicable
Taille du fichier1,074
Date (UTC)14-Mai-2010
Heure (UTC)17 : 59
Nom de fichierIa64_microsoft-windows-p...g-printticket-win32_31bf3856ad364e35_6.1.7600.20713_none_1405f42619673588.manifest
Version du fichierNon applicable
Taille du fichier5,642
Date (UTC)14-Mai-2010
Heure (UTC)03 : 49
Nom de fichierX86_microsoft-windows-p...g-printticket-win32_31bf3856ad364e35_6.1.7600.20713_none_1404503019692c8c.manifest
Version du fichierNon applicable
Taille du fichier4,356
Date (UTC)14-Mai-2010
Heure (UTC)09 : 29

Propriétés

Numéro d'article: 981871 - Dernière mise à jour: vendredi 13 août 2010 - Version: 3.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Standard
Mots-clés : 
kbfix kbautohotfix kbhotfixserver kbsurveynew kbqfe kbexpertiseadvanced kbmt KB981871 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 981871
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