إدراج مخطط من جدول بيانات Excel في Word

ينطبق على
Excel لـ Microsoft 365 Word لـ Microsoft 365 Excel 2024 Word 2024 Excel 2021 Word 2021 Excel 2019 Word 2019 Excel 2016 Word 2016

إدراج مخطط Excel في مستند Word

تتمثل أسهل طريقة لإدراج مخطط من جدول بيانات Excel في مستند Word في استخدام أوامر النسخ واللصق.

إدراج مخطط في مستندك في Word باستخدام النسخ واللصق

يمكنك تغيير المخطط وتحديثه وإعادة تصميمه من دون مغادرة Word. إذا قمت بتغيير البيانات في Excel، يمكنك تحديث المخطط في Word تلقائيا.

  1. في Excel، حدد المخطط، ثم اضغط على Ctrl+C أو انتقل إلى Home>Copy.

  2. في مستند Word، انقر فوق المكان الذي تريد ظهور المخطط فيه أو اضغط عليه، ثم اضغط على Ctrl+V أو انتقل إلىHome Paste (لصق الصفحة الرئيسية>).

    ملاحظة

    يرتبط المخطط بجدول بيانات Excel الأصلي. إذا تغيرت البيانات في جدول البيانات، يتم تحديث المخطط تلقائيا.

تحديث مخطط

  1. في Word، حدد المخطط.
  2. انتقل إلى تصميم المخطط أوتصميم أدوات>>المخطط، تحديث بيانات البيانات.

يمكنك تغيير تصميم مخطط أو بياناته في Word.

ملاحظة

لا يمكنك تحرير مخطط تم إدراجه كصورة، ولكن يمكنك ضبطه. حدد المخطط، ثم في تنسيق الصورة أو تنسيق أدوات الصورة، حدد خيارا.

تحرير مخطط في Word

  1. حدد المخطط.

  2. انتقل إلى تصميم المخطط أوتصميم بيانات>أدوات>المخطط تحرير البيانات وحدد أحد الخيارات التالية:

    • اختر "تحرير البيانات" لتحرير المخطط في Word.
    • اختر "تحرير البيانات في Excel".

يمكنك أيضا تعديل المخطط في Word باستخدام أي من الأزرار الأربعة التي تظهر عند تحديد المخطط.

صورة مخطط Excel تم لصقه في مستند Word وأربعة أزرار تخطيطات

الأزرار هي:

  • خيارات التخطيط
    اختر الطريقة التي يتفاعل بها العنصر مع النص المحيط به.
  • عناصر المخطط
    أضف عناصر المخطط أو قم بإزالتها أو تغييرها، مثل العنوان ووسيلة الإيضاح وخطوط الشبكة وتسميات البيانات.
  • أنماط المخططات
    قم بتعيين نمط ونظام ألوان للمخطط.
  • عوامل تصفية المخطط
    قم بتحرير نقاط البيانات والأسماء المرئية في المخطط.
    حدد أي زر لعرض الخيارات المتوفرة.

طرق إضافية لإدراج مخططات Excel

هناك خمسة خيارات للصق مخطط Excel في Word. يقوم خياران بتضمين نسخة من المصنف بأكمله، وخياران آخران يحافظان على ارتباط المخطط بالمصنف الأصلي بدلا من تضمينه، ويحول أحدهما المخطط إلى صورة. إذا لم تنفذ أي من هذه الخيارات ما تريده بالضبط، يمكنك أيضا تحديد "لصق خاص".

من Excel

  • في Excel، حدد المخطط الذي تريد لصقه في Word، ثم اضغط على Ctrl+C أو انتقل إلى>Home Copy.

في Word

  • في Word، حدد الصفحة الرئيسية، وفي القائمة لصق، حدد أحد خيارات اللصق الخمسة.
    مجموعة أزرار الخيارات الخمسة للصق مخططات Excel في Word

ملاحظة

مرر الماوس فوق زر لقراءة وصف الخيار.

الخيار "لصق" نسق اللون تحديث البيانات
استخدام نسق الوجهة & تضمين مصنف يتطابق مع نسق Word تضمين نسخة من مصنف Excel مع المخطط. لا يبقى المخطط مرتبطا بالمصنف الأصلي. لتحديث المخطط تلقائيا، قم بتغيير البيانات في المصنف المضمن.
الاحتفاظ بتنسيق المصدر & تضمين مصنف الاحتفاظ بنسق Excel تضمين نسخة من مصنف Excel مع المخطط. لا يبقى المخطط مرتبطا بالمصنف الأصلي. لتحديث المخطط تلقائيا، قم بتغيير البيانات في المصنف المضمن.
استخدام نسق الوجهة & ربط البيانات
هذا هو خيار اللصق الافتراضي (Ctrl+V).
يتطابق مع نسق Word للحفاظ على ارتباط المخطط بالمصنف الأصلي. لتحديث المخطط تلقائيا، قم بتغيير البيانات في المصنف الأصلي. يمكنك أيضا تحديد بياناتتحديث تصميم>أدوات> المخطط.
الاحتفاظ بتنسيق المصدر & ربط البيانات الاحتفاظ بنسق Excel للحفاظ على ارتباط المخطط بالمصنف الأصلي. لتحديث المخطط تلقائيا، قم بتغيير البيانات في المصنف الأصلي. يمكنك أيضا تحديد بياناتتحديث تصميم>أدوات> المخطط.
صورة تصبح صورة لا يمكنك تحديث البيانات أو تحرير المخطط، ولكن يمكنك ضبط مظهر المخطط. ضمن أدوات الصورة، حدد تنسيق.

تكمن الاختلافات الرئيسية بين العناصر المرتبطة والعناصر المضمنة في مكان تخزين البيانات وكيفية تحديث البيانات بعد إدراجها في مستند Word.

  • عنصر مرتبط
    يتم تخزين المعلومات من عنصر مرتبط في Word في الملف المصدر ويمكن تحديثها إذا تم تعديل الملف المصدر. استخدم العناصر المرتبطة إذا تم أخذ حجم الملف في الاعتبار.
  • عنصر مضمن
    لا تتغير المعلومات الواردة من عنصر Excel الذي تقوم بتضمينه في Word عند تعديل ملف Excel المصدر. بمجرد تضمينه، لن يكون العنصر جزءا من الملف المصدر ولن يعكس أي تغييرات تم إجراؤها.
  1. انتقل إلى إدراج>عنصر نصي>.

  2. انتقل إلى إنشاء من استعراض الملفات>، وحدد موقع الملف الذي تريد إدراجه في مستند Word.

  3. اختر واحداً مما يلي:

    • لإضافة الملف كعنصر مرتبط، حدد ارتباط إلى ملف، ثم حدد موافق.
    • لإضافة الملف كعنصر مضمن، حدد عرض كأيقونة، ثم حدد موافق.