إذا كنت تريد توضيح علاقات التقارير في شركتك أو مؤسستك، يمكنك إنشاء رسم SmartArt يستخدم تخطيط مخطط هيكلي، مثل المخطط الهيكلي

تلميح: طريقة بديلة لرسم مخطط هيكلي هي باستخدام Visio ، تطبيق الرسم التخطيطي من Microsoft. إذا كان لديك Visio ، فاقرأ كيفية استخدامه لإنشاء مخطط هيكلي في إنشاء مخطط هيكلي في Visio.

نظرة عامة حول إنشاء مخطط هيكلي

استخدم رسم SmartArt لإنشاء مخطط هيكلي في Excel أو Outlook أو PowerPoint أو Word لإظهار علاقات التقارير في مؤسسة، مثل مديري الأقسام والموظفين غير الإداريين.

إظهار مثال عن رسم تخطيطي هيكلي في SmartArt

إذا لم تكن معتادا على استخدام رسومات SmartArt ، فقد ترغب في قراءة المقالات التالية قبل البدء في مخطط هيكلي:

إنشاء مخطط هيكلي

  1. ضمن علامة التبويب إدراج، في المجموعة التوضيحات، انقر فوق SmartArt.

    إظهار الزر "SmartArt" في علامة التبويب "إدراج"
    مثال على المجموعة التوضيحات على علامة التبويب إدراج في PowerPoint 2016‏

  2. في المعرض اختيار رسم SmartArt‏، انقر فوق هيكلي، ثم انقر فوق تخطيط مخطط هيكلي (مثل مخطط هيكلي)، ثم انقر فوق موافق.

    إظهار مربع الحوار "SmartArt" مع تحديد "هيكلي"

  3. لإدخال النص، قم بأحد الإجراءات التالية:

    • انقر في مربع في رسم SmartArt ، ثم اكتب النص.

      الكتابة في مربع في رسم SmartArt

      ملاحظة: للحصول على أفضل النتائج، استخدم هذا الخيار بعد أن تقوم بإضافة كافة المربعات التي تريدها.

    • انقر فوق [نص] في جزء النص، ثم اكتب النص الذي تريده.

      كتابة في جزء "النص"
    • انسخ النص من موقع أو برنامج آخر، وانقر فوق [النص]‏ في جزء النص، ثم الصق النص الذي تريده.

      ملاحظات: 

      • إذا لم يكن جزء النص مرئيا، فانقر فوق عنصر التحكم على حافة رسم SmartArt.

      • عنصر تحكم جزء النص

ما الذي ترغب في فعله أيضاً؟

هام:  هذه الميزة غير متوفرة في Outlook أو Office 2007.

  1. في المستند أو العرض التقديمي أو جدول البيانات، ضمن علامة التبويب إدراج، في المجموعة التوضيحات، انقر فوق SmartArt.

    إظهار الزر "SmartArt" في علامة التبويب "إدراج"
    مثال على المجموعة التوضيحات على علامة التبويب إدراج في PowerPoint 2016‏

  2. في المعرض اختيار رسم SmartArt‏، انقر فوق هيكلي، ثم انقر فوق مخطط هيكلي بصور أو تسلسل هيكلي بصورة دائرية، ثم انقر فوق موافق.

    تحديد مخطط هيكلي بصور

  3. لإضافة صورة، انقر فوق أيقونة الصورة في المربع حيث تريد إضافة الصورة، وحدد موقع المجلد الذي يحتوي على الصورة التي تريد استخدامها، ثم انقر فوق ملف الصورة، ثم انقر فوق إدراج.

  4. لإدخال النص، اتبع الإرشادات الواردة في الخطوة 3 من إنشاء مخطط هيكلي.

إضافة مربع

  1. انقر فوق المربع الموجود والأقرب إلى حيث تريد إضافة المربع الجديد.

  2. ضمن أدوات SmartArt‏، من علامة التبويب تصميم، في المجموعة إنشاء رسم، انقر فوق السهم الموجود بجانب إضافة شكل، ثم قم بأحد الإجراءات التالية:

    إظهار الزر "إضافة شكل" في أدوات SmartArt

    ملاحظة: إذا لم تظهر علامات التبويب "أدوات SmartArt" أو " تصميم "، فتأكد من تحديد رسم SmartArt. قد تحتاج إلى النقر نقرا مزدوجا فوق رسم SmartArt لتحديده وفتح علامة التبويب "تصميم ".

    • لإدراج مربع عند نفس مستوى المربع المحدد، ولكن بعده، انقر فوق إضافة شكل بعد.

    • لإدراج مربع عند نفس مستوى المربع المحدد، ولكن قبله، انقر فوق إضافة شكل قبل.

    • لإدراج مربع أعلى المربع المحدد بمستوى واحد، انقر فوق إضافة شكل لأعلى.

      يأخذ المربع الجديد موقع المربع المحدد، ويتم خفض مستوى المربع المحدد وكافة المربعات الموجودة أدناه مباشرةً بمقدار مستوى واحد.

    • لإدراج مربع أدنى المربع المحدد بمستوى واحد، انقر فوق إضافة شكل لأسفل.

    • لإضافة مربع للمساعد، انقر فوق إضافة مساعد.

      تتم إضافة مربع المساعد فوق المربعات الأخرى في المستوى نفسه في رسم SmartArt ، ولكن يتم عرضه في جزء النص بعد المربعات الأخرى في المستوى نفسه.

      يتوفر الخيار إضافة مساعد لتخطيطات المخطط الهيكلي فقط. وهو لا يتوفر للتخطيطات الهيكلية، مثل هيكلي.

حذف مربع

لحذف مربع، انقر فوق حد المربع الذي تريد حذفه، ثم اضغط على Delete.

ملاحظات: 

  • عندما تريد إضافة مربع إلى رسم العلاقات، جرّب إضافة الشكل قبل الشكل المحدد أو بعده لتحديد الموضع الذي تريده للشكل الجديد.

  • لإضافة شكل من جزء النص:

    1. عند مستوى الشكل، ضع رأس المؤشر عند نهاية النص الذي تريد إضافة الشكل إليه.

    2. اضغط على Enter، ثم اكتب النص الذي تريده في الشكل الجديد.

    3. لإضافة مربع مساعد، اضغط على Enter أثناء تحديد مربع مساعد في جزء "النص".

  • على الرغم من أنه لا يمكنك توصيل مربعين من المستوى الأعلى بخط في تخطيطات المخطط الهيكلي تلقائيا، مثل المخطط الهيكلي، يمكنك محاكاة هذا المظهر بإضافة مربع إلى المستوى الأعلى إلى رسم SmartArt ثم رسم خط لتوصيل المربعات. (ضمن علامة التبويب إدراج، في المجموعة التوضيحات، حدد الشكل، ثم حدد سطراٌ، وارسم خطاً بين المربعين.) Mer informasjon حول خطوط الرسم من خلال قراءة رسم أو حذف خط أو موصل.

  • لنقل مربع، انقر فوق المربع الذي تريد نقله، ثم اسحب المربع إلى موقعه الجديد. لنقل المربع أو "تحريكه" بمسافات صغيرة جداً، اضغط باستمرار على CTRL أثناء الضغط على مفاتيح الأسهم في لوحة المفاتيح.

لإظهار علاقات التقرير باستخدام خطوط منقطة بين مربعين، قم بتغيير نمط الخط الموجود بين المربعين.

  1. انقر فوق رسم SmartArt الذي تريد تغيير خطه.

  2. انقر بزر الماوس الأيمن فوق الخط، ثم انقر فوق تنسيق الشكل ضمن القائمة المختصرة.

  3. انقر فوق خط أو نمط خط الرسم، ثم انقر فوق نوع الشرطة الذي تريده.

يؤثر التخطيط المعلق على تخطيط كافة المربعات الموجودة أسفل المربع المحدد. على الرغم من أنك تستطيع استخدام تخطيطات هيكلية أخرى لإنشاء مخطط هيكلي، تتوفر التخطيطات المعلقة مع تخطيطات المخطط الهيكلي فقط.

  1. انقر فوق المربع الموجود في المخطط الهيكلي الذي تريد تطبيق تخطيط معلق عليه.

  2. ضمن أدوات SmartArt، من علامة التبويب تصميم، في المجموعة إنشاء رسم، انقر فوق تخطيط، ثم قم بأحد الإجراءات التالية:

    إظهار الخيار "تخطيط" في أدوات SmartArt

    ملاحظة: إذا لم تظهر علامات التبويب "أدوات SmartArt" أو " تصميم "، فتأكد من تحديد رسم SmartArt. قد تحتاج إلى النقر نقرا مزدوجا فوق رسم SmartArt لتحديده وفتح علامة التبويب "تصميم ".

    • لتوسيط كافة المربعات الموجودة أسفل المربع المحدد، انقر فوق قياسي.

      مخطط هيكلي بتخطيط معلق قياسي

    • لتوسيط المربع المحدد أعلى المربعات الموجودة أسفله وترتيبها أفقياً بوضع مربعين في كل صف، انقر فوق كلاهما.

      مخطط هيكلي ذو التخطيط المعلق "كلاهما"

    • لترتيب المربع المحدد إلى يمين المربعات الموجودة أسفله ومحاذاتها إلى اليسار عمودياً، انقر فوق معلق أيسر.

      مخطط هيكلي مع التخطيط "معلق أيسر"

    • لترتيب المربع المحدد إلى يسار المربعات الموجودة أسفله ومحاذاتها إلى اليمين عمودياً، انقر فوق معلق أيمن.

      مخطط هيكلي ذو تخطيط معلق أيمن

يمكنك تطبيق مجموعات الألوان المشتقة من ألوان النسق على المربعات الموجودة في رسم SmartArt.

  1. انقر فوق رسم SmartArt الذي تريد تغيير لونه.

  2. ضمن أدوات SmartArt، من علامة التبويب تصميم، في المجموعة أنماط SmartArt، انقر فوق تغيير الألوان.

    الزر "تغيير الألوان" ضمن علامة التبويب "تصميم أدوات SmartArt"

    إذا لم تتمكن من رؤية علامات التبويب "أدوات SmartArt" أو " التصميم "، فتأكد من تحديد رسم SmartArt.

  3. انقر فوق مجموعة الألوان التي تريدها.

تلميح: عندما تضع المؤشر فوق صورة مصغرة، يمكنك رؤية كيفية تأثير الألوان على رسم SmartArt.

  1. انقر بزر الماوس الأيمن فوق حد المربع، ثم انقر فوق تنسيق الشكل من القائمة المختصرة.

  2. ضمن تعبئة، انقر فوق تعبئة خالصة.

  3. انقر فوق لون‏ ثم انقر فوق اللون الذي تريده.

  4. لتحديد القدر الذي تستطيع رؤيته عبر لون الخلفية، قم بتحريك شريط تمرير الشفافية، أو أدخل رقماً في المربع الموجود بجانب شريط التمرير. يمكنك تغيير النسبة المئوية للشفافية من 0% (غير شفاف تماماً، وهو الإعداد الافتراضي) إلى 100% (شفاف تماماً).

إن نمط SmartArt عبارة عن مجموعة من التأثيرات المختلفة، مثل نمط الخط أو مجسم مشطوف الحواف أو ثلاثي الأبعاد، والتي يمكنك تطبيقها على المربعات الموجودة في رسم SmartArt لإنشاء شكل فريد ومصمم بشكل احترافي.

  1. انقر فوق رسم SmartArt الذي تريد تغيير نمط SmartArt الخاص به.

  2. ضمن أدوات SmartArt، على علامة التبويب تصميم، في المجموعة أنماط SmartArt، انقر فوق "نمط SmartArt" الذي تريده.

    لعرض المزيد من أنماط SmartArt، انقر فوق الزر المزيد الزر "المزيد".

    في حال عدم ظهور علامتي التبويب أدوات SmartArt أو تصميم، تأكد من أنك حددت رسم SmartArt.

تلميح: للمزيد من خيارات التأثيرات، مثل الظل والتوهج والانعكاس، ضمن أدوات SmartArt‏‏، على علامة التبويب تنسيق، في المجموعة أنماط الأشكال، انقر فوق تأثيرات الأشكال، ثم اختر التأثير الذي تريده.

اطلع أيضاً على

إنشاء مخطط هيكلي (فيديو)

تحريك المخططات و SmartArt (فيديو)

إظهار المعلومات أو إخفاؤها في مخطط هيكلي في Visio

هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات

استكشاف التدريب >

الحصول على الميزات الجديدة أولاً

الانضمام إلى MICROSOFT INSIDERS >

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟

نشكرك على ملاحظاتك!

×