إضافة توقيع رقمي أو إزالته لملفات Microsoft 365

ينطبق على
Excel لـ Microsoft 365 Word لـ Microsoft 365 PowerPoint لـ Microsoft 365 Excel 2024 PowerPoint 2024 Excel 2021 Word 2021 PowerPoint 2021 Excel 2019 Word 2019 PowerPoint 2019 Excel 2016 Word 2016 PowerPoint 2016

للتعرف على التواقيع الرقمية (المعروفة أيضا بالمعرفات الرقمية)، والغرض من استخدامها وكيفية استخدامها في Word وExcel وPowerPoint، اطلع على كل ما يتعلق بالتواقيع الرقمية.

إنشاء سطر توقيع في Word أو Excel (سطح المكتب)

  1. في المستند أو ورقة العمل، ضع المؤشر في الموقع حيث تريد إنشاء سطر توقيع.

  2. ضمن علامة التبويب "إدراج "، حدد "إضافة سطر توقيع " في المجموعة "نص ".

  3. في مربع الحوار "إعداد التوقيع "، اكتب المعلومات التي تريد عرضها أسفل سطر التوقيع:
    مربع الحوار

    • الموقع المقترح: الاسم الكامل للموقع.
    • المسمى الوظيفي للموقع المقترح: المسمى الوظيفي للموقع، في حال توفرها.
    • عنوان البريد الإلكتروني للموقع المقترح: عنوان البريد الإلكتروني للموقع، إذا لزم الأمر.
    • إرشادات للموقع: أضف إرشادات للموقع، مثل "قبل توقيع المستند، تحقق من صحة المحتوى".
  4. حدد إحدى خانتي الاختيار التاليتين أو كليهما:
    • السماح للموقع بإضافة تعليقات في مربع الحوار "توقيع" السماح للموقع بكتابة غرض التوقيع.
    • إظهار تاريخ التوقيع في سطر التوقيع سيظهر تاريخ توقيع المستند مع التوقيع.

  5. حدّد موافق.

لإضافة أسطر تواقيع إضافية، كرر هذه الخطوات.

ملاحظة

إذا بقي المستند بدون توقيع، فيظهر شريط الرسائل التواقيع. حدد "عرض التواقيع" لإكمال عملية التوقيع.

تحذير يحتاج المستند إلى توقيع

توقيع سطر التوقيع في Word أو Excel (سطح المكتب)

عندما توقّع على سطر التوقيع، فأنت تضيف تمثيلاً مرئياً لتوقيعك وتوقيعاً رقمياً.

سطر توقيع غير موقّع

  1. في الملف، انقر بزر الماوس الأيمن فوق سطر التوقيع واختر توقيع.
    إذا فتح الملف في طريقة عرض محمية، فحدد "تحرير على أي حال"، إذا كان مصدر الملف موثوقا به.

  2. قم بتنفيذ إجراء واحد أو أكثر مما يلي:

    • لإضافة نسخة مطبوعة عن التوقيع، اكتب الاسم في المربع الموجود بجوار X.

    • لإضافة توقيع مكتوب بخط اليد، وقع اسمك في المربع الموجود بجانب X باستخدام ميزة الحبر.

    • لاستخدام صورة للتوقيع المكتوب، اختر تحديد صورة. من مربع الحوار "إدراج صور"، اختر موقعا لملف صورة التوقيع، ثم حدد الملف، ثم اختر "تحديد".

      ملاحظة

      بالنسبة إلى العملاء الذين يستخدمون إصدارات اللغات الصينية (المبسّطة أو التقليدية)، أو الكورية أو اليابانية، يظهر الخيار سطر توقيع الطابع.

  3. حدد توقيع.

يظهر الزر تواقيع في أسفل المستند أو ورقة العمل.

الزر

ملاحظة

يمكنك توقيع سطر توقيع بالنقر نقرا مزدوجا فوق سطر التوقيع. اكتب اسمك بجوار X.

إزالة التواقيع الرقمية من Word أو Excel (سطح المكتب)

  1. افتح المستند أو ورقة العمل حيث يتواجد التوقيع المرئي الذي تريد إزالته.
  2. انقر بزر الماوس الأيمن فوق سطر التوقيع، ثم حدد إزالة التوقيع.
  3. حدد نعم.

ملاحظة

بالإضافة إلى ذلك، يمكنك إزالة توقيع بتحديد السهم الموجود بجوار التوقيع في جزء "التوقيع". حدد إزالة التوقيع.

أعلى الصفحة

كل شيء حول التواقيع الرقمية

ما هو التوقيع الرقمي؟

إن التوقيع الرقمي عبارة عن طابع مصادقة إلكتروني ومشفّر على معلومات رقمية مثل رسائل البريد الإلكتروني أو وحدات الماكرو أو المستندات الإلكترونية. ويؤكد التوقيع صدور المعلومات عن الموقّع وعدم تعرّضها لأي تغيير.

شهادة التوقيع والمرجع المصدق

شهادة التوقيع لإنشاء توقيع رقمي، يجب الحصول على شهادة توقيع تثبت الهوية. عندما ترسل ماكرو أو مستنداً موقّعاً رقمياً، فإنك ترسل أيضاً الشهادة والمفتاح العمومي الخاصين بك. يتم إصدار الشهادات من قبل مرجع مصدق، ويمكن إبطال هذه الشهادات كما تلغى رخصة القيادة. وعادة ما تكون الشهادة صالحة لمدة عام، ويتعين على الموقع بعد هذه المدة تجديد شهادة التوقيع أو الحصول على شهادة توقيع جديدة لإثبات الهوية.

ملاحظة

يمكنك معرفة المزيد حول المفاتيح العمومية والخاصة في هذه المقالة.

المرجع المصدق (CA) المرجع المصدق عبارة عن كيان مماثل لكاتب العدل. فهو يصدر الشهادات الرقمية ويوقّع الشهادات للتحقق من صلاحيتها ويتعقّب الشهادات التي تم إبطالها أو تلك التي انتهت صلاحيتها.

تلميح

للحصول على مزيد من المعلومات حول الحصول على شهادة رقمية اطلع على الحصول على شهادة رقمية وإنشاء توقيع رقمي.

ما الذي يضمنه التوقيع الرقمي؟

  • الأصالة يتم التأكد من صحة الموقع.
  • النزاهة لم يتعرض المحتوى لأي تغيير أو تعديل منذ أن تمت إضافة التوقيع الرقمي إليه.
  • عدم القدرة على الإنكار إثبات مصدر المحتوى الموقع لكافة الأطراف. يشير "الإنكار" إلى إنكار الموقِّع لأي ارتباط بالمحتوى الموقّع عليه.
  • التوثيق تتوفر صلاحية التوثيق للتواقيع في ملفات Word أو Excel أو PowerPoint التي تحمل طابعا زمنيا بواسطة خادم طابع زمني آمن ذو مدة صلاحية توثيق تحت ظروف معينة.

لإنشاء هذه الضمانات، يجب أن يقوم منشئ المحتوى بالتوقيع رقمياً على المحتوى، باستخدام توقيع يلبي المعايير التالية:

  • التوقيع الرقمي صحيح.

  • الشهادة المقترنة بالتوقيع الرقمي سارية (لم تنته مدة صلاحيتها).

  • الشخص أو المؤسسة الموقِّعة، والمعروفة باسم الناشر، هو ناشر موثوق به.

    هام

    تعتبر المستندات الموقّعة ذات الطابع الزمني الصالح، تواقيع صحيحة بصرف النظر عن عمر شهادة التوقيع أو حالة الإبطال.

  • يتم إصدار الشهادة المقترنة بالتوقيع الرقمي من قِبل مرجع مصدّق معروف (CA).

أعلى الصفحة

أسطر التواقيع في Word وExcel

يُشبه سطر التوقيع عنصراً نائباً عادياً للتوقيع الذي قد يظهر في مستند مطبوع. ولكنه يعمل بطريقة مختلفة. عند إدراج سطر توقيع في ملف Microsoft 365، يمكن للكاتب تحديد معلومات حول الموقع المقصود، والإرشادات الموجهة لهذا الموقع. عند إرسال نسخة إلكترونية عن الملف إلى الموقّع المقصود، يشاهد هذا الشخص سطر التوقيع مع إعلام يطالب بتوقيعه. يستطيع الموقّع:

  • كتابة توقيع
  • تحديد صورة لتوقيع مكتوب بالحبر
  • كتابة توقيع باستخدام ميزة الكتابة بالحبر الخاصة بشاشة الكمبيوتر التي تعمل باللمس

عندما يقوم الموقّع بإضافة تمثيل مرئي للتوقيع إلى المستند، يُضاف توقيع رقمي في الوقت نفسه للمصادقة على هوية الموقّع.

هام

يصبح المستند الموقّع رقمياً في وضع القراءة فقط لمنع إدخال التعديلات عليه.

شعار تحذير تم وضع علامة عليه كنهائي

التواقيع الرقمية غير المرئية في Word أو Excel أو PowerPoint

يضمن التوقيع الرقمي غير المرئي، مثل سطر التوقيع الرقمي المرئي، أصالة المستند وتكامله ومصدره. ويمكنك إضافة تواقيع رقمية غير مرئية إلى مستندات Word ومصنفات Excel وعروض PowerPoint التقديمية.

سيتوفر الزر تواقيع في أسفل المستندات الموقّعة. بالإضافة إلى ذلك، في المستندات الموقّعة، تظهر معلومات التوقيع في المقطع معلومات بعد أن تنقر فوق علامة التبويب ملف.

أعلى الصفحة

إضافة تواقيع رقمية غير مرئية في Word أو Excel أو PowerPoint (سطح المكتب)

لحماية أصالة محتوى مستندٍ ما، يمكنك إضافة توقيع رقمي غير مرئي. يتوفر الزر تواقيع في أسفل المستند في المستندات الموقعة.

  1. في علامة التبويب "ملف"، حدد "معلومات".
  2. حدد المعلومات حماية زر تأمين المستندحماية المستند، المعلومات حماية زر تأمينالمستند حماية المصنف أو المعلومات حماية زر تأمين المستندحماية العرض التقديمي.
  3. حدد إضافة توقيع رقمي.
  4. إذا رأيت رسالة Word أو Excel أو PowerPoint، فقم بقراءتها ثم حدد موافق.
  5. في القائمة "نوع الالتزام "، حدد خيارا للتوقيع.
  6. في مربع الحوار "توقيع "، اكتب الغرض من توقيع هذا المستند في مربع الحوار " الغرض من توقيع هذا المستند ".
  7. حدد توقيع.

بعد التوقيع رقمياً على الملف، يظهر الزر تواقيع، ويصبح الملف في وضع القراءة فقط وذلك لمنع إدخال التعديلات عليه.

أعلى الصفحة

إزالة التواقيع الرقمية غير المرئية من Word أو Excel أو PowerPoint (سطح المكتب)

  1. افتح المستند أو ورقة العمل أو العرض التقديمي الذي يحتوي على التوقيع غير المرئي الذي تريد إزالته.
  2. في علامة التبويب "ملف"، حدد "معلومات".
  3. حدد الزر عرض التواقيع.
  4. يعود عرض المستند أو ورقة العمل أو العرض التقديمي، ويظهر الجزء تواقيع.
  5. إلى جانب اسم التوقيع، حدد السهم.
  6. اختر "إزالة التوقيع" ، ثم حدد "نعم".

أعلى الصفحة