التحديث الأمني فقط ل.NET Framework 3.5، 4.5.2، 4-6، 4.6.1 و 4.6.2 التحديثات ل Windows Server 2012: 11 أبريل عام 2017

ملاحظة:

المشاكل المعروفة في هذا التحديث الأمني

عرض المنتجات التي تنطبق عليها هذه المادة.

ملخص

يحل هذا التحديث مشكلة عدم حصانة في Microsoft.NET Framework التي قد تسمح بتنفيذ تعليمات برمجية عن بعد عند فشل التحقق من صحة الإدخال بشكل صحيح قبل تحميل مكتبات.NET Framework. يمكن لمهاجم الذي يستغل مشكلة عدم الحصانة هذه بنجاح، السيطرة على النظام المتأثر. يمكن للمهاجم عندئذ تثبيت البرامج؛ عرض أو تغيير أو حذف البيانات؛ أو إنشاء حسابات جديدة باستخدام حقوق مستخدم كاملة. يمكن أن يكون المستخدمون الذين تم تكوين حساباتهم يكون لها حقوق مستخدم أقل على النظام أقل تأثرا من هؤلاء المستخدمين الذين يعملون بحقوق مستخدم إداري. لمزيد من المعلومات حول هذه الثغرة الأمنية، راجع التعرض CVE 2017 0160 ونقاط الضعف المشتركة ل Microsoft.

الحصول على معلومات إضافية حول هذا التحديث الأمني

تحتوي المقالات التالية على معلومات إضافية حول هذا التحديث الأمني فيما يتعلق بإصدارات المنتجات الفردية. قد تحتوي على المواد معلومات المشكلة المعروفة.
 

  • وصف التحديث الأمني لبرنامج.NET Framework 3.5 ل Windows Server 2012 4014572 : 11 أبريل عام 2017

  • وصف التحديث الأمني الخاص ب.NET Framework 4.5.2 ل Windows Server 2012 4014564 : 11 أبريل عام 2017

  • 4014560 وصف التحديث الأمني ل 4.6 إطار عمل.NET و 4.6.1 ل Windows Server 2012: 11 أبريل عام 2017

  • وصف التحديث الأمني الخاص ب.NET Framework 4.6.2 ل Windows Server 2012 4014549 : 11 أبريل عام 2017

كيفية الحصول على تعليمات ودعم لهذا التحديث الأمني

تطبيق على

تنطبق هذه المادة على ما يلي:

  • Microsoft NET Framework 35، 4.5.2، 4-6، 4.6.1 و 4.6.2 عند استخدامها مع:

    • Windows Server 2012

هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Microsoft Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×