تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

معلومات الدعم الداخلي ل Microsoft

الخطأ رقم: 56500 (تعديل المحتوى)

معلومات الدعم الداخلي ل Microsoft

الخطأ رقم: 183877 (رقم)

الأعراض

اطلع على السيناريو التالي. يمكنك استخدام الأداة كتباس (Ktpass.exe) لإنشاء ملف keytab Kerberos على Microsoft Windows Server 2003 الخدمة service Pack 1 (SP1)-المستند إلى الكمبيوتر. عند استخدام بروتوكول الوصول الخفيف إلى الدليل (LDAP) عبر اتصال طبقة مأخذ توصيل أمن (SSL)، أداة كتباس تعيين كلمة مرور الحساب بشكل صحيح في Active Directory. عند استخدام الملفات keytab التي تم إنشاؤها باستخدام الأداة كتباس ثم تحدث أخطاء المصادقة المسبقة.

السبب

تحدث هذه المشكلة نظراً لوجود مشكلة باستخدام أداة كتباس المضمنة مع Windows Server 2003 SP1. أداة كتباس عدم إعادة تعيين كلمة المرور بشكل صحيح باستخدام LDAP عبر SSL.

أداة كتباس أملاح كلمة المرور بشكل غير صحيح عندما يقوم بإنشاء كييتابس لحسابات الكمبيوتر. تستخدم الأداة كتباس جزء اسم المضيف السمة servicePrincipalName بدلاً من السمة samAccountName مركز توزيع مفتاح (KDC) يستخدم للملح كلمة المرور. ملفات keytab التي تم إنشاؤها بشكل غير صحيح التي تم إنشاؤها باستخدام أملاح غير صحيحة حدوث فشل المصادقة.

الحل

معلومات حزمة الخدمة

لحل هذه المشكلة، يجب الحصول على أحدث حزمة خدمة ل Windows Server 2003. لمزيد من المعلومات، انقر فوق رقم المقالة التالية لعرضها في "قاعدة معارف Microsoft":

كيفية الحصول على أحدث حزمة خدمة ل Windows Server 2003

معلومات الإصلاح العاجل

يتوفر إصلاح عاجل معتمد من Microsoft. ومع ذلك، يهدف هذا الإصلاح العاجل إلى حل المشكلة الموضحة في هذه المقالة فقط. تطبيق هذا الإصلاح العاجل فقط على الأنظمة التي تواجه هذه المشكلة بالتحديد. قد يتم إجراء اختبارات إضافية على هذا الإصلاح العاجل. ولذلك، إذا لم يكن تأثير المشكلة كبيرا، نوصي بالانتظار حتى الإصدار التالي من تحديث البرنامج الذي يحتوي على هذا الإصلاح العاجل.

إذا كان يتوفر الإصلاح العاجل للتنزيل، يوجد مقطع "توفر تنزيل الإصلاح عاجل" أعلى مقالة قاعدة المعارف. في حالة عدم ظهور هذا القسم، اتصل بخدمة العملاء ل Microsoft والدعم للحصول على الإصلاح العاجل.

ملاحظة: في حالة حدوث مشكلات إضافية أو يجب إجراء استكشاف للأخطاء وحلها، قد يلزم إنشاء طلب خدمة منفصل. سيتم تطبيق تكاليف الدعم المعتادة على أسئلة الدعم الإضافية والمشكلات التي لا يعمل على حلها هذا الإصلاح العاجل بالتحديد. للحصول على قائمة أرقام هواتف خدمة العملاء ل Microsoft والدعم أو لإنشاء طلب خدمة منفصل، قم بزيارة موقع Microsoft التالي على الويب:

ملاحظة: يعرض النموذج "توفر تنزيل الإصلاح العاجل" اللغات التي يتوفر الإصلاح الجديد. في حالة عدم ظهور اللغة الخاصة بك، يكون بسبب عدم توفر إصلاح عاجل لتلك اللغة.

المتطلبات الأساسية

يجب تشغيل الكمبيوتر في Windows Server 2003 SP1 لتثبيت هذا الإصلاح العاجل.

متطلبات إعادة التشغيل

ليس عليك إعادة تشغيل جهاز الكمبيوتر بعد تطبيق هذا الإصلاح العاجل.

معلومات استبدال الإصلاح العاجل

لا يحل هذا الإصلاح العاجل محل أية إصلاحات عاجلة أخرى.

معلومات الملف

يحتوي إصدار اللغة الإنجليزية من هذا الإصلاح العاجل على سمات الملف (أو سمات الملف الأحدث) المسرودة في الجدول التالي. يتم سرد التواريخ والأوقات الخاصة بهذه الملفات بالتوقيت العالمي المتفق عليه (UTC). عند عرض معلومات الملف، يتم تحويلها إلى التوقيت المحلي. لمعرفة الفرق بين التوقيت العالمي المتفق عليه والتوقيت المحلي، استخدم علامة التبويب المنطقة الزمنية في عنصر التاريخ والوقت في "لوحة التحكم".

Windows Server 2003، الإصدار المستندة إلى Itanium

اسم الملف

إصدار الملف

حجم الملف

التاريخ

الوقت

النظام الأساسي

Ktpass.exe

5.2.3790.2732

320,000

23-Jun-2006

20:14

IA-64

Windows Server 2003، الإصدار المستندة إلى x64

اسم الملف

إصدار الملف

حجم الملف

التاريخ

الوقت

النظام الأساسي

Ktpass.exe

5.2.3790.2732

145,920

23-Jun-2006

20:13

x64

Windows Server 2003، الإصدار المستندة إلى x86

اسم الملف

إصدار الملف

حجم الملف

التاريخ

الوقت

النظام الأساسي

Ktpass.exe

5.2.3790.2732

91,136

23-Jun-2006

20:13

x86

الحالة

أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "تنطبق على". تم تصحيح هذه المشكلة أولاً في Windows Server 2003 Service Pack 2.

مزيد من المعلومات

لمزيد من المعلومات حول وصف للمصطلحات المستخدمة في وصف تحديثات برامج Microsoft، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":

وصف للمصطلحات القياسية المستخدمة في وصف تحديثات برامج Microsoft

هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×