تحديث ل .NET Framework 2.0 Service Pack 2 علي Windows Server 2008 (KB4020511): مايو 2, 2017

عرض المنتجات التي تنطبق عليها هذه المقالة.

مقدمة

تصف هذه المقالة تحديثا ل .Net Framework 2.0 SP2 علي Windows Server 2008. يقوم التحديث بإصلاح المشكلة الموضحة في مقاله قاعده المعارف 4020459 للعملاء الذين يواجهون الأخطاء "لم يتم الاحتفاظ بالامتيازات" بعد تحديثات أمان شهر ابريل 2017 من CVE-2017-0160 . قبل تثبيت هذا التحديث ، راجع القسمين "المتطلبات الاساسيه" و "متطلبات أعاده التشغيل".

تحديث المعلومات

بعد تطبيق تحديثات الأمان لشهر ابريل 2017 التي تم وصفها في إرشادات تحديث أمان Microsoft CVE-2017-0160، يفشل الأمر Windows PowerShell v 3.0 + التوقف-الكمبيوتر . عند حدوث هذه المشكلة ، تظهر رسالة الخطا "لم يتم الاحتفاظ بالامتياز". يوفر هذا التحديث حلا لهذه المشكلة.

كيفيه الحصول علي هذا التحديث

بالنسبة إلى Windows Server 2008

يتوفر هذا التحديث بشكل يدوي فقط.

تنزيل يدوي

للحصول علي الحزمة المستقلة لهذا التحديث ، انتقل إلى موقع Microsoft update Catalogعليويب.

المتطلبات المسبقة

لتطبيق هذا التحديث ، يجب تثبيت حزمه الخدمة 2.0 ل .Net Framework

متطلبات أعاده التشغيل

يجب أعاده تشغيل الكمبيوتر بعد تطبيق هذا التحديث إذا تم استخدام اي ملفات متاثره. نوصي بإنهاء كل التطبيقات المستندة إلى .NET Framework قبل تطبيق هذا التحديث.

ينطبق على

تنطبق هذه المقالة علي ما يلي:

  • Microsoft .Net Framework 2.0 Service Pack 2 عند استخدامه مع:

    • Windows Server 2008‏

هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Microsoft Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×