تحديث ل TLS في Windows Embedded POSReady 2009 والمضمنة Windows القياسي 2009

الملخص

يعالج هذا التحديث مشكلة حيث تعذر تعطيل TLS 1.0 و TLS 1.1 بتمكين وضع FIPS.

ملاحظة يتم إصدار Acrobat Reader من قِبل شركة Adobe Systems Inc.‎. يجب الالتزام بتمكين إعدادات FIPS بروتوكولات النظام معطل.

كيفية الحصول على هذا التحديث

الطريقة الأولى: Windows Update

يتوفر هذا التحديث ل Windows Embedded POSReady 2009 وويندوز 2009 القياسية من خلال Windows Update. لمزيد من المعلومات حول كيفية تشغيل Windows Update، راجع كيفية الحصول على تحديث من خلال Windows.

الطريقة الثانية: كتالوج Microsoft Update

للحصول على الحزمة المستقلة لهذا التحديث، انتقل إلى موقع ويب Microsoft بتحديث النشرة المصورة .

مزيد من المعلومات

المتطلبات المسبقة

لا توجد أية متطلبات مسبقة لتثبيت هذا التحديث على Windows Embedded POSReady 2009 أو 2009 القياسية المضمنة في Windows.

معلومات التسجيل

لتطبيق هذا التحديث، لا يلزم إجراء أية تغييرات على السجل. لمزيد من المعلومات حول الاستفادة من دعم TLS 1.1 و TLS 1.2، راجع قاعدة المعارف 4019276.

متطلبات إعادة التشغيل

قد تضطر إلى إعادة تشغيل جهاز الكمبيوتر بعد تطبيق هذا التحديث.

معلومات استبدال التحديث

لا يستبدل هذا التحديث تحديثًا تم إصداره سابقًا.

المراجع

التعرف على المصطلحات التي تستخدم لوصف تحديثات برامج Microsoft.

هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Microsoft Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×