يمكنك تقليل حجم الملف وتوفير مساحة على القرص من خلال ضغط الصور في مستندك. وتؤدي خيارات الضغط إلى تصغير كلٍ من حجم الملف وأبعاد الصور استناداً إلى الكيفية المطلوبة لاستخدام الصورة، مثل العرض على الشاشة أو في رسالة بريد إلكتروني. يمكنك ضغط كل الصور الموجودة في الملف أو الصور التي تحددها فقط. 

لا تتوفر هذه الميزات في Office للويب فقط إصدارات سطح المكتب من مجموعة Office.

يمكنك إرسال ملفات تحتوي على صور ذات جودة عالية بسهولة وبدون حدود للملفات عن طريق الحفظ إلى السحابة ثم مشاركة الملفات من OneDrive.

ضغط الصور الفردية

عندما لا تحتاج إلى كل بكسل في صورة للحصول على إصدار مقبول منها، يمكنك ضغط الصور لتصغير حجم الملف.

  1. مع فتح الملف في تطبيق Microsoft Office، حدد الصورة أو الصور التي تريد ضغطها.

  2. أسفل أدوات الصورة، ضمن علامة التبويب تنسيق في المجموعة ضبط، انقر فوق ضغط الصور.

    النص البديل

    إذا لم ترَ علامتي التبويب أدوات الصورة - تنسيق، فتأكد من تحديد صورة. قد يتعين عليك النقر نقراً مزدوجاً فوق الصورة لتحديدها وفتح علامة التبويب تنسيق.

    أيضاً، تبعاً لحجم الشاشة، قد ترى فقط أيقونات ضبط المجموعة. كما يظهر زر ضغط الصور بدون تسمية.

    النص البديل

  3. لتغيير الدقة للصور المحددة فقط وليس لجميع الصور الموجودة في المستند، قم بتحديد خانة الاختيار تطبيق على هذه الصورة فقط.

    يؤدى إلغاء تحديد خانة الاختيار تطبيق على هذه الصورة فقط إلى تجاوز أية تغييرات أخرى قمت بها بخصوص صور فردية في هذا المستند.

  4. ضمن الدقة، انقر فوق الدقة التي تريدها، ثم انقر فوق موافق.

    ملاحظات: 

    • دقة الصورة الافتراضية في Office هي 220 نقطة في الثانية. يمكنك تغيير دقة الصورة الافتراضية أو إيقاف تشغيل ضغط الصور.

    • يتم تطبيق تغييرات الضغط عند إغلاق مربع الحوار هذا. إذا لم تكن راضياً عن النتائج، يمكنك التراجع عن التغييرات.

    • قد يؤدي ضغط الصورة إلى جعل الصورة تبدو مختلفة بسبب فقدان التفاصيل. نظراً لذلك، يجب ضغط الصورة وحفظ الملف قبل تطبيق تأثير فني.

    انقر فوق العناوين أدناه لمزيد من المعلومات

هام: ينطبق هذا الإعداد فقط على الصور الموجودة في المستند الحالي أو المستند المحدد في القائمة بجوار حجم الصورة وجودتها. لجعله الإعداد الافتراضي لكافة المستندات الجديدة قم بتغيير القائمة المنسدلة.

لا حظ أن هذه الميزة غير متوفرة في Microsoft Project 2013 أو Office 2007.

  1. انقر فوق علامة التبويب ملف.

  2. انقر فوق خيارات، ثم فوق خيارات متقدمة.

  3. ضمن حجم الصورة وجودتها، استخدم القائمة المنسدلة لتحديد ما إذا كنت تريد تطبيق التغيير على مستند معين أو كل المستندات الجديدة (والمستقبلية).

    النص البديل

  4. يمكنك تعيين الدقة التي تريد جعلها الإعداد الافتراضي، ثم انقر فوق موافق

يتم تخزين أي معلومات عن التغييرات التي أجريتها على الصورة في الملف. يمكنك تقليل حجم الملف عن طريق حذف بيانات التحرير هذه، ولكن إذا كنت تريد التراجع عن عمليات التحرير، فستحتاج إلى إعادة إدراج الصورة.

ملاحظة: لاحظ أن هذه الميزة غير متوفرة في Microsoft Project 2013 أو Microsoft Project 2016.

  1. انقر فوق علامة التبويب ملف.

  2. انقر فوق خيارات، ثم فوق خيارات متقدمة.

  3. أسفل حجم الصورة وجودتها، انقر فوق المستند الذي تريد إزالة بيانات تحرير الصورة منه.

  4. أسفل حجم الصورة وجودتها، حدد خانة الاختيار تجاهل تحرير البيانات.

ملاحظة: ينطبق هذا الإعداد فقط على الصور الموجودة في المستند الحالي أو المستند المحدد في القائمة بجوار حجم الصورة وجودتها.

انظر أيضاً

تغيير الدقة الافتراضية لإدراج الصور في Office

تحرير الصور بدون Picture Manager‏

ضغط ملفات الوسائط في العرض التقديمي

اقتصاص صورة

إيقاف تشغيل ضغط الصورة

يسرنا الإصغاء إليك!

تم التحديث الأخير لهذه المقالة بواسطة بن في 8/17/2019 نتيجة تعليقاتك. إذا كانت هذه المقالة مفيدة، أو لم تكن كذلك، الرجاء استخدام عناصر التحكم بالملاحظات أدناه لتترك لنا بعض الأفكار البناءة حول كيفية تحسينها.

ضغط الصور الفردية

  1. لضغط كل الصور في المستند، على الشريط، حدد "ملف" > "ضغط الصور" (أو "ملف" > حجم الملف).

    ضمن علامة التبويب "صورة"، حدد "ضغط الصور"

    لضغط الصور المحددة فقط، اضغط باستمرار على SHIFT، وانقر فوق الصور التي تريد ضغطها، ثم انقر فوق ضغط الصور الزر "ضغط الصور" علامة التبويب "تنسيق الصورة".

  2. حدد خيارا في المربع "جودة الصورة". يتم سرد أعلى دقة أولا، كما يتم سرد أقل دقة في المرة الأخيرة.

    تلميح: إذا قمت باقتصاص أية صور، فبإمكانك تصغير حجم الملف بشكلٍ إضافي أيضاً عن طريق تحديد خانة الاختيار حذف مساحات مقتصة للصور.

  3. انقر فوق الصور المحددة فقط أو كل الصور الموجودة في هذا الملف.

    ملاحظة: إذا كنت تستخدم القائمة "ملف" لاختيار كل الصور في الخطوة 1، لن تتوفر هذه الخيارات. سيتم تطبيق الضغط على كل الصور في المستند.

هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Microsoft Insider

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة الترجمة؟

ما الذي أثّر في تجربتك؟

هل لديك أي ملاحظات إضافية؟ (اختياري)

نشكرك على ملاحظاتك!

×