ملاحظة:

المشاكل المعروفة في هذا التحديث الأمني

عرض المنتجات التي تنطبق عليها هذه المادة.

ملخص

يحل هذا التحديث مشكلة عدم حصانة في Microsoft.NET Framework التي قد تسمح بتنفيذ تعليمات برمجية عن بعد عند فشل التحقق من صحة الإدخال بشكل صحيح قبل تحميل مكتبات.NET Framework. يمكن لمهاجم الذي يستغل مشكلة عدم الحصانة هذه بنجاح، السيطرة على النظام المتأثر. يمكن للمهاجم عندئذ تثبيت البرامج؛ عرض أو تغيير أو حذف البيانات؛ أو إنشاء حسابات جديدة باستخدام حقوق مستخدم كاملة. يمكن أن يكون المستخدمون الذين تم تكوين حساباتهم يكون لها حقوق مستخدم أقل على النظام أقل تأثرا من هؤلاء المستخدمين الذين يعملون بحقوق مستخدم إداري. لمزيد من المعلومات حول هذه الثغرة الأمنية، راجع التعرض CVE 2017 0160 ونقاط الضعف المشتركة ل Microsoft.

الحصول على معلومات إضافية حول هذا التحديث الأمني

تحتوي المقالات التالية على معلومات إضافية حول هذا التحديث الأمني فيما يتعلق بإصدارات المنتجات الفردية. قد تحتوي على المواد معلومات المشكلة المعروفة.

  • 4014565 وصف الأمان ونوعية الإظهار ل.NET Framework 3.5.1 ل Windows 7 و Windows Server 2008 R2: 11 أبريل عام 2017

  • وصف 4014559 الأمن ونوعية الإظهار ل.NET Framework 4.5.2 لويندوز فيستا حزمة الخدمة 2 أو Windows Server 2008 Service Pack 2، ويندوز 7 Service Pack 1 أو Windows Server 2008 R2 Service Pack 1: 11 أبريل عام 2017

  • وصف 4014553 الأمن ونوعية الإظهار ل.NET Framework 4، 6 لويندوز فيستا حزمة الخدمة 2 أو Windows Server 2008 Service Pack 2، ويندوز 7 Service Pack 1 أو Windows Server 2008 R2 Service Pack 1 و.NET Framework 4.6.1 لخدمة ويندوز 7 حزمة 1 و Windows Server 2008 R2 Service Pack 1: 11 أبريل عام 2017

  • 4014547 وصف الأمان ونوعية الإظهار ل.NET Framework 4.6.2 ل Windows 7 و Windows Server 2008 R2: 11 أبريل عام 2017

كيفية الحصول على تعليمات ودعم لهذا التحديث الأمني

تعليمات لتثبيت التحديثات: Windows تحديث الأسئلة المتداولة

حلول الأمان لمتخصصي تكنولوجيا المعلومات: في دعم الأمن واستكشاف الأخطاء وإصلاحها

المساعدة في حماية جهاز الكمبيوتر المستند إلى Windows الخاص بك من الفيروسات والبرامج الضارة: تأمين Windows

الدعم المحلي وفقا للبلد: الدعم الدولي

تطبيق على

تنطبق هذه المادة على ما يلي:

  • Microsoft.NET Framework 3.5.1، 4.5.2، 4-6، 4.6.1 و 4.6.2 عند استخدامها مع:

    • Windows 7 Service Pack 1

    • Windows Server 2008 Service Pack 2

هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Microsoft Insider

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة الترجمة؟
ما الذي أثّر في تجربتك؟

نشكرك على ملاحظاتك!

×