لست متأكداً إذا كان هذا هو الإصلاح الصحيح؟ وأضاف لدينا هذه المشكلة إلى لدينا تشخيص تفريغ الذاكرة التي يمكن تأكيد.
الأعراض
لديك جهاز كمبيوتر يعمل بنظام التشغيل Windows 7 أو Windows Server 2008 R2. ومع ذلك، تعطل جهاز الكمبيوتر أثناء عملية بدء التشغيل قبل أن تتم مطالبتك ببيانات اعتماد المستخدم. بالإضافة إلى ذلك، تظهر رسالة خطأ الإيقاف Stop مشابهة لما يلي:
: توقف 0x0000006B (معلمة 1، معلمة 2، معلمة 3، معلمة 4)
PROCESS1_INITIALIZATION_FAILED
ملاحظة: قد تختلف المعلمات الأربعة في رسالة خطأ الإيقاف Stop تبعاً لتكوين جهاز الكمبيوتر.
السبب
تحدث هذه المشكلة لأن تلف الملف Bootcat.cache أو لتغيير حجم ملف Bootcat.cache منذ البداية الناجحة الأخيرة.
ملاحظة: يوجد ملف Bootcat.cache في SystemRoot%\system32\codeintegrity في المائة.
الحل
لحل هذه المشكلة، تطبيق Service Pack 1 لنظام التشغيل Windows 7 ونظام التشغيل Windows Server 2008 R2. تقدم Microsoft لا إصلاح عاجل معتمد لهذه المشكلة. لمزيد من المعلومات حول حزمة الخدمة هذه، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":
976932 معلومات حول Service Pack 1 لنظام التشغيل Windows 7 ول Windows Server 2008 R2
الحل البديل
للتغلب على هذه المشكلة، بدء تشغيل الكمبيوتر من محرك الأقراص أو محرك أقراص USB باستخدام وسائط تثبيت Windows. حذف الملف Bootcat.cache، وقم بإعادة تشغيل جهاز الكمبيوتر.
الحالة
أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "ينطبق على".
مزيد من المعلومات
لمزيد من المعلومات حول مصطلحات تحديث البرامج، انقر فوق رقم المقال التالي لعرضه في "قاعدة معارف Microsoft":
824684 وصف للمصطلحات القياسية المستخدمة في وصف تحديثات برامج Microsoft