تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

لست متأكداً إذا كان هذا هو الإصلاح الصحيح؟ وأضاف لدينا هذه المشكلة إلى لدينا تشخيص تفريغ الذاكرة التي يمكن تأكيد.

الأعراض

تظهر رسالة الخطأ Stop التالية على جهاز كمبيوتر يعمل بنظام التشغيل Windows Server 2008 R2 أو ويندوز 7:

0x00000019 (00000021، معلمة 2، معلمة 3، معلمة 4)

BAD_POOL_HEADER


يحدث هذا السلوك عند تغيير تكوينات SCSI إنترنت (iSCSI) على جهاز الكمبيوتر واسترداد بعض الإحصاءات اتصال iSCSI باستخدام Instrumentation(WMI) إدارة Windows.



ملاحظة:

  • تكوين جهاز الكمبيوتر بتحديد المعلمات الموجودة في رسالة الخطأ هذه.

  • ليست كافة أخطاء Stop "0x00000019" ناتجة عن هذه المشكلة.

السبب

التشغيل iSCSI (Msiscsi.sys) لا تدير مساحة تجمع المخصصة بشكل صحيح. يؤدي هذا السلوك إلى تلف التجمع. لذلك، عند الوصول إلى تجمع تالف، النظام تشغيل رمز الإيقاف stop 0x00000019.

الحل

معلومات الإصلاح العاجل

يتوفر إصلاح عاجل معتمد من Microsoft. ومع ذلك، يهدف هذا الإصلاح العاجل إلى حل المشكلة الموضحة في هذه المقالة فقط. قم بتطبيق هذا الإصلاح العاجل فقط على الأنظمة التي تواجه المشكلة الموضحة في هذه المقالة. قد يتم إجراء اختبارات إضافية على هذا الإصلاح العاجل. ولذلك، إذا لم يكن تأثير المشكلة كبيرا، نوصي بالانتظار حتى الإصدار التالي من تحديث البرنامج الذي يحتوي على هذا الإصلاح العاجل.

إذا كان يتوفر الإصلاح العاجل للتنزيل، يوجد مقطع "توفر تنزيل الإصلاح عاجل" أعلى مقالة قاعدة المعارف. في حالة عدم ظهور هذا القسم، اتصل بخدمة العملاء ل Microsoft والدعم للحصول على الإصلاح العاجل.

ملاحظة: في حالة حدوث مشكلات إضافية أو يجب إجراء استكشاف للأخطاء وحلها، قد يلزم إنشاء طلب خدمة منفصل. سيتم تطبيق تكاليف الدعم المعتادة على أسئلة الدعم الإضافية والمشكلات التي لا يعمل على حلها هذا الإصلاح العاجل بالتحديد. للحصول على قائمة أرقام هواتف خدمة العملاء ل Microsoft والدعم أو لإنشاء طلب خدمة منفصل، قم بزيارة موقع Microsoft التالي على الويب:

http://support.microsoft.com/contactus/?ws=supportملاحظة: يعرض النموذج "توفر تنزيل الإصلاح العاجل" اللغات التي يتوفر الإصلاح الجديد. في حالة عدم ظهور اللغة الخاصة بك، يكون بسبب عدم توفر إصلاح عاجل لتلك اللغة.

المتطلبات الأساسية

لتطبيق هذا الإصلاح العاجل، يجب أن يتم تشغيل الكمبيوتر أحد أنظمة التشغيل التالية:

  • Windows Server 2008 R2

  • Windows 7

متطلبات إعادة التشغيل

يجب إعادة تشغيل جهاز الكمبيوتر بعد تطبيق هذا الإصلاح العاجل.

معلومات استبدال الإصلاح العاجل

لا يحل هذا الإصلاح العاجل أي إصلاح عاجل آخر.

معلومات الملف

يحتوي إصدار اللغة الإنجليزية من هذا الإصلاح العاجل على سمات الملف (أو سمات الملف الأحدث) المسرودة في الجدول التالي. يتم سرد التواريخ والأوقات الخاصة بهذه الملفات بالتوقيت العالمي المتفق عليه (UTC). عند عرض معلومات الملف، يتم تحويلها إلى التوقيت المحلي. لمعرفة الفرق بين التوقيت العالمي المتفق عليه والتوقيت المحلي، استخدم علامة التبويب المنطقة الزمنية في عنصر التاريخ والوقت في "لوحة التحكم".

مذكرة معلومات ملف نظام التشغيل Windows Server 2008 R2 و Windows 7


ملفات MUM (.mum) التي تم تثبيتها لكل بيئة وملفات البيانات)
سرد بشكل منفصل
. MUM وملفات البيانات وملفات الكتالوج (.cat) أمان مقترن، حرجة من أجل الحفاظ على حالة المكون الذي تم تحديثه. يتم توقيع ملفات كتالوج الأمان (لا يتم سرد السمات) بواسطة استخدام توقيع Microsoft رقمي.

بالنسبة لكافة الإصدارات المستندة إلى x86 من نظام التشغيل Windows 7 المعتمدة


اسم الملف

إصدار الملف

حجم الملف

التاريخ

الوقت

النظام الأساسي

Iscsi.inf

غير قابل للتطبيق

7,312

24-Oct-2009

00:14

غير قابل للتطبيق

Iscsilog.dll

6.1.7600.16385

16384

14-Jul-2009

01:06

x86

Msiscsi.sys

6.1.7600.20557

186,952

24-Oct-2009

07:00

x86

لكافة الإصدارات المستندة إلى x64 من نظام التشغيل Windows Server 2008 R2 و Windows7 المعتمدة


اسم الملف

إصدار الملف

حجم الملف

التاريخ

الوقت

النظام الأساسي

Iscsi.inf

غير قابل للتطبيق

7,320

24-Oct-2009

00:14

غير قابل للتطبيق

Iscsilog.dll

6.1.7600.16385

16384

14-Jul-2009

01:28

x64

Msiscsi.sys

6.1.7600.20557

224,840

24-Oct-2009

07:41

x64

بالنسبة لكافة الإصدارات المستندة إلى إيتانيوم من Windows Server 2008 R2 المعتمدة


اسم الملف

إصدار الملف

حجم الملف

التاريخ

الوقت

النظام الأساسي

Iscsi.inf

غير قابل للتطبيق

7,316

24-Oct-2009

00:11

غير قابل للتطبيق

Iscsilog.dll

6.1.7600.16385

16384

14-Jul-2009

01:36

IA-64

Msiscsi.sys

6.1.7600.20557

513,608

24-Oct-2009

06:11

IA-64



الحالة

أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "ينطبق على".

مزيد من المعلومات

لمزيد من المعلومات حول مصطلحات تحديث البرامج، انقر فوق رقم المقال التالي لعرضه في "قاعدة معارف Microsoft":

824684 وصف للمصطلحات القياسية المستخدمة في وصف تحديثات برامج Microsoft

معلومات الملفات الإضافية

معلومات ملفات إضافية لنظام التشغيل Windows Server 2008 R2 وويندوز 7

ملفات إضافية لكافة الإصدارات المستندة إلى x86 Windows 7

اسم الملف

إصدار الملف

حجم الملف

التاريخ

الوقت

النظام الأساسي

Package_for_kb976443_rtm~31bf3856ad364e35~x86~~6.1.1.0.mum

غير قابل للتطبيق

1,714

24-Oct-2009

10:15

غير قابل للتطبيق

X86_iscsi.inf_31bf3856ad364e35_6.1.7600.20557_none_3d462ae06dfdc36b.manifest

غير قابل للتطبيق

2,456

24-Oct-2009

10:17

غير قابل للتطبيق


ملفات إضافية لكافة الإصدارات المستندة إلى x64 من نظام التشغيل Windows Server 2008 R2 و Windows 7 المعتمدة


اسم الملف

إصدار الملف

حجم الملف

التاريخ

الوقت

النظام الأساسي

Amd64_iscsi.inf_31bf3856ad364e35_6.1.7600.20557_none_9964c664265b34a1.manifest

غير قابل للتطبيق

2460

24-Oct-2009

10:19

غير قابل للتطبيق

Package_for_kb976443_rtm~31bf3856ad364e35~amd64~~6.1.1.0.mum

غير قابل للتطبيق

1,724

24-Oct-2009

10:15

غير قابل للتطبيق

ملفات إضافية لكافة الإصدارات المستندة إلى إيتانيوم من Windows Server 2008 R2 المعتمدة


اسم الملف

إصدار الملف

حجم الملف

التاريخ

الوقت

النظام الأساسي

Ia64_iscsi.inf_31bf3856ad364e35_6.1.7600.20557_none_3d47ced66dfbcc67.manifest

غير قابل للتطبيق

2,458

24-Oct-2009

10:15

غير قابل للتطبيق

Package_for_kb976443_rtm~31bf3856ad364e35~ia64~~6.1.1.0.mum

غير قابل للتطبيق

1444

24-Oct-2009

10:15

غير قابل للتطبيق

المراجع

لمزيد من المعلومات، انقر فوق رقم المقالة التالية لعرضها في "قاعدة معارف Microsoft":

ظهور رسالة خطأ الإيقاف stop 974201 عند استرداد WMI إحصائيات اتصال iSCSI بعد تغيير التكوينات iSCSI على جهاز كمبيوتر يقوم بتشغيل Windows Vista أو Windows Server 2008: "0x00000019 BAD_POOL_HEADER"

هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×