تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

الأعراض

عند محاولة الاتصال بإنترنت باستخدام اتصال الطلب الهاتفي، قد تتلقى إحدى رسائل الخطأ التالية:

  • خطأ 720: لا يوجد تكوين بروتوكولات تحكم PPP

  • خطأ 720: شبكة الطلب الهاتفي تعذر التفاوض مجموعة متوافقة من بروتوكولات شبكة الاتصال التي قمت بتحديدها في إعدادات "نوع الخادم". تحقق من تكوين شبكة الاتصال في لوحة تحكم شبكة الاتصال ثم حاول الاتصال مرة أخرى

السبب

يمكن أن يحدث هذا إذا كان TCP/IP غير مرتبط بمحول شبكة الطلب الهاتفي الخاص بك أو تلفه.

الحل

كيفية حل TCP/IP تالفة

  1. انقر فوق ابدأوأشر إلى إعدادات، ثم انقر فوق لوحة التحكم، وثم انقر نقراً مزدوجاً فوق شبكة الاتصال.

  2. انقر فوق TCP/IP مرتبط بمحول شبكة الطلب الهاتفي ومن ثم انقر فوق إزالة.

  3. يؤدي هذا إلى إزالة بروتوكول TCP/IP والعميل لشبكات اتصال Microsoft (إذا تم تثبيت هذه الميزة). انقر فوق موافق.

  4. أعد تشغيل الكمبيوتر.

  5. انقر فوق ابدأوأشر إلى إعدادات، ثم انقر فوق لوحة التحكم، وثم انقر نقراً مزدوجاً فوق شبكة الاتصال.

  6. انقر فوق إضافة، ومن ثم انقر نقراً مزدوجاً فوق البروتوكولات.

  7. في المربع الشركات ، انقر فوق Microsoftومن ثم انقر نقراً مزدوجاً فوق TCP/IP في المربع بروتوكولات شبكة الاتصال .

  8. انقر فوق "موافق"، وقم بإعادة تشغيل جهاز الكمبيوتر الخاص بك.

كيفية حل TCP/IP مفقود

  1. انقر فوق ابدأوأشر إلى إعدادات، ثم انقر فوق لوحة التحكم، وثم انقر نقراً مزدوجاً فوق شبكة الاتصال.

  2. انقر فوق إضافة، ومن ثم انقر نقراً مزدوجاً فوق البروتوكولات.

  3. في المربع الشركات ، انقر فوق Microsoftومن ثم انقر نقراً مزدوجاً فوق TCP/IP في المربع بروتوكولات شبكة الاتصال .

  4. انقر فوق "موافق"، وقم بإعادة تشغيل جهاز الكمبيوتر الخاص بك.

مزيد من المعلومات

للحصول على معلومات إضافية حول المواضيع ذات الصلة، انقر فوق أرقام المقالات التالية لعرضها في "قاعدة المعارف ل Microsoft":

قائمة التعليمات البرمجية خطأ خدمة الوصول البعيد 163111

232511 عميل الطلب الهاتفي، المصادقة، استعراض استخدام TCP/IP، أو IPX/SPX

هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×