الأعراض
عند محاولة الاتصال بإنترنت باستخدام اتصال الطلب الهاتفي، قد تتلقى إحدى رسائل الخطأ التالية:
-
خطأ 720: لا يوجد تكوين بروتوكولات تحكم PPP
-
خطأ 720: شبكة الطلب الهاتفي تعذر التفاوض مجموعة متوافقة من بروتوكولات شبكة الاتصال التي قمت بتحديدها في إعدادات "نوع الخادم". تحقق من تكوين شبكة الاتصال في لوحة تحكم شبكة الاتصال ثم حاول الاتصال مرة أخرى
السبب
يمكن أن يحدث هذا إذا كان TCP/IP غير مرتبط بمحول شبكة الطلب الهاتفي الخاص بك أو تلفه.
الحل
كيفية حل TCP/IP تالفة
-
انقر فوق ابدأوأشر إلى إعدادات، ثم انقر فوق لوحة التحكم، وثم انقر نقراً مزدوجاً فوق شبكة الاتصال.
-
انقر فوق TCP/IP مرتبط بمحول شبكة الطلب الهاتفي ومن ثم انقر فوق إزالة.
-
يؤدي هذا إلى إزالة بروتوكول TCP/IP والعميل لشبكات اتصال Microsoft (إذا تم تثبيت هذه الميزة). انقر فوق موافق.
-
أعد تشغيل الكمبيوتر.
-
انقر فوق ابدأوأشر إلى إعدادات، ثم انقر فوق لوحة التحكم، وثم انقر نقراً مزدوجاً فوق شبكة الاتصال.
-
انقر فوق إضافة، ومن ثم انقر نقراً مزدوجاً فوق البروتوكولات.
-
في المربع الشركات ، انقر فوق Microsoftومن ثم انقر نقراً مزدوجاً فوق TCP/IP في المربع بروتوكولات شبكة الاتصال .
-
انقر فوق "موافق"، وقم بإعادة تشغيل جهاز الكمبيوتر الخاص بك.
كيفية حل TCP/IP مفقود
-
انقر فوق ابدأوأشر إلى إعدادات، ثم انقر فوق لوحة التحكم، وثم انقر نقراً مزدوجاً فوق شبكة الاتصال.
-
انقر فوق إضافة، ومن ثم انقر نقراً مزدوجاً فوق البروتوكولات.
-
في المربع الشركات ، انقر فوق Microsoftومن ثم انقر نقراً مزدوجاً فوق TCP/IP في المربع بروتوكولات شبكة الاتصال .
-
انقر فوق "موافق"، وقم بإعادة تشغيل جهاز الكمبيوتر الخاص بك.
مزيد من المعلومات
للحصول على معلومات إضافية حول المواضيع ذات الصلة، انقر فوق أرقام المقالات التالية لعرضها في "قاعدة المعارف ل Microsoft":
قائمة التعليمات البرمجية خطأ خدمة الوصول البعيد 163111
232511 عميل الطلب الهاتفي، المصادقة، استعراض استخدام TCP/IP، أو IPX/SPX