تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

الأعراض

يرجى مراعاة السيناريو التالي:

  • لديك عدة مجالات في غابة واحدة أو أكثر التي تحتوي على وحدات تحكم المجال Windows Server 2012.

  • لديك علاقة ثقة مباشر واحد على الأقل بين المجالات.

  • على وحدات التحكم بالمجال، يمكنك تعيين قيمة مفتاح التسجيل ريستريكتريموتيكلينتس إلى قيمة مفتاح التسجيل انابليوثيبريسولوشن 1و 2 . إعدادات مفاتيح التسجيل هذه المساعدة معين نقطة نهاية RPC الأمن.

  • يتم فقدان قناة آمنة بين المجالات عند تنفيذ مصادقة NT LAN Manager (NTLM) عبر المجال.

في هذه الحالة، هناك تأخير لمدة طويلة قبل أن يتم إعادة تأسيس قناة آمنة. قد تتلقى أيضا المطالبات بيانات الاعتماد غير متوقع وحدث الخطأ التالي:

اسم السجل: النظام
المصدر: NETLOGON
معرف الحدث: 5816
مستوى: خطأ
الوصف:
فشل طلب مصادقة ل حساب اسم المستخدم في المجال مجال المستخدم FQDNNetlogon. انتهت مهلة الطلب قبل أن يمكن إرساله إلى وحدة التحكم مباشرة الموثوق بها مجال FQDN وحدة تحكم المجال في مجال اسم المجال الموثوق به مباشرة. وهذا الفشل الأول. إذا استمرت المشكلة، سيتم تسجيل أحداث الموحدة حول كل تكرار سجل الأحداث بالدقائق. الرجاء مراجعة http://support.microsoft.com/kb/2654097 للحصول على مزيد من المعلومات.


السبب

تحدث هذه المشكلة لأن القناة الآمنة Netlogon حالة خاصة لمخطط نقطة نهاية RPC. يمكن استخدام مصادقة معين نقطة نهاية RPC نفسه. في بعض الحالات، القناة الآمنة Netlogon عدم قبولها، وهذا يؤدي إلى طريق مسدود وقتاً لحل.

الحل

هذا الإصلاح العاجل متوفراً أيضا في "كتالوج Microsoft Update".

معلومات الإصلاح العاجل

يتوفر إصلاح عاجل معتمد من Microsoft. ومع ذلك، هذا الإصلاح العاجل الغرض منه هو حل المشكلة الموضحة في هذه المقالة فقط. قم بتطبيق هذا الإصلاح العاجل فقط على الأنظمة التي تواجه المشكلة الموضحة في هذه المقالة. قد يتم إجراء اختبارات إضافية على هذا الإصلاح العاجل. ولذلك، إذا لم يكن تأثير المشكلة كبيرا، نوصي بالانتظار حتى الإصدار التالي من تحديث البرنامج الذي يحتوي على هذا الإصلاح العاجل.

إذا كان يتوفر الإصلاح العاجل للتنزيل، يوجد قسم "الإصلاح العاجل تحميل المتوفرة" في أعلى مقالة قاعدة المعارف. في حالة عدم ظهور هذا القسم، اتصل بخدمة العملاء ل Microsoft والدعم للحصول على الإصلاح العاجل.

ملاحظة: في حالة حدوث مشكلات إضافية أو يجب إجراء استكشاف للأخطاء وحلها، قد يلزم إنشاء طلب خدمة منفصل. سيتم تطبيق تكاليف الدعم المعتادة على أسئلة الدعم الإضافية والمشكلات التي لا يعمل على حلها هذا الإصلاح العاجل بالتحديد. للحصول على قائمة أرقام هواتف خدمة العملاء ل Microsoft والدعم أو لإنشاء طلب خدمة منفصل، قم بزيارة موقع Microsoft التالي على الويب:

http://support.microsoft.com/contactus/?ws=supportملاحظة: يعرض النموذج "توفر تنزيل الإصلاح العاجل" اللغات التي يتوفر بها الإصلاح الجديد. في حالة عدم ظهور اللغة الخاصة بك، يكون بسبب عدم توفر إصلاح عاجل لتلك اللغة.

ملاحظة: نوصي بتطبيق هذا الإصلاح العاجل على كافة وحدات تحكم المجال المستندة إلى Windows Server 2012 في البيئة الخاصة بك.

المتطلبات الأساسية

لتطبيق هذا الإصلاح العاجل، يجب تشغيل Windows Server 2012.

معلومات التسجيل

لتطبيق هذا الإصلاح العاجل، ليس عليك إجراء أية تغييرات على السجل.

متطلبات إعادة التشغيل

قد تحتاج إلى إعادة تشغيل جهاز الكمبيوتر بعد تطبيق هذا الإصلاح العاجل.

معلومات استبدال الإصلاح العاجل

لا يحل هذا الإصلاح العاجل محل الإصلاحات التي تم إصدارها مسبقاً.


الإصدار العمومي من هذا الإصلاح العاجل بتثبيت ملفات لها سمات مسردة في الجداول التالية. يتم سرد التواريخ والأوقات الخاصة بهذه الملفات فى "التوقيت العالمي" المتفق عليه (UTC). يتم عرض التواريخ والأوقات الخاصة بهذه الملفات على جهاز الكمبيوتر المحلي بالتوقيت المحلي مع التوقيت الصيفي (DST) الحالي الخاص بك. بالإضافة إلى ذلك، قد يتم تغيير التواريخ والأوقات عند إجراء عمليات معينة على الملفات.

ملاحظات حول معلومات ملفات Windows Server 2012

  • (LDR، GDR)، وخدمة الفرع (RTM، SPn) يمكن تحديد الملفات التي تنطبق على منتج معين وحدث رئيسي بتفحص أرقام إصدار الملف كما هو موضح في الجدول التالي.

    الإصدار

    المنتج

    الحدث الرئيسي

    فرع الخدمة

    6.2.920 0.20 xxx

    Windows Server 2012

    RTM

    LDR

  • ملفات البيانات () وملفات MUM (.mum) التي تم تثبيتها لكل بيئة هي المدرجة بشكل منفصل في القسم "معلومات ملف إضافي لنظام التشغيل Windows Server 2012". MUM وملفات البيانات وملفات الكتالوج (.cat) أمان مرتبط، بالغة الأهمية الحفاظ على حالة المكون الذي تم تحديثه. يتم توقيع ملفات كتالوج الأمان، التي لا يتم سرد السمات، باستخدام توقيع Microsoft رقمي.

بالنسبة لكافة الإصدارات المستندة إلى x64 من Windows Server 2012 المعتمدة

اسم الملف

إصدار الملف

حجم الملف

التاريخ

الوقت

النظام الأساسي

Rpcrt4.dll

6.2.9200.20806

1,294,336

22-Aug-2013

05:49

x64

Rpcrt4.dll

6.2.9200.20806

694,784

22-Aug-2013

01:26

x86




الحالة

أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "ينطبق على".

مزيد من المعلومات

لمزيد من المعلومات حول مصطلحات تحديث البرامج، انقر فوق رقم المقال التالي لعرضه في "قاعدة معارف Microsoft":

824684 وصف للمصطلحات القياسية المستخدمة في وصف تحديثات برامج Microsoft

معلومات الملفات الإضافية

ملفات إضافية لكافة الإصدارات المستندة إلى x64 من Windows Server 2012

خاصية الملف

القيمة

اسم الملف

Amd64_2acf7391bfd5297a683a7fd597aed9da_31bf3856ad364e35_6.2.9200.20806_none_5314272811fa424c.manifest

إصدار الملف

غير قابل للتطبيق

حجم الملف

701

التاريخ (UTC)

22-Aug-13

الوقت (UTC)

12:30

النظام الأساسي

غير قابل للتطبيق

اسم الملف

Amd64_a111087a8dc0760873abeef4bece2a08_31bf3856ad364e35_6.2.9200.20806_none_e0dba02cb2384e39.manifest

إصدار الملف

غير قابل للتطبيق

حجم الملف

701

التاريخ (UTC)

22-Aug-13

الوقت (UTC)

12:30

النظام الأساسي

غير قابل للتطبيق

اسم الملف

Amd64_microsoft-windows-rpc-local_31bf3856ad364e35_6.2.9200.20806_none_0da66ad2e7b36ce2.manifest

إصدار الملف

غير قابل للتطبيق

حجم الملف

61,875

التاريخ (UTC)

22-Aug-13

الوقت (UTC)

6:52

النظام الأساسي

غير قابل للتطبيق

اسم الملف

Wow64_microsoft-windows-rpc-local_31bf3856ad364e35_6.2.9200.20806_none_17fb15251c142edd.manifest

إصدار الملف

غير قابل للتطبيق

حجم الملف

61,881

التاريخ (UTC)

22-Aug-13

الوقت (UTC)

4:58

النظام الأساسي

غير قابل للتطبيق


هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×