تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

تنطبق هذه المقالة على Microsoft Dynamics AX لكافة المناطق.

الأعراض

عند نشر إصدار حزمة إدارة ل Microsoft Dynamics AX 2012 6.3.158.0 لإدارة عمليات مركز النظام ل Microsoft، قد تعمل بعض أجهزة العرض بشكل غير صحيح إذا كنت تستخدم Microsoft Dynamics AX 2012 أو حزمة ميزات AX 2012 AX 2012 R2. قد تواجه إحدى المشكلات التالية:

  • مدة مهمة المجموعة يمكن أن تحسب بشكل غير صحيح، مما يسبب نتائج مراقبة إيجابية خاطئة.

  • قد تفشل عملية الوصول إلى Microsoft SQL Server 2012 من خلال واجهة إدارة Windows (WMI) API.

  • قد يتم الكشف عن مستوى توافق قاعدة البيانات Microsoft Dynamics AX بشكل غير صحيح باستخدام Microsoft SQL Server 2012.

  • قد تفشل في الوصول إلى الجداول النموذجية عند وجود قاعدة بيانات نموذج Microsoft Dynamics AX (Microsoft Dynamics AX 2012 R2).

السبب

تحدث هذه المشكلات بسبب يجب تحديثها للعمل مع إصدار "حزمة إدارة" 6.3.158.0 البرامج النصية ل Windows PowerShell التي جزء من Microsoft Dynamics AX 2012 R2 والإصدارات السابقة.

الحل

تحتاج إلى تثبيت هذا الإصلاح العاجل حل هذه المشكلات وإصدار "حزمة إدارة" 6.3.158.0.

معلومات الإصلاح العاجل

يتوفر إصلاح عاجل معتمد من Microsoft. هناك قسم "الإصلاح العاجل تحميل المتوفرة" في أعلى مقالة قاعدة المعارف. إذا كنت تواجه تحميل المشكلة، تثبيت هذا الإصلاح العاجل، أو لديك أسئلة الدعم الفني الأخرى، اتصل بشريكك أو إذا المسجلين في خطة دعم مباشرة مع Microsoft، يمكنك الاتصال بالدعم التقني ل Microsoft Dynamics وإنشاء طلب دعم جديد. للقيام بذلك، قم بزيارة موقع Microsoft التالي على ويب:

https://mbs.microsoft.com/support/newstart.aspxيمكنك أيضا الاتصال الدعم الفني ل Microsoft Dynamics بالهاتف باستخدام هذه الارتباطات لأرقام الهواتف المحددة البلد. للقيام بذلك، قم بزيارة أحد مواقع Microsoft التالية على الويب:

الشركاء

https://mbs.microsoft.com/partnersource/support/العملاء

https://mbs.microsoft.com/customersource/support/information/SupportInformation/global_support_contacts_eng.htmفي بعض الحالات، يحدد المصروفات التي تحتسب عادة لدعم قد يتم إلغاء المكالمات إذا "أخصائي الدعم التقني" ل Microsoft Dynamics والمنتجات ذات الصلة أن تحديثًا معيناً سوف يعمل على حل المشكلة. سيتم تطبيق تكاليف الدعم المعتادة على أسئلة الدعم الإضافية والمشكلات التي لا يعمل على حلها هذا التحديث في أي.

معلومات التثبيت

إذا كان لديك تخصيصات لسبب واحد أو أكثر من الأساليب أو الجداول التي تتأثر بهذا الإصلاح العاجل، يجب تطبيق هذه التغييرات في بيئة اختبار قبل تطبيق الإصلاح في بيئة إنتاج.

لمزيد من المعلومات حول كيفية تثبيت هذا الإصلاح العاجل، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":

كيفية تثبيت إصلاح عاجل ل Microsoft Dynamics AX 893082

المتطلبات الأساسية

يجب تثبيت إصدار حزمة إدارة ل Microsoft Dynamics AX 2012 6.3.158.0 لإدارة عمليات مركز النظام ل Microsoft تطبيق هذا الإصلاح العاجل.

متطلبات إعادة التشغيل

يجب إعادة تشغيل خدمة خادم كائن التطبيق (AOS) بعد تثبيت الإصلاح الجديد.

معلومات الملف

يحتوي الإصدار العمومي من هذا الإصلاح العاجل سمات الملف (أو سمات الملف الأحدث) المسرودة في الجدول التالي. يتم سرد التواريخ والأوقات الخاصة بهذه الملفات بالتوقيت العالمي المتفق عليه (UTC). عند عرض معلومات الملف، يتم تحويلها إلى التوقيت المحلي. لمعرفة الفرق بين التوقيت العالمي المتفق عليه والتوقيت المحلي، استخدم علامة التبويب المنطقة الزمنية في عنصر التاريخ والوقت في "لوحة التحكم".

هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×