تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

الأعراض

يرجى مراعاة السيناريو التالي:

  • تثبيت فقط مصفوفة مجموعة أقراص (JBOD) على جهاز كمبيوتر يقوم بتشغيل Windows Server 2012.

  • إنشاء تجمع تخزين لكافة الأقراص الفعلية. ثم تستخدم أقراص فعلية لإنشاء الأقراص الظاهرية.

  • افصل بعض الأقراص الفعلية.

  • كانت الأقراص الظاهرية التي تتوافق مع أقراص فعلية منفصلة في الحالة المتدهورة.

  • انتظر 10 دقائق.

  • أعد توصيل أقراص فعلية منفصلة، ويتم التعرف على أقراص فعلية بصحة جيدة. ومع ذلك، الأقراص الفعلية في حالة المتقاعدين.

  • قمت بتعيين نوع استخدام الأقراص الفعلية يدوياً تحديد تلقائي حتى لا الأقراص الفعلية في حالة المتقاعدين.

  • يمكنك محاولة إصلاح الأقراص الظاهرية التي تتوافق مع الأقراص الفعلية أعدت باستخدام cmdlet فيرتوالديسك الإصلاح .

في هذا السيناريو، إنهاء cmdlet فيرتوالديسك إصلاح فورا، ويتم إرجاع أية رسالة خطأ. لذلك، إرجاع الأقراص الفعلية إلى حالة المتقاعدين وتظل الأقراص الظاهرية في الحالة المتدهورة.

السبب

تحدث هذه المشكلة لأن الأعمدة للأقراص الفعلية التي تقوم بفصل باعتباره فشل. ولذلك، يقوم Windows بتعيين حالة المتقاعدين للأقراص الفعلية.

الحل

هذا الإصلاح العاجل متوفراً أيضا في "كتالوج Microsoft Update".

معلومات الإصلاح العاجل

يتوفر إصلاح عاجل معتمد من Microsoft. ومع ذلك، هذا الإصلاح العاجل الغرض منه هو حل المشكلة الموضحة في هذه المقالة فقط. قم بتطبيق هذا الإصلاح العاجل فقط على الأنظمة التي تواجه المشكلة الموضحة في هذه المقالة. قد يتم إجراء اختبارات إضافية على هذا الإصلاح العاجل. ولذلك، إذا لم يكن تأثير المشكلة كبيرا، نوصي بالانتظار حتى الإصدار التالي من تحديث البرنامج الذي يحتوي على هذا الإصلاح العاجل.

إذا كان يتوفر الإصلاح العاجل للتنزيل، يوجد قسم "الإصلاح العاجل تحميل المتوفرة" في أعلى مقالة قاعدة المعارف. في حالة عدم ظهور هذا القسم، اتصل بخدمة العملاء ل Microsoft والدعم للحصول على الإصلاح العاجل.

ملاحظة: في حالة حدوث مشكلات إضافية أو يجب إجراء استكشاف للأخطاء وحلها، قد يلزم إنشاء طلب خدمة منفصل. سيتم تطبيق تكاليف الدعم المعتادة على أسئلة الدعم الإضافية والمشكلات التي لا يعمل على حلها هذا الإصلاح العاجل بالتحديد. للحصول على قائمة أرقام هواتف خدمة العملاء ل Microsoft والدعم أو لإنشاء طلب خدمة منفصل، قم بزيارة موقع Microsoft التالي على الويب:

http://support.microsoft.com/contactus/?ws=supportملاحظة: يعرض النموذج "توفر تنزيل الإصلاح العاجل" اللغات التي يتوفر بها الإصلاح الجديد. في حالة عدم ظهور اللغة الخاصة بك، يكون بسبب عدم توفر إصلاح عاجل لتلك اللغة.

المتطلبات الأساسية

لتطبيق هذا الإصلاح العاجل، يجب تشغيل Windows Server 2012.

معلومات التسجيل

لتطبيق هذا الإصلاح العاجل، ليس عليك إجراء أية تغييرات على السجل.

متطلبات إعادة التشغيل

ليس من الضروري إعادة تشغيل جهاز الكمبيوتر بعد تطبيق هذا الإصلاح العاجل.

معلومات استبدال الإصلاح العاجل

لا يحل هذا الإصلاح العاجل محل الإصلاحات التي تم إصدارها مسبقاً.

الإصدار العمومي من هذا الإصلاح العاجل بتثبيت ملفات لها سمات مسردة في الجداول التالية. يتم سرد التواريخ والأوقات الخاصة بهذه الملفات فى "التوقيت العالمي" المتفق عليه (UTC). يتم عرض التواريخ والأوقات الخاصة بهذه الملفات على جهاز الكمبيوتر المحلي بالتوقيت المحلي مع التوقيت الصيفي (DST) الحالي الخاص بك. بالإضافة إلى ذلك، قد يتم تغيير التواريخ والأوقات عند إجراء عمليات معينة على الملفات.

ملاحظات حول معلومات ملفات Windows Server 2012

  • (LDR، GDR)، وخدمة الفرع (RTM، SPn) يمكن تحديد الملفات التي تنطبق على منتج معين وحدث رئيسي بتفحص أرقام إصدار الملف كما هو موضح في الجدول التالي.

    الإصدار

    المنتج

    الحدث الرئيسي

    فرع الخدمة

    6.2.920 0.16 xxx

    Windows Server 2012

    RTM

    GDR

    6.2.920 0.20 xxx

    Windows Server 2012

    RTM

    LDR

  • ملفات البيانات () وملفات MUM (.mum) التي تم تثبيتها لكل بيئة هي المدرجة بشكل منفصل في القسم "معلومات الملف الإضافية ل Windows العلاج بالأشعة وويندوز 8 Windows Server 2012". MUM وملفات البيانات وملفات الكتالوج (.cat) أمان مرتبط، بالغة الأهمية الحفاظ على حالة المكون الذي تم تحديثه. يتم توقيع ملفات كتالوج الأمان، التي لا يتم سرد السمات، باستخدام توقيع Microsoft رقمي.

بالنسبة لكافة الإصدارات المستندة إلى x64 من Windows Server 2012 المعتمدة

اسم الملف

إصدار الملف

حجم الملف

التاريخ

الوقت

النظام الأساسي

Spaceport.sys

6.2.9200.16704

284,504

31-Aug-2013

05:55

x64

Spaceport.sys

6.2.9200.20812

284,504

31-Aug-2013

07:01

x64


الحالة

أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "ينطبق على".

مزيد من المعلومات

لمزيد من المعلومات حول مصطلحات تحديث البرامج، انقر فوق رقم المقال التالي لعرضه في "قاعدة معارف Microsoft":

824684 وصف للمصطلحات القياسية المستخدمة في وصف تحديثات برامج Microsoft

معلومات الملفات الإضافية

هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×