تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

الأعراض

يتعذر على المستخدمين الوصول إلى علبة البريد الخاصة بهم في تطبيق ويب Outlook (OWA) أو Microsoft Exchange ActiveSync (قمة شرق آسيا) إذا تحققت الشروط التالية:

  • يتم نقل كافة علب البريد الموجودة خارج قاعدة بيانات علبة بريد.

  • تتم إزالة قاعدة علبة البريد الأصلية من المؤسسة.

عندما يحاول المستخدمون بتسجيل الدخول إلى OWA، تظهر صفحة فارغة أو "HTTP 500" رسالة الإعلام بالخطأ. على سبيل المثال، تظهر رسالة الخطأ التالية:
 

يتعذر على الموقع عرض الصفحة HTTP 500

إذا قمت بتشغيل الأمر cmdlet أكتيفيسينككونيكتيفيتي الاختبار ، قد تتلقى إخراج مشابه لما يلي:

ClientAccessServer........: exch1.tailspintoys.comScenario................. : Options
ScenarioDescription.......: Issue an HTTP OPTIONS command to retrieve the Exchange ActiveSync protocol version.
Result....................: Failure
Error.....................: [System.Net.WebException]: The remote server returned an error: (500) Internal Server
............................Error.
............................HTTP response headers:
............................request-id: 20a9d8d4-5019-4048-9bf1-b659ef00fee4
............................X-CasErrorCode: DatabaseGuidNotFound
............................X-FailureContext:
FrontEnd;500;RGF0YWJhc2VHdWlkTm90Rm91bmQ=;VGhlIGRhdGFiYXNlIHdpdGggSUQgM
............................2QxNTMxYzktODEwOC00OGRiLWIyMmUtOTUxMzZkMWI4MjNlIGNvdWxkbid0IGJlIGZvdW5kLg==;DatabaseGuidNotFound;;
............................X-FEServer: EXCH1
............................Content-Length: 0
............................Cache-Control: private
............................Date: Tue, 08 Apr 2014 20:17:57 GMT
............................Server: Microsoft-IIS/8.5
............................X-AspNet-Version: 4.0.30319
............................X-Powered-By: ASP.NET

السبب

تحدث هذه المشكلة نظراً لقاعدة بيانات علبة بريد المستخدم GUID (المصدر) الموجودة في ملف تعريف ارتباط العميل وإضافتها إلى ذاكرة التخزين المؤقت للملقم على خادم "وصول العملاء" (CAS). وكيل HTTP في الأكاديمية الصينية للعلوم بمحاولات لتحديد موقع قاعدة بيانات علبة البريد باستخدام قاعدة البيانات القديمة GUID في ذاكرة التخزين المؤقت. لأنه تم حذف قاعدة البيانات القديمة GUID، تفشل المحاولة وإرجاع خطأ داتاباسيجويدنوتفوند .

الحل

لحل هذه المشكلة، تثبيت التحديث التالي:

التحديث التراكمي 2961810 6 ل Exchange Server 2013

الحل البديل

لتجنب هذه المشكلة، لن فورا بإزالة قاعدة بيانات علبة البريد المصدر بعد اكتمال نقل علبة البريد.

للتغلب على هذه المشكلة، حذف كافة ملفات تعريف الارتباط العميل، وأعد تجمعات التطبيقات MSExchangeOWAAppPool و MSExchangeSyncAppPool لمسح ذاكرة التخزين المؤقت للملقم.

الحالة

أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "ينطبق على".

مزيد من المعلومات

إذا تم حذف قاعدة بيانات علبة بريد المستخدم بعد تثبيت التحديث التراكمي 5 ل Exchange Server 2013، قد يحدث أحد الأمور التالية:

  • يتلقى المستخدم OWA "HTTP 500" رسالة الخطأ مرة واحدة. تنجح المحاولات التالية لتسجيل الدخول إلى OWA.

  • إذا كان موقع OWA المحملة من أي وقت مضى خلال/owaالمجالhttps://، قد المستخدم لمسح المقابلة ملف تعريف الارتباط في المستعرض. هذه مهمة تنظيف مرة واحدة.

للتحقق من أن المستخدمين إرسال ملف تعريف ارتباط محدث، افتح Shell إدارة Exchange على الملقم الذي يحتوي على دور CA ثم قم بتشغيل الأمر التالي:

Get-ChildItem 'C:\Program Files\Microsoft\Exchange Server\V15\Logging\HttpProxy\Owa' | Select-String (Get-MailboxDatabase <OldMailboxDatabase>).Guid | ft Path,LineNumber -AutoSize ملاحظة: يجب أيضا تشغيل هذا الأمر ضد قمة شرق آسيا المجلد في الموقع التالي:

C:\Program Files\Microsoft\Exchange Server\V15\Logging\HttpProxy\Easيعرض الإخراج سجل الملف ورقم السطر حيث يوجد GUID. عند قاعدة البيانات القديمة GUID لم يعد يظهر في سجلات هتبروكسي الحالية، يجب أن تتمكن من إزالة قاعدة البيانات بشكل أمن.

هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×