الأعراض
تحاول تسجيل الدخول إلى Outlook على الويب (OWA) باستخدام مستعرض ويب Chrome أثناء تكوين عملية إيقاف تشغيل SSL. في هذه الحالة، بعد توفير بيانات الاعتماد، يتم إعادة توجيهك إلى شاشة تسجيل الدخول الفارغة.
السبب
يتم وضع علامة على ملفات تعريف الارتباط cadata (المطلوبة ل تسجيل OWA) ك SameSite=None. ومع ذلك، تم تعيين العلامة الآمنة على ملفات تعريف الارتباط هذه باستخدام API IsSecureConnection. ترجع API هذه حالة خطأ للقضية "تم تفريغ SSL". لذلك، يتم رفض ملف تعريف الارتباط بواسطة Chrome لأنه يجب تعيين قيمة secure=true إذا تم تحديد SameSite=None.
الحل
لإصلاح هذه المشكلة، قم بتثبيت أحد التحديثات التالية:
التحديث التراكمي 11 ل Exchange Server 2019 أو تحديث تراكمي لاحق ل Exchange Server 2019
التحديث التراكمي 22 ل Exchange Server 2016 أو تحديث تراكمي لاحق ل Exchange Server 2016
يتم تصنيع منتجات الأطراف الخارجية التي تمت مناقشتها في هذه المقالة بواسطة الشركات المستقلة عن Microsoft. لا تقدم Microsoft أي ضمان، ضمني أو غيره، فيما يتعلق بأداء هذه المنتجات أو وثوقيتها.
المراجع
تعرف على المصطلحات التي تستخدمها Microsoft لوصف تحديثات البرامج.