يمكنك استخدام Word على الكمبيوتر اللوحي أو iPad أو الكمبيوتر اللوحي الذي يعمل بنظام التشغيل Windows لتحديد نص وتنسيقه وتغيير تباعد الأسطر والفقرات وتغيير المسافة البادئة وإضافة قوائم. يمكنك أيضا استخدام القائمة "تحرير" لقص النص الذي تحدده ونسخه ولصقه وحذفه.
على الكمبيوتر اللوحي الذي يعمل بنظام Android
تحديد نص
يمكنك تحديد العديد من الكلمات أو الجمل أو الفقرات.
- لتحديد كلمة، اضغط ضغطا مزدوجا عليها.
- لتحديد مجموعة كلمات أو كتلة نص، حدد الكلمة الأولى ثم اسحب المقابض (
) إلى نهاية التحديد. - لتحديد فقرة، اضغط عليها ثلاث مرات.
تغيير الخط أو حجمه أو نمط الخط
تغيير الخط: حدد بعض النصوص، ثم اضغط على مربع اسم الخط. اختر خطا من القائمة المنسدلة.
تغيير حجم الخط: حدد بعض النصوص، واضغط على مربع حجم الخط، ثم اختر حجما من القائمة المنسدلة.
تغيير لون الخط: اضغط على أيقونة لون الخط، ثم اختر لونا.
إضافة الخط الغامق أو المائل أو التسطير أو يتوسطه خط: حدد بعض النصوص، ثم اضغط على الأيقونة المناسبة لتطبيق التنسيق.
تمييز النص: حدد بعض النصوص، اضغط على أيقونة التمييز، ثم اختر لون التمييز.
تطبيق نمط: حدد بعض النصوص، واضغط على أيقونة النمط، ثم حدد من قائمة الأنماط المعرفة.
ملاحظة
إذا كنت تستخدم جهازك في الوضع العمودي، فستظهر العديد من خيارات التنسيق في القائمة الخط .
تنسيق الفقرات
-
إزالة التنسيق: حدد النص الذي يحتوي على التنسيق الذي تريد إزالته، ثم اضغط على أيقونة مسح التنسيق (

-
إضافة أحرف منخفضة أو مرتفعة: حدد النص الذي تريد تطبيق تنسيق الرمز المنخفض أو المرتفع عليه، واضغط على أيقونة الخط، وحدد "مرتفع" أو "منخفض".
-
إضافة قوائم نقطية أو رقمية: حدد النص ثم اضغط على أيقونة القائمة ذات التعداد النقطي أو القائمة المرقمة.
يمكنك تحديد نمط تعداد نقطي أو نمط ترقيم.
-
إضافة مسافة بادئة إلى فقرة: اضغط على أي مكان في الفقرة، ثم اضغط على أيقونة المسافة البادئة أو أيقونة المسافة البادئة السلبية.
-
محاذاة النص: اضغط على النص ثم اضغط على أيقونة المحاذاة لمحاذاة النص إلى اليسار أو الوسط أو اليمين أو ضبطه.
-
تباعد الأسطر: لإضافة مسافة أو إزالتها قبل سطر أو فقرة أو بعدها، اضغط على النص الخاص بك، واضغط على أيقونة التباعد، ثم حدد ما تريده.
-
إدراج علامات تبويب أو إزالتها: اضغط على المكان حيث تريد وضع علامة التبويب، ثم اضغط على أيقونة علامة التبويب، ثم اضغط على علامة التبويب "إدراج" أو أيقونة "إزالة علامة التبويب".
لتغيير المسافة البادئة للسطر الأول فقط أو استخدام مسافة بادئة معلقة، اضغط على أيقونة علامة تبويب الفقرة، واضغط على المسافة البادئة الخاصة، ثم حدد ما تريده.
استخدام أدوات التحرير
يمكنك أيضا تحديد خيارات التنسيق من قائمة التحرير.
-
القص واللصق أو النسخ والصق: حدد بعض النصوص، واضغط على أيقونة المقص أو أيقونة النسخ، واضغط لتحديد موقع جديد، ثم اضغط على أيقونة الحافظة. اضغط على السهم إلى جانب الحافظة لرؤية القائمة "لصق ". يمكنك تحديد لصق أو الاحتفاظ بتنسيق المصدر أو الاحتفاظ بالنص فقط أو لصق التنسيق.
على جهاز iPad
تحديد نص
يمكنك تحديد العديد من الكلمات أو الجمل أو الفقرات.
- لتحديد كلمة، اضغط ضغطا مزدوجا عليها.
- لتحديد مجموعة كلمات أو كتلة نص، حدد الكلمة الأولى ثم اسحب المقابض (
) إلى نهاية التحديد. - لتحديد فقرة، اضغط عليها ثلاث مرات.
تغيير الخط أو حجمه أو نمط الخط
يمكنك استخدام خيارات التنسيق المتوفرة على علامة التبويب " الصفحة الرئيسية " لتنسيق النص.
تلميح
استخدم مفتاحي الخلف والأمام على علامة التبويب "الصفحة الرئيسية" للتراجع عن تغيير أو إعادته.
-
تغيير الخط: حدد بعض النصوص، ثم اضغط على مربع اسم الخط. اختر خطا من القائمة المنسدلة.
-
تغيير حجم الخط: حدد بعض النصوص، واضغط على مربع حجم الخط، ثم اختر حجما من القائمة المنسدلة.
-
إضافة الخط الغامق أو المائل أو التسطير: حدد بعض النصوص، ثم اضغط على الأيقونة المناسبة لتطبيق التنسيق.
-
إضافة تنسيق خاص: لإضافة تنسيق مثل يتوسطه خط أو منخفض، حدد بعض النصوص، ثم اضغط على أيقونة التنسيق.
يمكنك أيضا الاختيار من بين خيارات حالة الأحرف أو تأثيرات النص الخاصة، ويمكنك مسح التنسيق.
-
تمييز النص: حدد بعض النصوص، اضغط على أيقونة التمييز، ثم اختر لون التمييز.
-
تغيير لون الخط: اضغط على أيقونة لون الخط ثم اختر لونا.
-
تطبيق نمط: لتحديد نمط نص، اضغط على أيقونة النمط، ثم حدد من قائمة الأنماط المعرفة.
تنسيق الفقرات
-
إضافة قوائم ذات تعداد نقطي أو رقمي: اضغط على النص ثم اضغط على أيقونة القائمة ذات التعداد النقطي أو القائمة ذات التعداد الرقمي.
يمكنك تحديد نمط تعداد نقطي أو نمط ترقيم.
-
إضافة مسافة بادئة إلى فقرة: اضغط على النص، ثم اضغط على أيقونة المسافة البادئة لنقل النص إلى اليسار. اضغط على أيقونة المسافة البادئة السالبة لنقل النص إلى اليمين.
-
محاذاة النص: اضغط على النص ثم اضغط على الأيقونة المناسبة لمحاذاة النص لليسار أو اليمين أو الوسط أو ضبطه.
-
تغيير تباعد الأسطر: اضغط على أي مكان في الفقرة، ثم اضغط على أيقونة تباعد الأسطر. اختر خيار التباعد.
استخدام أدوات التحرير
يمكنك أيضا تحديد خيارات التنسيق من قائمة التحرير.
- القص واللصق أو النسخ واللصق: حدد بعض النصوص، واضغط على قص أو نسخ، واضغط لتحديد موقع جديد، ثم اضغط على لصق.
- نسخ التنسيق: حدد النص الذي يحتوي على التنسيق الذي تريد استخدامه، واضغط على نسخ، وحدد النص الذي تريد تنسيقه، ثم اضغط على لصق التنسيق.
- حذف نص: حدد النص الذي تريد إزالته، ثم اضغط على "حذف".
- البحث عن تعريف: حدد كلمة ثم اضغط على "تعريف".
- إضافة تعليق: حدد النص واضغط على New Comment (تعليق جديد)، ثم اكتب التعليق في مربع التعليق.
-
إضافة علامات الجدولة وفواصل الأسطر: اضغط في الموقع حيث تريد وضع فاصل أسطر أو علامة جدولة واضغط على "إدراج"، ثم اضغط على علامة جدولة أو فاصل أسطر في قائمة السياق.
على الكمبيوتر اللوحي الذي يعمل بنظام Windows 10
تحديد نص
- لتحديد كلمة، اضغط ضغطا مزدوجا عليها.
- لتحديد مجموعة كلمات أو كتلة نص، حدد الكلمة الأولى ثم اسحب المقابض (
) إلى نهاية التحديد. - لتحديد فقرة، اضغط عليها ثلاث مرات.
تغيير الخط أو حجمه أو نمط الخط
يمكنك استخدام خيارات التنسيق المتوفرة على علامة التبويب " الصفحة الرئيسية " لتنسيق النص.
تغيير الخط: حدد بعض النصوص، ثم اضغط على مربع اسم الخط. اختر خطا من القائمة المنسدلة.
تغيير حجم الخط: حدد بعض النصوص، واضغط على مربع حجم الخط، ثم اختر حجما من القائمة المنسدلة.
إضافة الخط الغامق أو المائل أو التسطير: حدد بعض النصوص، ثم اضغط على الأيقونة المناسبة لتطبيق التنسيق.
تمييز النص: حدد بعض النصوص، اضغط على أيقونة التمييز، ثم اختر لون التمييز.
تغيير لون الخط: اضغط على أيقونة لون الخط، ثم اختر لونا.
إضافة يتوسطه خط: حدد النص ثم اضغط على السهم لأسفل. اضغط على أيقونة يتوسطه خط في القائمة "الخط".
إزالة التنسيق: حدد النص الذي يحتوي على التنسيق الذي تريد إزالته، ثم اضغط على السهم لأسفل. اضغط مسح التنسيق على القائمة الخط.
إضافة نص منخفض أو مرتفع: حدد بعض النصوص، واضغط على السهم لأسفل، وحدد "منخفض" أو "مرتفع" من القائمة "الخط "
ملاحظة
إذا كنت تستخدم جهازك في الوضع العمودي، فستظهر العديد من خيارات التنسيق في القائمة الخط.
تطبيق نمط: حدد بعض النصوص، واضغط على أيقونة النمط، ثم حدد من قائمة الأنماط المعرفة.
تنسيق الفقرات
-
إضافة قوائم نقطية أو رقمية: حدد النص ثم اضغط على أيقونة القائمة ذات التعداد النقطي أو القائمة المرقمة.
يمكنك تحديد نمط تعداد نقطي أو نمط ترقيم.
-
إضافة مسافة بادئة إلى فقرة: اضغط على أي مكان في الفقرة، ثم اضغط على أيقونة المسافة البادئة أو أيقونة المسافة البادئة السلبية.
-
محاذاة النص: اضغط على النص ثم اضغط على أيقونة المحاذاة لمحاذاة النص إلى اليسار أو الوسط أو اليمين أو ضبطه.
-
تباعد الأسطر: لإضافة مسافة أو إزالتها قبل سطر أو فقرة أو بعدها، اضغط على السهم ثم حدد من خيارات التباعد.
-
إدراج علامات تبويب أو إزالتها: اضغط على المكان حيث تريد تحديد موقع علامة التبويب، واضغط على أيقونة علامة التبويب فقرة، ثم اضغط على علامة التبويب "إدراج" أو أيقونة علامة التبويب "إدراج".
لتغيير المسافة البادئة للسطر الأول فقط أو استخدام مسافة بادئة معلقة، اضغط على أيقونة علامة تبويب الفقرة، واضغط على المسافة البادئة الخاصة، ثم حدد ما تريده.
استخدام أدوات التحرير
يمكنك أيضا تحديد خيارات التنسيق من قائمة التحرير.
-
القص واللصق أو النسخ واللصق: حدد بعض النصوص، واضغط على أيقونة المقص لقص النص، أو أيقونة النسخ لنسخ النص، ثم اضغط على موقع جديد، ثم اضغط على أيقونة الحافظة. اضغط على السهم إلى جانب الحافظة لرؤية القائمة "لصق ". يمكنك تحديد لصق أو الاحتفاظ بتنسيق المصدر أو الاحتفاظ بالنص فقط أو لصق التنسيق.
- البحث عن تعريف: حدد كلمة، ثم اضغط على "البحث الذكي".