Симптоми
След като рестартирате компютър, работещ с Windows и никой не е влязъл, е възможно да не можете да влезете в компютъра локално или в домейна.
При влизане може да се покаже следното съобщение за грешка:
Забележка
Този компютър се използва и е заключен.
Само или администратор може да отключи този компютър.
Натиснете Ctrl + Alt + Del, за да отключите този компютър.
Ако се опитате да отключите компютъра, може да се покаже следното съобщение за грешка:
Забележка
Този компютър е заключен. Само или администратор може да отключи този компютър.
Ако потребител е влязъл и излязъл, е възможно да не можете да влезете в компютъра (локално или в домейна) и може да се покаже следното съобщение за грешка:
Забележка
Този компютър се използва и е заключен.
Самопотребителско име на домейн\ или администратор може да отключи този компютър.
Натиснете Ctrl + Alt + Del, за да отключите този компютър.
Ако се опитате да отключите компютъра, може да се покаже следното съобщение за грешка:
Забележка
Този компютър е заключен. Самопотребителско име на домейн\ или администратор може да отключи този компютър.
БЕЛЕЖКИ
- В съобщенията за грешка по-горе домейн е името на домейна на последния потребител, който е влязъл в сървъра, а потребителското име е името на потребителя, който последно е влязъл в сървъра.
Причина
Това поведение може да възникне поради една от следните причини:
- Когато скрийнсейвърът по подразбиране е настроен да използва несъществуваща програма за скрийнсейвър.
- Когато използвате повреден скрийнсейвър, който е защитен с парола.
Решение
Важно Този раздел, метод или задача съдържа стъпки, които ви казват как да промените системния регистър. Ако обаче промените системния регистър по неправилен начин, е възможно да възникнат сериозни проблеми. Затова се погрижете да следвате тези стъпките внимателно. За допълнителна защита, архивирайте системния регистър, преди да го променяте. След това можете да възстановите системния регистър, ако възникне проблем. За повече информация как да архивирате и възстановите системния регистър щракнете върху следния номер на статия в базата знания на Microsoft:
322756 Как да архивирате и възстановите системния регистър в Windows
За да решите този проблем, използвайте друга програма за скрийнсейвър (като например Logon.scr), която е инсталирана локално в системата или не е повредена.
Стартирайте редактора на системния регистър (Regedt32.exe).
Намерете стойността на Scrnsave.exe под следния ключ от системния регистър:
HKEY_USERS\.Default\Control Panel\DesktopВ менюто Редактиране щракнете върху Низ, въведете logon.scr и след това щракнете върху OK.
Намерете стойността на ScreenSaverIsSecure.
В менюто Редактиране щракнете върху Низ, въведете 0 и след това щракнете върху OK.
Излезте от редактора на системния регистър.
ЗАОБИКОЛНО РЕШЕНИЕ
За да заобиколите този проблем, използвайте подходящия метод.
Метод 1: Когато съобщението за грешка гласи компютъра е заключен отпотребителско име на домейн\
- Натиснете CTRL+ALT+DELETE, за да отключите компютъра.
- Въведете информацията за влизане за последно влезлия потребител и след това щракнете върху OK.
- Когато диалоговият прозорец Отключване на компютъра изчезне, натиснете CTRL+ALT+DELETE и влезте нормално.
Метод 2: Когато съобщението за грешка не се посочва кой е заключил компютъра
Използвайте инструмента за изключване в microsoft Windows Resource Kit и се опитайте да изключите заключения компютър. Диалоговият прозорец Изключване на системата се показва на заключен компютър, но компютърът не се рестартира.
Когато таймерът за изключване изтече, се показва диалоговият прозорец Добре дошли в Windows .
Преди скрийнсейвърът да стане активен, натиснете CTRL+ALT+DELETE и влезте нормално.
ЗАБЕЛЕЖКА: Ако не използвате един от тези методи, за да влезете, трябва да рестартирате компютъра и да влезете, преди програмата за скрийнсейвър да се стартира.
Състояние
Това поведение е както е замислено.