Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Да разгледаме следния сценарий:

  • Изпълнява негово Решение SIP Trunk интеграция като Cisco, Avaya Аура и т.н. с Microsoft на Skype за бизнес сървър 2015 г.

  • Вие сте предприятие глас (EV) разрешено Skype за бизнес потребител. Потребител Б и потребителски C използват Cisco или Avaya телефон.

  • Притежава C пренасочване на потребител б.

  • Правите телефонен разговор с потребителя чрез Skype за бизнес клиент.

  • Повикване връзка между вас и потребител б.

В този случай можете да видите Skype за бизнес клиент показва на потребителя C Повикващия (известна още като професия ИД) вместо повикващия потребител Б самоличност.

Причина

Този проблем възниква, защото информацията за първоначалната повикващия се губи в Skype за бизнес Mediation server.

Решение

За да решите този проблем, инсталирайте януари 2019 сборна актуализация 6.0.9319.537 за Skype за бизнес сървър 2015, Mediation Server.

Допълнителна информация

След като приложите тази актуализация, трябва да зададете AcceptGatewayPAIForOutboundCalls параметър (тази стойност е false по подразбиране) верни дисплей изпраща номера за различни шини. Например:

Set-CsTrunkConfiguration-идентичност сайт: Redmond - AcceptGatewayPAIForOutboundCalls $True

Този пример променя trunk конфигурация с идентичността сайт: Редмънд да AcceptGatewayPAIForOutboundCalls. Останалите свойствата за тази конфигурация ще запази своите съществуващите стойности.

Продуктите на други производители, които се обсъждат в тази статия, са произведени от фирми, независими от Microsoft. Microsoft не дава никакви гаранции – подразбиращи се,или други – за работата или надеждността на тези продукти.

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×