Изрязване на картина в Publisher

Изрязване на картина в Publisher

Понякога е възможно да искате да поберете картина в определено пространство в бюлетин или брошура, без да я изкривите или да променяте начина, по който изглежда.

Можете да преоразмерите или изрежете, за да промените размера на картина. Преоразмеряването променя размерите на картината, като я разпъва или свива, като изрязване намалява размера на картината, като премахва вертикалните или хоризонталните ръбове. Изрязването често се използва, за да се скрие или премахне част от картина, за да се акцентира или да се премахнат нежелани части.

  1. Щракнете върху картината и изберете Инструменти за картини – Формат > Изрежи.

    Инструмент за изрязване

  2. Позиционирайте манипулатора за изрязване върху ръб или ъгъл.

    Манипулатори за изрязване

  3. Изпълнете едно от следните неща:

    • За да изрежете от едната страна, плъзнете централния манипулатор на тази страна.

    • За да изрежете равномерно от двете страни едновременно, задръжте натиснат клавиша Ctrl, докато плъзгате централен манипулатор.

    • За да изрежете и четирите страни на картината равномерно и едновременно, натиснете Ctrl+Shift, докато плъзгате ъгловия манипулатор.  

    Забележки: 

    • Отпуснете бутона на мишката, за да видите изрязаната картина.

    • Щракнете върху инструмента за изрязване, за да видите само изрязаната картина. За да видите отново цялата картина, щракнете пак върху инструмента за изрязване. Картината показва изрязаната част ясно, а останалата част – като прозрачно изображение.

Инструменти за побиране, запълване, отместване и завъртане

Побиране

Ако картината е по-голяма или по-малка от рамката, можете да преоразмерите картината така, че да се побере, без да се промени обликът й.

  • Щракнете върху картината и изберете Инструменти за картини – Формат > Побиране.

    Инструмент за изрязване с побиране

    Картината се преоразмерява, за да се побере в рамката на картина.

    Пример за изрязване със запълване

Забележка:  За да може картината да остане почти една и съща, може да се изрежат някои външни части от нея.

Запълване

Използвайте инструмента "Запълване", за да запълните област на картина, без да промените облика на картината.

  • Щракнете върху картината и изберете Инструменти за картини – Формат > Запълване.

    Изрязване със запълване

    Картината се преоразмерява, за да запълни областта за картина.

    Пример за изрязване със запълване

Забележка:  За да може картината да остане почти една и съща, може да се изрежат някои външни части от нея.

Отместване

Можете да центрирате картината, докато използвате инструмента за изрязване.

  1. Щракнете върху картината и изберете Инструменти за картини – Формат > Изрежи.

    Инструмент за изрязване

  2. Преместете курсора на мишката над картината, докато се промени на показалец за преместване.

  3. Щракнете и плъзнете картината, за да я разположите така, както искате.

    Инструмент за изрязване с отместване

Забележка:  За да продължите с изрязването, щракнете върху манипулаторите за изрязване, за да се фокусират.

Завъртане

Можете да центрирате завъртате картината, докато използвате инструмента за изрязване.

  1. Щракнете върху картината и изберете Инструменти за картини – Формат > Изрежи.

    Инструмент за изрязване

  2. Посочете зеления манипулатор за завъртане и плъзнете мишката в посоката, в която искате да се завърти обектът.

    Пример за изрязване със завъртане

Забележка:  За да завъртате на стъпки от по 15 градуса, натиснете Shift, докато плъзгате манипулатора.

Можете да използвате тези функции, за да изрежете картина – изрязване, побиране, запълване, панорама и завъртане.

Култура

Когато изберете картина в Publisher 2010 се предлага нов раздел на лентата с инструменти за картини . Инструментът за изрязване е в групата изрязване в Далечния десен ъгъл на този нов раздел.
Ribbon Picture Tools Format Tab crop command in Publisher

За да изрежете картина:

  1. Изберете картината за изрязване.

  2. Посочете раздела " инструменти за картини ", който се появява на лентата.

  3. Щракнете върху бутона Изрежи .

  4. Позиционирайте манипулатора за изрязване върху ръб или ъгъл.

    Картина с манипулатори за изрязване
  5. Изпълнете едно от следните неща:

    • За да изрежете от едната страна, плъзнете централния манипулатор на тази страна.

    • За да изрежете равномерно от двете страни едновременно, задръжте натиснат клавиша CTRL, докато плъзгате централен манипулатор.

    • За да изрежете всички четири страни едновременно и да поддържате пропорциите на картината си, задръжте натиснати CTRL + SHIFT, докато плъзгате ъглов манипулатор.

      Забележка: 
      Когато отпуснете бутона на мишката, картината се изрязва.
      Когато премахнете отметката от инструмента за изрязване, картината ще се показва само с изрязаните секции. Ако обаче изберете картината и след това щракнете върху инструмента за изрязване, цялата картина ще се покаже, като изрязаната част показва ясно и останалата част от картината като изчистени прозрачността.

Побиране

Ако вашата картина е по-голяма или по-малка от областта за картина Publisher 2010 ви позволява бързо да преоразмерите картината така, че да се побере при запазване на първоначалната пропорция.

  1. Изберете картината.

  2. Посочете раздела " инструменти за картини ", който се появява на лентата.

  3. В групата изрязване щракнете върху бутона Побиране .

  4. Картината се преоразмерява, за да се побере в областта за картина.

    Забележка: Тъй като картината запазва пропорциите си, това може да доведе до изрязване. .

Запълване

За да попълните бързо област на картина, като същевременно запазите първоначалната пропорция, можете да използвате инструмента за запълване .

  1. Изберете картината.

  2. Посочете раздела " инструменти за картини ", който се появява на лентата.

  3. В групата изрязване щракнете върху бутона запълване .

  4. Картината се преоразмерява, за да запълни областта за картина.

    Забележка:  Тъй като картината запазва пропорциите си при запълване на областта за картина, всички части от картината, които попадат извън областта на картината, ще бъдат отрязани.

Отместване

Докато използвате инструмента за изрязване, можете да местите картината в областта за изрязване на картина, за да се уверите, че картината е центрирана по желания от вас начин.

  1. Изберете картината.

  2. Посочете раздела " инструменти за картини ", който се появява на лентата.

  3. Щракнете върху бутона Изрежи .

  4. Позиционирайте показалеца на мишката над обекта, докато показалецът се промени на показалеца за Преместване .

  5. Щракнете и плъзнете картината, за да я позиционирате в манипулаторите за изрязване.

    Забележка:  След като направите това, картината ще има фокус вместо рамката за изрязване. За да се върнете към изрязването, щракнете върху манипулаторите за изрязване отново, така че да станат фокус.

Завъртане

Можете също да завъртите картината, докато използвате инструмента за изрязване.

  1. Изберете картината.

  2. Посочете раздела " инструменти за картини ", който се появява на лентата.

  3. Щракнете върху бутона Изрежи .

  4. Посочете зеления манипулатор за завъртане.

  5. Плъзнете мишката в посоката, в която искате да се завърти обектът.

    Забележка:  За да завъртите с 15-градусови стъпки, задръжте натиснат клавиша SHIFT , докато плъзгате манипулатора.

Въпреки че Microsoft Office Publisher 2007 има някои основни възможности за редактиране на снимки, които ви позволяват да изрежете картина до правоъгълна фигура, това не е програма за редактиране на снимки. Има обаче начини за създаване на неправоъгълна картина.

Забележка: Не можете да изрежете автофигура, WordArt обект или анимиран GIF във вашата публикация. За да изрежете анимиран GIF, използвайте анимирани GIF програма за редактиране и след това вмъкнете файла отново.

Изрязване на картина в правоъгълна фигура

  1. Изберете картината.

    Когато изберете картина, ще се покаже лентата с инструменти картина .

    Picture toolbar

  2. В лентата с инструменти картина щракнете върху изрязване Изображение на бутон .

  3. Позиционирайте манипулатора за изрязване върху ръб или ъгъл.

    Екранна снимка на манипулатора за изрязване в Publisher.

    1. манипулатор за изрязване

  4. Изпълнете едно от следните неща:

    • За да изрежете от едната страна, плъзнете централния манипулатор на тази страна.

    • За да изрежете равномерно от двете страни едновременно, задръжте натиснат клавиша CTRL, докато плъзгате централен манипулатор.

    • За да изрежете всички четири страни едновременно и да поддържате пропорциите на картината си, задръжте натиснати CTRL + SHIFT, докато плъзгате ъглов манипулатор.

      Забележка: Когато отпуснете бутона на мишката, картината се изрязва.

Изрязване на картина в неправоъгълна фигура

За да изрежете картина до неправоъгълна фигура, като например звезда или кръг, трябва да направите едно от следните неща:

  • Вмъкване на картина във фигура, като например окръжност.

  • Използвайте функциите за редактиране на снимки в Office Publisher 2007 с цифрови изображения, Microsoft Digital Image Pro или друга програма за редактиране на снимки и след това вмъкнете изрязаните картини в публикация. Не забравяйте да проверите помощта във вашата програма за редактиране на снимки за повече информация как да изрежете картина.

Забележка:  Тази страница е преведена чрез автоматизация и може да съдържа граматически грешки и несъответствия. Нашата цел е това съдържание да ви бъде полезно. Можете ли да ни кажете дали информацията е била полезна за вас? Ето статията на английски за справка.

Нуждаете се от още помощ?

Разширете уменията си в Office
Преглед на обучението
Получавайте първи новите функции
Присъединете се към участниците в Office Insider

Беше ли полезна тази информация?

Благодарим ви за обратната връзка!

Благодарим ви за вашата обратна връзка. Изглежда, че ще бъде полезно да ви свържем с един от нашите агенти по поддръжката на Office.

×