Има три области в Microsoft Office където може да искате да промените езика.

  • Редактирането или авторството е езикът, на който пишете и редактирате вашето съдържание. Може да се наложи да инсталирате свързана клавиатура за този език чрез настройките за Windows.

  • Инструментите за проверка са проверка на правописа и граматиката. Обикновено ще зададете този език да е същият като езика за редактиране или авторството.

  • Езикът на показване е за всички бутони, менюта и контроли в Office.

Можете да задавате езиците за показване и редактиране или авторството независимо един от друг. Може например да искате езикът на показване да е английски, но документът, който пишете или редактирате, е на френски език.

Забележка: Ако искате напълно да промените Office на друг език за постоянно, ще получите най-добри резултати, ако първо го зададете като език на показване по подразбиране в Windows. За повече информация как да направите това, вижте тази статия за Windows 10 или тази статия за Windows 7 или 8.

Съвет: За да не се налага ръчно да конфигурирате езика за проверка с всеки нов документ в Word, включете опцията, за да откриете езика, който пишете. В раздела Преглед отидете на Език. Изберете Език > Задаване на език за проверка, след което изберете Открий езика автоматично.

Забележка:  Ако използвате Office 365 и наличните команди са различни от показаните тук, разгънете раздела Конфигуриране на Office език за Office 2016 или по-стара версия и следвайте инструкциите там.

В Office езиковите опции са в диалоговия прозорец Office Предпочитания за езика. Езиците за показване и авторството могат да се задават независимо. Възможно е например всичко да съответства на езика на вашата операционна система или да използвате комбинация от езици за вашата операционна система, авторството и дисплея.

За да конфигурирате езика на показване:

  1. В произволно приложение на Office изберете Файл > Опции > Език.

  2. Под Office език на показване се уверете, че езикът на показване, който искате Office да използвате, е в списъка.

    Office езика на показване

  3. Изберете желания език, след което изберете Задай като предпочитан. Ако искате вашият език на показване на Office да съответства на езика на показване, който имате за Windows, изберете Съвпадение с Microsoft Windows [Език].

  4. Ако желаният език не е в списъка, изберете Инсталиране на допълнителни езици на показване от Office.com и следвайте инструкциите там.

За да конфигурирате езика за създаване и проверка:

  1. В произволно приложение на Office изберете Файл > Опции > Език.

  2. Под Office езици за авториране и проверка се уверете, че езикът, който искате да използвате за авторството на вашия документ, е в списъка.

    Office езици на авторството и проверка

  3. Ако желаният език се появява в списъка, изберете го и след това изберете Задай като предпочитан. Ако желаният от вас език не е в списъка, изберете Добавяне на език и след това следвайте инструкциите в диалоговия прозорец Добавяне на език за авторството .

  4. Ако езиковият спомагателен пакет включва инструменти за проверка за този език, състоянието му се показва като Инсталирана проверка. Ако състоянието е Проверка е налична, щракнете върху връзката, за да инсталирате инструментите за проверка.

Съвет: За да не се налага ръчно да конфигурирате езика за проверка с всеки нов документ в Word, включете опцията, за да откриете езика, който пишете. В раздела Преглед отидете на Език. Изберете Език > Задаване на език за проверка, след което изберете Открий езика автоматично.

В Office езиковите опции са в диалоговия прозорец Задаване на предпочитанията за език на Office. Езиците за показване и за помощта могат да се задават поотделно. Можете например да зададете всичко да съответства на езика на вашата операционна система или можете да използвате комбинация от езици за операционната система, редактирането, показването и помощта.

За да конфигурирате езика за редактиране и проверка:

  1. В произволно приложение на Office изберете Файл > Опции > Език.

    Диалоговият прозорец, където можете да добавяте, избирате или да премахвате езика на Office, използван за редактиране и инструментите за проверка.
  2. Ако вашият език вече се появява сред езиците за редактиране, натиснете Задай по подразбиране. В противен случай изберете езика от списъка Добавяне на допълнителни езици за редактиране , след което натиснете бутона Добави . В списъка с езици за редактиране ще се покаже новият език.

Ако клавиатурната подредба се показва като Разрешена, всичко е готово за редактиране. Ако се показва като Не е разрешена в колоната Клавиатурна подредба, следвайте стъпките, за да я разрешите.

  1. Щракнете върху връзката Не е разрешена.

  2. В диалоговия прозорец Добавяне на езици натиснете Добавяне на език, изберете езика си в списъка и след това натиснете Добави.

  3. Затворете диалоговия прозорец Добавяне на езици. Езикът трябва да се показва като Разрешен под Клавиатурна подредба в секцията Избор на езици за редактиране.

Под Проверка, ако езикът ви се показва като Инсталиран, сте готови. В противен случай натиснете Не е инсталиран и Office ще ви отведе до страница, където можете да изтеглите необходимия езиков спомагателен пакет за този език. Следвайте инструкциите на тази страница, за да изтеглите и инсталирате пакета, след което се върнете в диалоговия прозорец "Предпочитания за езика на Office", за да проверите, че сега е инсталиран.

За да конфигурирате езиците за показване и за помощ:

  • В произволно приложение на Office изберете Файл > Опции > Език.

    Диалоговият прозорец, който ви позволява да изберете езика, който Office ще използва за бутоните, менютата и помощта.

Ако вече сте задали езикът ви на показване за Microsoft Windows да бъде езикът, на който искате Office да се показва, можете да оставите тази настройка на Съвпадение с Microsoft Windows. В противен случай изберете езика си и натиснете Задай по подразбиране , за да преместите този език най-отгоре в списъка. Езикът, който е посочен първо, е този, който Office ще използва за менютата и бутоните. Имайте предвид, че ако езикът на показване на Windows също не е инсталиран в Office, вашият език на показване на Office ще се покаже на следващия език в списъка с дисплеи.

Повторете, за да конфигурирате своя език за помощта, ако искате.

Ако езикът, който искате, не е наличен...

Изтеглете подходящия езиков спомагателен пакет за езика, който искате да използвате, от тази страница: Езиков спомагателен пакет за Office. Езиковият спомагателен пакет съдържа инструментите за показване и проверка за повечето езици, но все пак можете да изберете дисплеят да е на един език и да редактирате или да пишете на друг.

Microsoft Office for Mac вече съдържа всички налични езици, така че няма нищо за изтегляне. За да конфигурирате Office да използва тези езици, изпълнете следните стъпки:

Изображение на сива линия

Потребителски интерфейс – езикът на показване за Office за Mac използва основния език, зададен за операционната система. За да промените езика на показване за Office for Mac, трябва да зададете друг основен език за вашата операционна система:

  1. В менюто Apple изберете System Preferences > Language & Region

  2. В списъка Предпочитани езици задайте желания език да бъде вашият основен език, като го плъзнете в горната част на списъка.

  3. Ако желаният език не се показва, просто натиснете знака + и го добавете.

  4. Ще трябва да рестартирате вашето приложение за Office, за да влезе в сила тази промяна.

Изображение на сива линия

Редактиране – задаването на езика за редактиране зависи от програмата, в която работите.

Word и PowerPoint

За да промените езика за редактиране в Word for Mac или PowerPoint for Mac, отидете на Инструменти > език, изберете езика и изберете OK.

За да я направите опция по подразбиране за всички нови документи, изберете По подразбиране.

Съвет: За да не се налага ръчно да конфигурирате езика за проверка с всеки нов документ в Word, включете опцията, за да откриете езика, който пишете. В раздела Преглед отидете на Език и след това изберете Открий езика автоматично.

Excel

За да промените езика за редактиране в Excel for Mac, отидете на Инструменти > език, изберете вашия език и изберете OK.

OneNote

За да промените езика за редактиране в OneNote for Mac, отидете на Инструменти > Задаване на език за проверка, изберете езика и изберете OK.

Изображение на сива линия

Потребителски интерфейс и редактиране – езикът на показване и езикът на клавиатурата за Office за Android е същият, който е зададен за устройството. Можете да ги конфигурирате, като отидете на Настройки > Език и въвеждане.

Изображение на сива линия

Проверка – на Android можете да промените езика за проверка в Word.

В Word на вашия телефон с Android докоснете Редактиране Изображение на бутон в горната част на екрана и след това докоснете Проверка и език под Преглед.

В Word на вашия таблет с Android отидете на раздела Преглед и можете да изберете вашия език за проверка от лентата.

Изображение на сива линия

Потребителски интерфейс и редактиране – езикът на показване и езикът на клавиатурата е същият, който е зададен за устройството. Вижте промяна на езика на вашия iPhone или iPad за инструкции.

Изображение на сива линия

Проверка – на iOS можете да промените езика за проверка в Word.

В Word на iPhone докоснете Редактиране Изображение на бутон, докоснете Начало > Преглед > инструментите за проверка и след това докоснете Език за проверка.

Във вашия документ, в раздела Преглед докоснете Правописна проверка Правописна проверкаи след това докоснете Език за проверка.

Включване на правописа

Изображение на сива линия

Потребителски интерфейс и редактиране – езикът на показване и езикът на клавиатурата за Office за Windows Mobile е същият, който е зададен за Windows.

Изображение на сива линия

Проверка – на Windows Mobile можете да промените езика за проверка в Word.

Във вашия документ, в раздела Преглед можете да изберете езика за проверка от лентата.

Изображение на сива линия

Потребителски интерфейс – най-добрият начин да зададете езика на показване вOffice за уеб е да зададете езика в хоста, където се живеят вашите документи. Обикновено това е OneDrive, SharePoint, Dropbox и др. Когато отворите документ от един от тези сайтове, Office Online ще използва езика на показване, на който е настроена тази услуга.

Съвет: Ако използвате личен акаунт в Microsoft, можете да изберете предпочитания от вас език на показване в настройките на профила ви на https://account.microsoft.com/profile.

Изображение на сива линия

За да зададете езика на инструментите за проверка във вашето приложение, отидете на Прегледраздел > Правопис и граматика > Задаване на език за проверка. В OneNote за уеб това може да намерите в раздел "Начало".

On the Review tab, click Editor > Set Proofing Language

Неща, които трябва да знаете

  • Тази промяна ще влезе в сила само от този момент нататък в документа.

  • За да приложите тази промяна към съществуващ текст в документа, натиснете Ctrl+A, за да изберете целия съществуващ текст, след което задайте езика за проверка със стъпките по-горе.

  • Тази промяна засяга само текущия документ. За следващите документи ще трябва да повторите тези стъпки.

Вж. също

Проверка на правописа и граматиката на друг език

Какви езици се поддържат в Office?

Превеждане на текст на друг език

Премахване на езици и шрифтове, които не използвате

Функциите за езиците с писане от дясно наляво

Нуждаете се от още помощ?

Присъединете се към обсъждането
Попитайте общността
Получаване на поддръжка
Свържете се с нас

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?

Благодарим ви за обратната връзка!

×