Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Да разгледаме следния сценарий:

  • Имате Microsoft Exchange Server 2010 сървър, който има инсталирана роля хъб транспорт сървър.

  • Инсталирате сборния пакет за актуализация 2, сборна актуализация 3 или Сборен пакет за актуализация 4 за Exchange Server 2010 сървър.

  • Изпълнете следната команда на този сървър да деинсталирате Exchange Server 2010:

    Setup /mode:uninstall

В този случай процесът на деинсталиране не е завършило успешно. Освен това получавате следното съобщение за грешка:

Създаден следната грешка при "$error. Clear(); деинсталиране на MsiPackage - PackagePath ($RoleInstallPath + "Mailbox\MSFTE. MSI")-дневник
Файл ($RoleSetupLoggingPath + "\InstallSearch.msilog") "е бил стартиран:" не може да отвори пакет "C: \Program Files\Microsoft\Exchange Server\V14\Mail
box\MSFTE. MSI ". Вече е инсталирана друга версия на този продукт. Инсталирането на тази версия може да продължи. За да конфигурирате или премахнете съществуващата версия на този продукт, използвайте Добавяне/премахване на програми в контролния панел. Код на грешка е 1638. ".

Exchange Server настройка операция не е изпълнена. Посетете http://support.microsoft.com и въведете ИД на грешки за повече информация.
Настройка на Exchange Server се натъкна на грешка.

Причина

Проблемът възниква, защото сборния пакет за актуализация 2 за Exchange Server 2010 замества Msfte.msi на RTM версията на Exchange Server 2010. Затова програмата за деинсталиране не може да намери RTM версията на файла Msfte.msi при опит за деинсталиране на Exchange Server 2010.

Решение

За да разрешите този проблем, инсталирайте следния Сборен пакет за актуализация:

2407113 описание на сборния пакет за актуализация 5 за Microsoft Exchange Server 2010 издание за производство

Статус

Microsoft потвърждава, че това е проблем в продуктите на Microsoft, изброени в раздела "Отнася се за".

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×