Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

След надграждане до Windows 10, сте имали преди надстройване приложения няма налични или са изброени в началото.

Причина

Това може да се случи, ако преди надстройване:

  • Не се намира в директорията "Program Files" на системния диск.

  • Не се намира в директорията "Program Files (x86)" на системния диск.

  • Директорията "ProgramData" е била преместена от местоположението по подразбиране на "% systemdrive %" (устройство, съдържащ директорията на Windows).


Решение

Ще трябва да се върнете към предишната си версия, архивиране на данни и след това рестартирате или повторно инсталиране на Windows и вашите приложения, така че "ProgramData" и "Program Files / x 86" папките се намират на системния диск.

Преместване на "ProgramData" "Program Files" или "Program Files / x 86" директория не се поддържа в Windows.   За да надстроите до Windows 10 тези папка трябва да бъде на системния диск.

Информация за архивиране:

Проучване и възстановяване на информация:


Допълнителна информация

Пренасочване ProgramData или програмни файлове причинява различни проблеми в Windows 8 или 8.1 и пренасочване на папки "Потребители" предизвиква други проблеми в двата Windows 10 и 8/8.1. За повече информация относно това вижте статията в базата знания 2876597.

За повече информация относно политиката на Microsoft за преместване на "Потребители" и "ProgramData" директории, вижте статията в базата знания 949977.

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×