Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Да разгледаме следния сценарий:

  • Разработка на приложения в магазина на Windows и след това инсталирате приложения в магазина на Windows на компютър с Windows 8.

  • Сървър за приложения в магазина на Windows изпраща съобщение на приложения в магазина на Windows.

  • Съобщението съдържа Windows 8.1 задължителен шаблон. Например съобщението съдържа шаблона TileBigImage свързване. Освен това Windows 8.1 задължителен шаблон е пред други задължителни шаблони.

В този случай съобщението не се показва в Windows.

Причина

Този проблем възниква, защото Windows 8 не поддържа Windows 8.1 задължителен шаблон. Затова анализатор спира анализирането шаблони, когато той не може да анализира Windows 8.1 задължителен шаблон.

Заобикаляне на проблема

За да заобиколите този проблем, преместете Windows 8.1 задължителен шаблон в края на съобщението.

Решение

Информация за актуализацията

За да разрешите този проблем, инсталирайте сборния пакет за актуализация 2876415. За повече информация как да получите този кумулативен пакет, щракнете върху следния номер, за да отидете на статия в базата знания на Microsoft:

2876415 Windows RT, Windows 8 и Windows Server 2012 Сборен пакет за актуализация: Септември 2013

Статус

Microsoft потвърждава, че това е проблем в продуктите на Microsoft, изброени в раздела "Отнася се за".

Допълнителна информация

За повече информация относно терминологията за актуализация на софтуера щракнете върху следния номер на статия, за да я видите в базата данни на Microsoft:

824684 описание на стандартната терминология, използвана за описание на софтуерните актуализации на Microsoft

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×