Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Забелязвате, че федерация услуги на Active Directory (AD FS) сървърът е по-голям от очакваното натоварвания. Тези натоварвания са повече от 40% по-големи от очакваното. Когато изследвате трафика, повечето от натоварването е от повтарящи се заявки за удостоверяване от Microsoft Lync 2010. Lync 2010 непрекъснато изисква Office 365 удостоверяване система маркери. Това може да се дължи на неуспешни заявки за уеб услуги на Exchange (EWS). Всяка EWS заявка Lync 2010 повтори за изпращане изисква нов Office 365 удостоверяване система маркер и Office 365 удостоверяване системата заявки причиняват увеличаване на удостоверяване на трафика на AD FS сървър.

Причина

За да отстраните причината, Определете какво причинява неуспешните (и затова повторен опит) повиквания към EWS. Например, промени балансиране на натоварването, които не са продължаващи бисквитки. Актуализацията в тази KB ще доведе до Lync 2010 клиент за кеширане на маркер за система за удостоверяване на Office 365 и следователно не непрекъснато заявки за AD FS и Office 365 удостоверяване система обратно. Обаче повторен опит заявки за EWS ще продължи.

Решение

За да разрешите този проблем, инсталирайте някоя от следните сборни актуализации:

2670498 описание на сборната актуализация за Lync 2010: януари 2012

2670326 описание на сборната актуализация за Lync 2010: февруари 2012

Статут

Microsoft потвърди, че това е проблем в продуктите на Microsoft, които са изброени в раздела "отнася се за".

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×