Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Да разгледаме следния сценарий:

  • Инсталирате сборния пакет за актуализация 4 за Microsoft Exchange Server 2010 SP2 със срещу BlackBerry Enterprise Server сървър на Exchange Server 2010 SP2.

  • BlackBerry Enterprise Server използва MAPI или съвместно данни обекти (CDO) вместо уеб услуги на Exchange (EWS) да комуникира с Exchange сървъри.

  • Пощенска кутия на мобилно устройство BlackBerry съдържа много папки. Например кутия съдържа повече от 5000 папки.

В този случай срещнете един или повече от следните проблеми:

  • Доставка на имейл съобщения в пощенска кутия на мобилно устройство BlackBerry се забавя.

  • Отнема повече време от очакваното за сканиране на йерархията на папките в пощенската кутия. Например преди да инсталирате сборния пакет за актуализация 4 за Exchange Server 2010 SP2, сканиране на йерархията на папката трае около 5 минути. След като инсталирате сборния пакет за актуализация 4 за Exchange Server 2010 SP2, сканиране на йерархията на папката отнема около 30 минути до 1 час.

  • Хранилище на информация на Microsoft Exchange процес (Store.exe) на пощенска кутия на Exchange сървъра консумира твърде много ресурси на Процесора.

  • Някои BlackBerry Enterprise Server записи в регистъра на събитията се регистрират в пощенската кутия на Exchange сървъра. Преди да инсталирате сборния пакет за актуализация 4 за Exchange Server 2010 SP2, няколко записи са добавени или записи се записват.

  • Някои събития са регистрирани в регистрационния файл на BlackBerry съобщения агент (MAGT). Тези събития приличат "Зает работа" нишки, които са описани в следната статия в базата знания на BlackBerry:

    Потребителите могат да възникнат закъснели имейл след надграждане до Microsoft Exchange 2010 SP2 Сборен пакет за актуализация 4 или Microsoft Exchange 2010 SP2 Сборен пакет за актуализация 5


Причина

Този проблем възниква, защото Exchange server се създава нова сесия администратор всеки път, когато сървърът се опитва да се свързват представител на всяка папка и извличане на свойства на папката за представител. Освен това тъй като сървърът задава определени флаг за всяка папка се свързват, висока цена технологична възниква. Затова когато BlackBerry Enterprise Server поиска свойствата на много папки, възниква проблемът, описан в раздела "Симптоми".

Решение

За да разрешите този проблем, инсталирайте следния Сборен пакет за актуализация:

2803727 описание на сборния пакет за актуализация 1 за Exchange Server 2010 Service Pack 3

Статус

Microsoft потвърждава, че това е проблем в продуктите на Microsoft, изброени в раздела "Отнася се за".

Допълнителна информация

За повече информация относно проблема щракнете върху следните номера на статии в базата знания на Microsoft:

2726897 администратор сесии изчерпване поради преотстъпване на достъп в среда на Exchange Server 2010

2706690 описание на сборния пакет за актуализация 4 за Exchange Server 2010 Service Pack 2

2797529 имейл съобщение за доставка се забавя на мобилно устройство Blackberry, след като инсталирате сборния пакет за актуализация 4 за Exchange Server 2010 SP2

2810616 имейл съобщение за доставка се забавя на мобилно устройство Blackberry, след като инсталирате сборния пакет за актуализация 4 за Exchange Server 2010 SP2
Продуктите на други разработчици, които се обсъждат в тази статия, са произведени от фирми, независими от Microsoft. Microsoft не дава никакви гаранции, подразбиращи се или от друго естество, за производителността или надеждността на тези продукти.

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×