Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Когато щракнете върху Добавяне на съществуваща дейност от списъка с дейности за автоматизиране на обекти за автоматизация на продажби в Microsoft Dynamics CRM 4,0, записите за срещата и записите за дейността по обслужване не се показват в страницата за справки. Този проблем възниква, ако дейностите имат планиран статус.

Причина

Този проблем възниква, тъй като командата FetchXml по подразбиране, която се използва за извличане на дейностите за страницата Lookupdata. aspx, не извлича планирани дейности.

Решение

Важно Тази секция, метод или задача съдържа стъпки, които ви обясняват как да модифицирате системния регистър. Сериозни проблеми обаче могат да възникнат, ако модифицирате системния регистър неправилно. Затова се уверете, че следвате тези стъпки внимателно. За допълнителна защита архивирайте системния регистър, преди да ги промените. След това можете да възстановите регистъра, ако възникне проблем. За повече информация как да архивирате и възстановите системния регистър, щракнете върху следния номер на статия, за да видите статията в базата знания на Microsoft:

322756 Как се архивира и възстановява системният регистър в WindowsТози проблем е коригиран в най-новата сборна актуализация за Microsoft Dynamics CRM 4,0. За повече информация щракнете върху следния номер на статия, за да видите статията в базата знания на Microsoft:

949256 Актуализации и актуални корекции за Microsoft Dynamics CRM 4,0Забележка Първоначално този проблем е коригиран в сборна актуализация 13 за Microsoft Dynamics CRM 4,0. За повече информация щракнете върху следния номер на статия, за да видите статията в базата знания на Microsoft:

2267499 Пакетът за актуализиране 13 за Microsoft Dynamics CRM 4,0 е достъпенЗа да разрешите тази спешна корекция на компютъра, на който се изпълнява Microsoft Dynamics CRM 4,0, изпълнете следните стъпки:

  1. Под подключа за HKEY_LOCAL_MACHINE \software\microsoft\mscrm\на системния регистър на Microsoft Dynamics CRM Server добавете следния REG_DWORD запис в системния регистър:

    LookupActivityPointerScheduled

  2. Задайте стойността на записа в системния регистър, който току-що добавихте към 1.

Състоянието

Microsoft потвърди, че това е проблем в продуктите на Microsoft, които са посочени в секцията "важи за".

Повече информация

За повече информация за терминологията на софтуерната актуализация щракнете върху следния номер на статия, за да видите статията в базата знания на Microsoft:

824684 Описание на стандартната терминология, която се използва за описание на актуализациите на софтуер на MicrosoftЗа повече информация относно софтуерната корекция за Microsoft Business Solutions и актуализиране на терминологията на пакета щракнете върху следния номер на статия, за да видите статията в базата знания на Microsoft:

887283 Microsoft Business Solutions CRM software hotfix и актуализиране на стандартите за имена на пакети

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×