Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Да разгледаме следния сценарий:

  • Можете да използвате Outlook Web App (OWA), за да влезете в пощенска кутия на Microsoft Exchange Server 2010.

  • Опитвате се да извършите една от следните операции:

    • Изтриване на имейл съобщение.

    • Маркиране на имейл съобщения като прочетени или непрочетени.

    • С десния бутон върху папката и след това щракнете върху Празна папка.

    • Качване на прикачен файл.

В този случай можете да получите едно от следните съобщения за грешка:

  • Съобщение за грешка 1:

    Възникна неочаквана грешка и не може да се обработва заявката.

  • Съобщение за грешка 2:

    Опитахте се да изпълните действието не можа да бъде завършена, защото има проблем с конфигурацията на сървъра. Ако проблемът продължава, обърнете се към помощния център.

Освен това следните събития са регистрирани в регистрационния файл на сървър за клиентски достъп:



Причина

Проблемът възниква, когато Internet Information Services (IIS) сайт, който подслонява Exchange Web Services (EWS) виртуална директория съдържа задължителни сайт се свързва с IPv6 адрес.

Забележка е известно, че тази конфигурация може да предизвика изключение.

Решение

За да разрешите този проблем, инсталирайте актуалната корекция, описана в статия 981667 от базата знания (KB). За повече информация щракнете върху следния номер на статия в базата знания на Microsoft:

981667 РЕШЕНИЕ: изключение се появява, когато WCF клиент изпраща заявка за базирани на .NET Framework 3.5 WCF услуга, която използва IPv6 адрес за свързване

Статус

Microsoft потвърждава, че това е проблем в продуктите на Microsoft, изброени в раздела "Отнася се за".

Допълнителна информация

За повече информация относно EWS посетете следния уеб сайт на Microsoft:

Обща информация за EWS

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×