Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Тази статия описва кои модули са необходими за инсталирането на пакет за самостоятелно обслужване "Човешки ресурси" (HRMSSS) или "Възползване от самостоятелно обслужване" (BSS) в бизнес портала.

Симптоми

Ако сте инсталирали модулите, но те не работят, уверете се, че са изпълнени следните изисквания:

Причина

За да използвате модула по-долу, трябва да сте регистрирани за следното в Microsoft Dynamics GP:

Модул HRMSSS: Трябва да бъде регистриран за:

Заплати за профил на служител и/или човешки ресурси

Заплати на служители със или без директен депозит

Заплати за време и присъствие и/или човешки ресурси

Набиране на човешки ресурси

Човешки ресурси за умения и обучение

BSS Модул: Трябва да бъде регистриран за:

Възползвайте се от човешки ресурси, заплати и разширени човешки ресурси

Диспечер за сертифициране, лицензи и обучение "Човешки ресурси" и "Разширени човешки ресурси"

Решение

Описание на HRMSSS, който има 5 части/модули, налични за закупуване: 

-------------------------------------------

·         Профил на служителите – Служителите могат да променят лични данни (име, адрес, телефон и т.н.), зависими записи и контакти за спешни случаи. Ръководителите могат да преглеждат хронологията на преглед на производителността на служителя, хронологията на позицията и контактите за спешни случаи. Ръководителите също така могат да преглеждат и променят личните данни за профила на служителя. Профилът на служителите трябва да бъде инсталиран, за да се използва всяко друго приложение в пакет за самообслужване HRM.

 ·         Плащане на служители– Служителите могат да преглеждат ползите, данните за проверката на заплатите и свързаните с фирмата разходи. Те могат също да променят директните депозитни сметки и удържането на данъци.  Ръководителите могат да преглеждат балансите за почивка на служителите и хронологията на компенсациите и да променят тарифите за плащане на служителите.

 ·         Време и присъствие – Служителите могат да подават времеви карти, да поискат почивка и да преглеждат салдата за отпуск/болест. Ръководителите могат да одобряват времеви карти и искания за почивка, да преглеждат балансите на отпуските на своите служители и да създават графици за плащане и ограничения за времевите карти.

 ·         Умения и обучение – Служителите и техните ръководители могат да преглеждат за тях уменията, образованието, тестовата информация и обучението на фирмата. Курсовете за обучение, налични за служителите, също могат да бъдат преглеждани.

 ·         Назначаване – Служителите могат да кандидатстват за отваряне на работа във фирмата и да преглеждат състоянието на подадените заявления. Ръководителите могат да преглеждат тези приложения онлайн.

 ----------------------------------------------------

ПРИМЕР:

 Така например ако просто искате да позволите на служителите да влязат в бизнес портала (BP), за да отпечатат плащане, да преглеждат адреси и да подават времеви карти, ще ви трябват тези модули най-малко:

Бизнес портал

Заплати в САЩ

Пакет за самостоятелно обслужване "Човешки ресурси":

--Профил на служителите (адреси за преглед; задължително, ако използвате някой от другите модули в HRMSSS)

--Employee Pay (преглед на заплатите)

--Time and Attendance (времеви карти за подаване)

------------------------------------

Описание на BSS, който има 2 части/модули, налични за закупуване:  

Облагодетелствай самостоятелното обслужване (BSS) – предоставя правила за допустимост на ползите и самостоятелно "отворено записване" за служители и възможности за настройка на разширени ползи за администраторите на ползи. Изисква hr, payroll and Advanced HR.

Диспечер за сертифициране, лицензи и обучение (CLTM) – ръководителите имат представа за сертифицирането, лицензите и информацията за обучение за своите служители. Служителите могат също да преглеждат собствената си информация

Повече информация

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×