Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

На вашия Surface Pro 3 може да възникнат следните проблеми:

  • Докоснете фърмуер в диспечера на устройствата отчети код 10 (не се стартира) или код 14 (изисква се рестартиране).

  • USB устройствата периодично не могат да функционират, когато са свързани към Surface Pro 3. Това може да възникне, когато първо свържете USB устройство или при събуждане Surface Pro 3 от заспиване или хибернация.

Забележка: Докосване функции продължава да работи в тази ситуация.

Причина

Този проблем възниква поради проблем със синхронизацията автобус Inter-Integrated веригата поставя докосване фърмуера в невалидно състояние. Когато докосване фърмуер драйвер е в това състояние, Windows понякога не правилно зареди драйверите за свързани USB устройства поради време на изчакване.

Решение

Този проблем е разрешен от актуализиран UEFI фърмуер версия 3.11.760.0. За да изтеглите и инсталирате тази актуализация, отидете на Windows Update и потърсете "Системата фърмуер актуализация-3/26/2015 г."

Ако срещнете грешка, след инсталирането на актуализиран фърмуер, изпълнете следните стъпки:

  1. Отворете диспечера на устройствата.

  2. Под фърмуеризберете докосване фърмуер драйвер.

  3. Деинсталирайте драйвера. Когато получите подкана, изберете да оставите съществуващ място.

  4. След завършване на тази операция, сканиране за хардуерни промени и преинсталирайте докосване фърмуер драйвер, когато получите подкана за това.

  5. Рестартирайте устройството.

Допълнителна информация

За повече информация относно Surface Pro 3 актуализации вижте Surface Pro 3 Хронология на актуализациите.

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×