Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Временно злонамерен софтуер проверка файлове не могат да бъдат изтрити в някои случаи от папката ScanStorage на клиент на Microsoft Forefront Threat Management Gateway (TMG) 2010. С течение на времето това може да предизвика папката да превишава лимита за максимално съхранение. Когато лимитът нови файлове за изтегляне на клиента не завърши успешно. Освен това получавате следното съобщение за грешка:

Достъпът до файла е блокиран. Достъп до име на файл е блокиран заради настройките на правилата за сигурност: дисково пространство, разрешено за проверка на злонамерен софтуер е пълна в момента

Забележки

  • По подразбиране местоположението на папката ScanStorage е както следва:

    %SystemRoot%\Temp\ScanStorageОбаче може да се промени местоположението в раздела за съхранение на свойствата на Проверка на злонамерен софтуер .

  • Файловете се изтриват според очакванията, когато се рестартира TMG защитна стена.

Причина

Този проблем възниква, защото временните файлове не могат да бъдат изтрити, ако TMG е конфигуриран да използва напредъка съдържание метод за уведомяване на клиента, и след това изтегляне на файл. Когато изтеглянето завърши, и съдържанието се сканират, са представени с пряка връзка за изтегляне на файл. Ако щракнете върху връзката, се появява диалогов прозорец, който е отворен, запишетеи Отказ опции за изтегляне. Ако щракнете върху Отказ в този момент, или да прекъснете изтеглянето след щракване върху Запишивременен файл за изтегляне може да бъде изтрит от папката ScanStorage .

Решение

За да разрешите този проблем, инсталирате сервизния пакет, който е описан в следната статия от базата знания на Microsoft:

2555840 описание на Service Pack 2 за Microsoft Forefront Threat Management Gateway 2010

Статус

Microsoft потвърждава, че това е проблем в продуктите на Microsoft, изброени в раздела "Отнася се за".

Препратки

За повече информация относно терминологията за актуализация на софтуера щракнете върху следния номер на статия, за да я видите в базата данни на Microsoft:

824684 описание на стандартната терминология, използвана за описание на софтуерните актуализации на Microsoft

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×