Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Обмислете следния сценарий:

  • Конфигуриране на прозорец за поддръжка за клиент на Microsoft System Center Configuration Manager 2007 Service Pack 2 (SP2).

  • Можете да конфигурирате реклама да се изпълнява на клиентския компютър в рамките на прозореца за поддръжка.

  • Компютърът клиент се стартира или се събужда от режим на хибернация в рамките на прозореца за поддръжка.

В този случай рекламата не се изпълнява в рамките на прозореца за поддръжка, както е планирано.

Причина

Проблемът се дължи на проблем с времето между диспечера на прозорците на услугата и диспечера за изпълнение. Диспечерът на прозорците на услугата и диспечерът за изпълнение се стартират, когато компютърът клиент се събуди в рамките на прозореца за поддръжка. В тази ситуация диспечерът на прозорците на услугата публикува събитие за стартиране на прозорец на услуга. Поради проблема с времето, диспечерът за изпълнение е в процеса на инициализиране и пропуска събитието на диспечера на прозорците на услугата. Затова рекламата не е планирано да се изпълнява в рамките на прозореца за поддръжка.

Решение

За да разрешите този проблем, инсталирайте пакета с актуални корекции, описан в следната база знания на Microsoft:

2516517 Последователността на задачите не се изпълнява, ако има много стъпки за инсталиране на софтуер в System Center Configuration Manager 2007 SP2

Заобиколно решение

За да заобиколите този проблем, използвайте един от следните методи:

  • Премахнете прозореца за поддръжка за клиента.

  • Стартиране или събуждане на компютъра клиент преди стартиране на прозореца за поддръжка.

Статут

Microsoft потвърди, че това е проблем в продуктите на Microsoft, които са изброени в раздела "Отнася се за".

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×