Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Да разгледаме следния сценарий:

  • Потребител, който работи на компютър на Windows 8.1 се свързва към принтер, който се използва съвместно с друг компютър (компютъра B) по мрежата.

  • Споделения принтер е свързан към компютъра Б чрез уеб услуги в устройства (WSD) протокол за връзка.

  • Потребителят се прилага актуализация 2975719 (това е издадена преди 2 септември 2014) на компютър, а.

В този случай потребителят може да печатате на принтер.

Причина

Този проблем възниква, защото Спулер за печат се срива.

Решение

За да разрешите този проблем, инсталирайте актуализацията 2975719 , отново издадена на 2 септември 2014 г.

Статус

Microsoft потвърждава, че това е проблем в продуктите на Microsoft, изброени в раздела "Отнася се за".

Допълнителна информация

За повече информация относно терминологията за актуализация на софтуера щракнете върху следния номер на статия, за да я видите в базата данни на Microsoft:

824684 описание на стандартната терминология, използвана за описание на софтуерните актуализации на Microsoft

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×