Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Важно: тази статия съдържа информация за редактиране на системния регистър. Преди да редактирате системния регистър, се уверете, че разбирате как да го възстановите, ако възникне проблем. За информация как да направите това, прегледайте темата за помощ за възстановяване на системния регистър в regedit. exe или "възстановяване на ключ от системния регистър" в Regedt32. exe.

Симптоми

Когато се опитате да стартирате услугата Server, е възможно да се сблъскате с един от следните симптоми:

  • Когато се опитате да стартирате услугата Server от инструмента за услуги в контролния панел, е възможно да получите следното съобщение за грешка: не може да се стартира услугата Server на \ \ <име на компютъра>. Грешка 1058: указаната услуга е забранена и не може да се стартира.

  • Когато се опитате да стартирате услугата Server от команден ред, е възможно да получите следното съобщение за грешка:

    Възникна грешка в системата 1058. Посочената услуга е забранена и не може да бъде стартирана.

  • Когато се опитате да активирате услугата Server за текущия хардуерен профил, е възможно текущият хардуерен профил да липсва от списъка с профили или бутонът за разрешаване да е недостъпен.

Причина

Този проблем може да възникне, ако изпълнявате Windows NT на компютър Dell и Windows NT е предварително инсталиран на вашия компютър.Забележка: този проблем не възниква, ако имате предварително ИНСТАЛИРАН Windows NT на компютър Dell, експедиран от завод, който е бил обработен след 4/6/99.

Решение

За да отстраните този проблем, използвайте подходящия метод:

Метод 1

Свържете се с Dell Computer Corp., за да научите повече за достъпността на актуализацията за разрешаване на този проблем. За повече информация за хардуерната и софтуерната информация за връзка за доставчици посетете следния уеб сайт на Microsoft:-

http://support.microsoft.com/gp/vendors

Метод 2

Предупреждение: използването на редактора на системния регистър неправилно може да доведе до сериозни проблеми, които може да изискват преинсталиране на операционната система. Microsoft не може да гарантира, че проблемите, произтичащи от неправилната употреба на редактора на системния регистър, могат да бъдат разрешени. Използвайте редактора на системния регистър на свой риск. За информация как да редактирате системния регистър, прегледайте помощната тема "промяна на ключове и стойности" в редактора на системния регистър (Regedit. exe) или "Добавяне и изтриване на информация в системния регистър" и "Редактиране на данни от системния регистър" в Regedt32. exe. Имайте предвид, че трябва да архивирате системния регистър, преди да го редактирате. Изтрийте следните ключове от системния регистър и след това рестартирайте Windows NT: HKEY_LOCAL_MACHINE \system\currentcontrolset\enum\root\ LEGACY_BROWSER HKEY_LOCAL_MACHINE \SYSTEM\CurrentControlSet\Enum\Root\ LEGACY_LANMANSERVER HKEY_LOCAL_MACHINE \System\currentcontrolset\enum\root\ LEGACY_MESSENGER HKEY_LOCAL_MACHINE \system\currentcontrolset\enum\root\ LEGACY_SRVЗабележка: за да премахнете клавишните комбинации, посочени в тази статия, трябва да увеличите защитата на "всеки" на пълен контрол и след това да ги разпространите в подпапките, като използвате Regedt32. exe.

Състоянието

Microsoft проучва този проблем и ще публикува нова информация тук в базата знания на Microsoft, когато стане налична.

Повече информация

Този проблем възниква само за компютри с инсталирана интегрирана звукова система на Yamaha и е известно, че възниква със следните компютри:

  • XPS H266 за Dell измерение

  • XPS D300 за Dell измерение

  • XPS R400 за Dell измерение

  • Dell Optiplex GX1P/T + (P3/500)

  • Dell Optiplex GX1/m + (ЗПО/450)

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×