Преминаване към основното съдържание
Поддръжка
Влизане с Microsoft
Влезте или създайте акаунт.
Здравейте,
Изберете друг акаунт.
Имате няколко акаунта
Изберете акаунта, с който искате да влезете.

Симптоми

Да разгледаме следния сценарий:

  • Имате няколко домейна в гората домейнови услуги на Active Directory (AD DS), към която принадлежи Microsoft Forefront Unified Access Gateway (UAG) 2010.

  • Имате потребители в детски домейн от гората.

  • Имате Service Pack 3 за Forefront Unified Access Gateway 2010 или Rollup 1 за Forefront Unified Access Gateway 2010 инсталирали Service Pack 3.

  • Полето домейн акаунт в събитието 4625 показва отличаващо име (DN) на родителския домейн.

  • Имате удостоверяване на потребителите на Forefront UAG.


В този случай можете да забележите увеличаване на брой неуспешно влизане в регистрационни файлове за защита на домейн контролерите. Регистриране на потребител на Forefront UAG може да генерира много 4625 събития всеки път, когато влезете. Този проблем възниква, когато Forefront UAG се опитва да търсите групи от множество поддомейни. Регистрираните събития не засягат влизане на потребителя.

4625 събитията може да изглежда по следния начин:

Влизане име: защита
Източник: Microsoft-Windows--проверка на защитата
Дата: Датачас
ИД на събитие: 4625
Категория на задача: влизане
Ниво: информация
Ключови думи: Проверка на грешка
Потребител: няма данни
Компютър: dc1.contoso.com
Описание:
Акаунт не може да влезете.
Тема:
Защитен ИД: система
Име на акаунта: UAG01$
Акаунт на домейн: CONTOSO
ИД за влизане: 0x3e7
Тип за влизане: 3
Пощенска кутия, за която Неуспешно влизане:
Защитен ИД: S-1-0-0
Име на акаунта: потребителско име
Акаунт на домейн: DC =contoso, DC = com
Информация за грешка:
Причина за грешка: Неизвестен потребителско име или неправилна парола.
Състояние: 0xc000006d
Под състояние: 0xc0000064
Процес информация:
Процесът на Повикващия:
Име на повикващия процес:-
Информация за мрежа:
Име на работна станция: UAG01
Източник на мрежов адрес: 192.168.0.1
Порта източник: 12345

Причина

Този проблем възниква, защото няколко събития се записват всеки път, когато потребител влиза в Forefront UAG. В този случай се опитвали изброяване на групи, в които потребителят е член на други поддомейни. Тези проверки може да доведе до неправилна заявка, която предизвиква събития Неуспешно влизане.

Решение

За да разрешите този проблем, инсталирайте Service Pack 4 за Microsoft Forefront Unified Access Gateway 2010 и следвайте стъпките в раздела "Допълнителна информация".

Статус

Microsoft потвърждава, че това е проблем в продуктите на Microsoft, изброени в раздела "Отнася се за".

Допълнителна информация

За да забраните Forefront UAG преброяване групи поддомейни, изпълнете следните стъпки:

  1. Създадете следната стойност в системния регистър:

    Местоположение на подключа в системния регистър: HKEY_LOCAL_MACHINE\Software\WhaleCom\e Gap\von\UserMgr
    DWORD име: DoNotFetchSubdomainUserGroups
    DWORD стойност: 1

  2. Прилагане на Service Pack 4 за Forefront Unified Access Gateway 2010.

  3. Стартиране на конзолата за управление на Microsoft Forefront UAG и щракнете върху Активирай да приложите промените вашата конфигурация.

  4. В прозореца на долната съобщение изчакайте следното съобщение:

    Активирането завърши успешно.
    Забележка по подразбиране, информационни съобщения не се активират и показват. За да разрешите на информационни съобщения, изпълнете следните стъпки:

    1. В конзолата за управление на Forefront UAG съобщения меню щракнете върху Филтър за съобщения.

    2. В диалоговия прозорец Филтър за съобщения в областта на Прозореца за съобщения Поставете отметка в квадратчето информационни съобщения и след това щракнете върху OK.



Забележка: Задаване на този подключ на системния регистър няма функционален ефект върху процеса на влизане и не позволява Неуспешно влизане се опитва да се увеличава.

Препратки

Вижте Microsoft използва терминология за описание на софтуерните актуализации.

Нуждаете ли се от още помощ?

Искате ли още опции?

Разгледайте ползите от абонамента, прегледайте курсовете за обучение, научете как да защитите устройството си и още.

Общностите ви помагат да задавате и отговаряте на въпроси, да давате обратна връзка и да получавате информация от експерти с богати знания.

Беше ли полезна тази информация?

Доколко сте доволни от качеството на езика?
Какво е повлияло на вашия потребителски опит?
Като натиснете „Подаване“, вашата обратна връзка ще се използва за подобряване на продуктите и услугите на Microsoft. Вашият ИТ администратор ще може да събира тези данни. Декларация за поверителност.

Благодарим ви за обратната връзка!

×